K6-2 - Compaq Camaro - POST Issues

Dell Inspiron 630m
November 26, 2008 at 17:44:36
Specs: Windows XP Pro SP3, P-M 1.73, 2GB 667
Hello all,

I am trying to build a system using a Compaq Camaro (Super Socket 7, not backwards compatible) motherboard, AMD K6-2 450AFX CPU, and 128MB Kingston PC133 SDRAM.

Testing conditions:
-with and without ATA devices connected (has shown video out in either case)
-using integrated and add-on video cards (has shown video out only using integrated)
-with and without using board-mounted fan power (due to any RPM monitoring systems) (has shown video out in either case)

Tested with CPU in following configurations:
-4.5x100, 2.2v = did show video at least once
-4.5x97, 2.2v = did show video at least once
-4.5x95, 2.2v = did show video at least once

Tested with 4 different 32MB RAM modules, 1 128MB module, and 1 16MB module, each on their own as well as mixed together at random.

I am having the following issue:

When I turn on the system (in any configuration shown above that "did work once"), the LEDs light appropriately, the CPU and PSU fans spin, and when connected the ATA drives power on.

About one in every 10 tries, the monitor (never given problems before with any other system) will turn on and display the Compaq logo, and the memory counter in upper left. The memory counter will count up to exactly 8mb less than installed RAM (is this due to integrated video using 8mb?).

At this point, the cursor will move down "a line or two" when the counter stops, after which the system appears to lock up.

None of the F keys or the Delete key will allow me to enter setup skipping the memory test. Escape will not skip it either. I have tested with two different keyboards. Both display the LED flash on power up. I get no results of any kind from any key or key combination at any point.

Since I can't get past the POST, I cannot flash the BIOS (or for that matter even see the BIOS string to try to FIND a new BIOS for it). Further complicating things, there is no system speaker connector, so I cannot troubleshoot why I get no video out sometimes.

My main question at this point in time is what component is most likely at fault?

(RAM is almost impossible due to varying configs I have tried)

Please note I have never before used either the mobo or the CPU. I just bought the CPU and it was a "working pull". The board's history is unknown; it came from my friend's basement.

Any ideas?

See More: K6-2 - Compaq Camaro - POST Issues

Report •

November 26, 2008 at 20:52:57
"About one in every 10 tries. . ." What does it do the other 9 tries?

F10 gets you into setup on compaq. A bios update will be on the compaq support page for that model. Also, compaq's that old don't display a bios string. If you only have the motherboard try googling its model number along with the word 'compaq'. They usually used the same motherboard in several different models. Bios upgrades for all those models will be the same.

Yes, the missing 8 meg is for the on-board video.

How long do you let it sit there before you decide it's locked up? Sometimes it takes a minute or two to post a hard drive error. I suggest you remove the ATA card and then start it up. Wait a while and see if you get an error message.

You've got a heatsink and fan on the cpu, right?

Report •

November 27, 2008 at 05:45:33
The other 9 tries, it appears to power up (LEDs and fans turn on, drives power on) but I get no video out. The ratio is actually closer to 1 in every 50 times, really. Rapidly hitting the reset button has actually done the trick, but not every time I tried it.

I will try hammering on the F10 key; I have tried with all the F keys but I'll focus on that one next time. (You can imagine how long it's taken to get this far, considering how rarely it will give a video out)

I've let it sit for about 15 minutes at the longest. The longest I've ever had a BIOS take to finish a POST (even with errors) was around 2 minutes so I think that'd be long enough, right?

"ATA Card"...it has an integrated ATA controller. I imagine you refer to simply removing all devices?

Yes, the CPU is equipped with a heatsink and fan (not very good ones; I didn't want to waste any thermal compound on a better one until I'm sure this system will run). I know this CPU absolutely requires cooling so I have not powered it on even once without it.

Report •

November 27, 2008 at 14:35:51
Yeah I had gotten the impression you had an ATA card.

Given that most of the time you don't get a posting it's not going to be the drives. Check the 115/230 voltage switch on the power supply and make sure it's in the correct position--115 in the US. If it's set at 230 when it should be 115 you'll get symptoms like that. Even if it's correctly set the problem could be a weak power supply.

Other than that it could be either the cpu or motherboard. Try underclocking the cpu more so than you've already tried, say 4.0 x 100. If it works better then you may need to keep it there or get another cpu.

Also, as far as I know you shouldn't have a problem testing it with older P-I's, as long as it provides a jumper for 66 mhz FSB.

Report •

Related Solutions

November 27, 2008 at 15:06:46
Regarding the PSU, it is not perfect. I believe if it were run in a P4 (which it is intended for) it would finally die.

However, it has been reliably and successfully powering on and running my P3 system for months, never a single PSU-related fault. I'd strongly bet against the PSU *in this specific case*, but I am arranging someone to loan me one to test with anyway.

I have previously tested with an AMD K6 266 and a P55c with no results of any kind. The manual for the consumer market model of this board only provides settings for AMD K6-2 and K6-III specifically.

I have been able to locate a "system ROM update" on the Compaq site. This board was used in the 7400-series Presario computers. If I should ever get it to run properly, that update will be the first order of business.

I'm also arranging to try to get another Super 7 board to verify the CPU is not the issue, but that could be a while. In much the same way, a second identical K6-2 will be used to re-test the motherboard in the next few days.

At this point, it looks to me like some strange board issue, perhaps even BIOS corruption.

Report •

November 28, 2008 at 12:50:34
Alright, I have tested with the second identical K6-2 and had the same results (no video out with different FSB settings 66, 95, 97, and 100).

Given that this board has not worked with either of two previously-working compatible CPUs (the K6-2 450 was shipped on this board from Compaq and the non-oem board manual specifically states support for it), I am assuming the board is bad and cannot be repaired.

If I can test with another PSU I will but for now the board is going back into storage, as with the CPU. Consider the issue closed, thanks for your ideas.

If anyone does have further ideas please let me know but I can't troubleshoot right off the bat, it would be at a later date.


Report •

November 30, 2008 at 14:20:58
Assuming you have set the CPU settings right, the most likely things are your power supply is faulty, or you're using ram that isn't compatible with the mboard, or it has a poor connection.

"(Super Socket 7, not backwards compatible)"

It IS backward compatible with older cpu types.

"with and without using board-mounted fan power (due to any RPM monitoring systems)"

This mboard probably does not have a feature that stops the boot or turns off the mboard if no rpm is detected - that generally did not appear in bioses until long after this was made - it should work fine with a two or three wire fan.

I answered questions for about 4 years on another computer support web site that is now dead.
The Pwa...Camaro mboard series (there are several revisions) was the number one mboard FAQ on that site.
I know all about them, but I've never had one myself. I still have lots of info about them on my hard drive.

They were made by Mitac, who made OEM revisions for Compaq, were used in all of the Presario 74xx series, 7350, 7360, and a few other Comaq models, and Mitac also had it's own retail model 5114vu.
At least one revision of the Camaro mboard for the Mitac 5114vu has two DIMM slots instead of three, the space and solder dots where a third one would be is obvious. At least one revision, of the revisions used in Compaqs, has three DIMM slots. The ones in Compaqs may have more connectors (headers; pins) on the mboard - some have only solder dots where pins should be. All of them use the same drivers, and bios updates can be used on any revision.
They have been reported to us to be a good Super Seven mboard.

If you don't have a manual, there are two (main) manuals for them.
Mitac no longer supports their older mboards, but a .pdf version of the manual is available online (the original was a *.doc).
get 5114vu.pdf
There was also a manual for the Presario 74xx series, but HP has since removed it from the Compaq ftp site where it was.
You could search for it online but you may not find it - 7400.pdf
If you can't find it, Private Message me and I can send it to you.
Neither manual has all the info you need.
The 5114vu manual has a crude front panel (Compaq calls it a button board) pinout diagram; the Compaq manual does not, but it has info about the mboard and the case and parts used in it.
Neither manual has the oddball pinouts for the USB2 header on the mboard - I have the info about that.

Make sure you do use thermal compound, thermal grease, or a thermal pad once you get it to boot - you have to cover the majority of, or all of, the entire cpu top with a thin layer.
You can re-use thermal grease or paste, but don't re-use a damaged thermal pad.
Thermal grease (silicon thermal compound, clearish translucent, not opaque) never hardens; thermal paste sometimes becomes unremovable with time, gluing the cpu to the heatsink forever.

The cpu fan used is not all that critical, but heatsink should be at least 3/4" high, or higher.

It's extremely unlikely two cpus would both not work because they were damged or defective.

Are you using the core voltage stamped on the cpu?
Are you SURE you have it set right? - the markings on the mboard may be confusing.
Consult the manual if you're not sure.

Most K6-2 and K6-III cpus use 2.2 or 2.4v
Some rated above 450 mhz use 2.3v.
These desktop cpus will usually tolerate up .2v above the core voltage stamped on them, but no more - they will be damaged in a short time if you exceed that - and the cpu may not work correctly at 2.2v if it has 2.4v stamped on it. Setting it to the stamped voltage or .1v above almost always works fine. However, they run noticably hotter at more than the rated voltage.

K6-III cpus have a L2 cache on the cpu.
If your mboard has an L2 cache on it, it's used as an L3 cache by the CPU, if the bios supports K6-III cpus - if the bios doesn't, a K6-III cpu is detected the same as a K6-2 cpu, and the cache on the cpu is not used.

In tests I did on a MVP3 chipset mboard ( ~ same as MVP4 without the onboard video), I found these desktop cpus can't be overclocked much.

K6-2+ and K6-III+ cpu's are less common
Note the + - that's stamped on the cpu.
They came out later and were used in laptops - they use 2.0 or 2.1v.
If you set these particular cpus to a core voltage more than .1v more than what is stamped on them they will be damaged in a short time if you exceed that.

In tests I did on a MVP3 chipset mboard ( ~ same as MVP4 without the onboard video), I found these mobile cpus can be overclocked a little, without overheating. However, they do get a lot hotter if you up the core voltage from that specified.

If you have one of those, if you don't see a specified way of setting 2.0 or 2.1 , many mboards have undocmented settings that can achieve that - I may have such info about about this mboard series (I know I do for undocumented fsb settings).

As far as I have been able to determine they are the same thing.
They both have an L2 cache on the cpu, same as the K6-III cpu does.
If the bios supports them, they operate the same way as a regular K6-III.

"When I turn on the system (in any configuration shown above that "did work once"), the LEDs light appropriately, the CPU and PSU fans spin, and when connected the ATA drives power on."

This system will work fine with a decent PS with a capacity of 200 watts or more. If may not if it's an el-chepo 200 watt; it will not if it's less than 200 watts.

Failing or faulty power supplies are common and can cause your symptoms.
Check your PS
They often partially work, fans and hard drives spin, leds come on, yet you get no video and the mboard will not boot all the way.
See response 4 in this:
If you have another PS you can try, you could try that.

This Camaro mboard series has the Via MVP4 chipset, with integrated Trident Blade video in one of the main chips.

"The memory counter will count up to exactly 8mb less than installed RAM (is this due to integrated video using 8mb?)."

Yes. You can probably alter the amount used in the bios settings.

"None of the F keys or the Delete key will allow me to enter setup skipping the memory test. Escape will not skip it either."

Most bioses will not skip a full memory test unless a feature Quick boot or similar is enabled in the bios settings.

It says in the 7400.pdf manual it's F10 to get into the bios Setup (on newer Compaqs it's often F2), but that's IF and only if the mboard has a Compaq bios version
(since you mention a Compaq logo screen that's what you have).
If it has a Mitac bios version, it's Del.

You are supposed to press it while you briefly see "press xxx to enter Setup" or similar, if that appears (it does for the Mitac version).
Or repeatedly press the key - do not hold it down - shortly after booting - it may restart the boot if you press it too soon - you may have to wait till the memory count has just finished.
Sometimes you can't get into the bios if you are having a problem unless you press the key BEFORE you get an error message or the boot stalls.

The video is usually reliable, but if you have problems with it, you could try a PCI video card, which should disable the onboard video when installed, but no feedback I got mentioned that, so I can't confirm that.

"using integrated and add-on video cards (has shown video out only using integrated)"

You may need to use the last PCI slot on the end closest to the middle of the mboard - that slot is usually forced to share it's IRQ with the onboard video - a PCI card other than a PCI video card will probably not work or not work properly in that slot.

The MVP4 chipset supports up to 256mb of ram in each slot, but
- a 256mb module must be one of certain ones that have 16 chips - 8 on each side
- 4 chip 128mb modules will not work at all (the mboard will not boot when it's installed) or will not work properly.
The same may apply to a 2 chip 64mb module.
- some 64mb DIMM modules work only with certain chipsets
- requires you use 3.3v DIMM ram - all SDram DIMMs (almost always labelled PC66, PC100, or PC133) is 3.3v, but early DIMM ram (FPM or EDO) can be 5.0v, and will not work properly.
- this chipset was designed to use PC66 or PC100 ram. All PC66 should work, MOST PC100 will work, but PC133 ram might not.
The mboard can be slightly overclocked if you use PC133 ram, but the problem is there is nowhere that has lists of which PC133 modules work for sure (are compatible) for a model specified to use PC100 modules, max., in it's orginal specs.

It is easy to test for incompatible ram that has caused your mboard to fail to boot.

Make sure you have a speaker or speakers connected to the mboard so you can hear mboard beeps (see your mboard manual).

"....there is no system speaker connector, so I cannot troubleshoot..."

In this case, there are undocmented pins on the mboard that may have originally been for a case speaker, but they are not hooked up to anything on this and other similar Mitac mboards of this age.
From feedback, I was told you have to connect amplified speakers to the onboard sound to the proper port, have them powered and turned on to a reasonable volume, then you WILL hear mboard beeps, even when no sound drivers or hard drive is present.

Remove the AC power to the case/power supply.
Remove all the ram.
Restore AC power.
Try to boot.
If nothing else is wrong, you will hear a pattern of beeps that indicate no ram is installed, or a ram problem.
E.g. for an Award bios or a bios based on one, that's often a beep of about a half second, silence for a half second, a beep of about a half second, silence for a half second, continuously.

A common thing that can happen with ram, even ram that worked fine previously, is the ram has, or has developed, a poor connection in it's slot(s).
This usually happens a long time after the ram was installed, but it can happen with new ram, or after moving the computer case from one place to another, and I've had even new modules that needed to have their contacts cleaned.

See response 2 in this - try cleaning the contacts on the ram modules, and making sure the modules are properly seated:

front panel connector (Compaq calls it the "button board" connector)

Look for the 20 pin position, double row, 10 each side, connector on your mboard


This is numbered like so:

20 18 16 14 12 10 8 6 4 2
19 17 15 13 11 9 7 5 3 1 (manual shows 1 as on this corner, closest to the corner of the mboard)
There should be a 1 or other mark on the mboard beside pin 1.

If you have this in the original Compaq case, or a compatible Compaq case, you have a one piece 16 pin position connector coming from the front of the case and from your "button board" where your power led, hdd led, and power switch are located. One pin in this connector is blocked, and one pin is missing on the mboard connector. It goes on only one way. If the plug is missing, the connector goes on the first 16 pins, the end with no wires on the 1 and 2 pins.

If you are trying to connect to a generic case:

3-4 sleep or standby or "green" led
5-6 hdd (activity) led
11-13 a 2 pin hole Power led connector
OR (supplied by a user) 11 thru 7 - a 3 pin hole Power led connector
15-16 Power switch
19-20 Reset switch

1, 2, 8, 10, 12, 14, 17, 18 - nothing specified.
Pin 9 is reported to be be missing.
Pins 8 thru 14 (4 in a row, 10 and 12 can be missing or no connection) may have been originally been for a 4 in a row pin position case speaker connector (wires only on the ends) but it has been reported they do not work for this purpose.

I have learned from feedback about this mboard that there is no need to connect a case speaker here, and it probably won't work even if you did.
"... all audio, (even error and post beeps), goes through the onboard sound .... and (to your) external speakers."

Polarity of connections (+ and -) may not be not specified in the Mitac or Compaq manual. Led's will either work or they won't - if they don't work connect them the other direction - no harm done if you connect them backwards. The switches have no polarity and will work either way.

There may be one or more + signs beside some of the pins on the mboard, and/or other labelling.

Power switches on the case rarely cause a problem, but sometimes the case button that presses on it can get stuck - check for that. If you suspect a problem with one, briefly shorting the pins for the power switch does the same thing, or connecting the Reset switch, if your case has one, to the pins for the power switch does the same thing - the two are the same type on ATX cases.

Make sure all wiring connections are seated and making good contact with their pins - they should not be loose - try them on one pin at a time if in doubt.

Any of these can cause a long delay while booting, then an error message, or the boot may stall forever:

Some floppy data cable connectors can be installed either way.
Some computers will not boot if one of the floppy data cable connectors is on backwards, or is mis-aligned on the pins on the drive or mboard (if it has no plastic socket).
If it is on backwards, the floppy led is on all the time the computer is running.

Some 40 wire IDE data cable connectors can be installed either way.
Some computers will not boot if one of the ide data cable connectors is on backwards, or is mis-aligned on the pins on the drive (if it has no plastic socket).
If it is on backwards, the hd led usually does not come at all.

This mboard will probably not recognize an IDE drive jumpered as slave when it's by itself on a data cable, and probably won't recognize a drive jumpered CS when it's by itself on a data cable unless it's on the end connector on a 3 connector cable.

A correctly connected defective optical drive.

It is common to un-intentionally damage IDE data cables, especially while removing them - the 80 wire ones are more likely to be damaged. What usually happens is the cable is ripped at either edge and the wires there are either damaged or severed, often right at a connector or under it's cable clamp there, where it's hard to see - if a wire is severed but it's ends are touching, the connection is intermittant, rather than being reliable.
Another common thing is for the data cable to be separated from the connector contacts a bit after you have removed a cable - there should be no gap between the data cable and the connector - if there is press the cable against the connector to eliminate the gap.
80 wire data cables are also easily damaged at either edge if the cable is sharply creased at a fold in the cable.

Try another data cable if in doubt.

Unlikely, but certainly possible.

Examine the ram slots to see if you can see evidence of damage. You will need good lighting and maybe a magnifying glass or similar.
Look for evidence of missing or damaged contacts, melted plastic, and/or black carbon deposits.
If you see that, someone has installed a ram module backwards in that slot at some time and then tried to boot the computer - that ram slot and it's circuits is/are useless and will never work again. Sometimes the mboard will not boot in that case - you could try cleaning up all carbon, and/or any melted plastic that bridges or touches contacts, and/or severing any bridged contacts - sometimes you will then be able to boot the mboard with ram in the undamaged slot(s).

Report •

December 1, 2008 at 07:18:56
Wow! That is a giant, massive load of info. Thanks for taking the time to get it in here.

After reading that, I think I know the issue...all of my RAM is PC133, not 100. This would explain intermittent functionality, and then locking up when finishing the memory test.

The PSU is 420W for P4 and has had reliability issues running in anything newer than a P3 (ie. it definitely is partially failing), but I simply do not have any other ATX power supplies, at all. It has never, ever, exhibited any issues working in my Slot 1 P3 system.

Regarding jumpers, I set them according to the labels on the board, which indeed can be confusing. However I triple checked all the exact jumper numbers before ever applying power to it. It is set at 4.5x100, 2.2v, the "perfect match for my CPU". Experimenting I did underclock it in a number of ways trying to get a consistent video out, but anything below 4.5x95 never did anything at all.

I'm leaning towards my RAM since you say it probably won't take PC133. Somehow I managed to forget...I have an M571 (ugh, nasty thing) Socket 7 board which I've tried PC133 in and when the memory counter hits the "last" number of the quantity installed, the BIOS locks up (same symptom I'm getting with Camaro when it does give a vid out). After looking into it, the M571 doesn't take PC133.

If any PC100 should find it's way to me, I'll put this system back together and give it a go. Regarding physical damage, there is none, except the RAM holding clips on one end of the slots are gone (but the RAM seats itself very firmly, not so much as a wiggle).

My friend gave me the board; it had come from a computer store he worked for a few years ago. I believe at some point they parted out the system the board came in; the reason for this is unknown. Perhaps the board itself is faulty (does not explain why they kept it in the back for so long, of course).

RE: Manual. I do have the PDF of the Mitac retail model, thank you.

Off to find some PC100 I go...

Report •

December 1, 2008 at 09:52:57
If you can temporarily borrow a PS from a working computer with 200 watts or more capacity and try it - you don't have to install it in the case - just prop it up beside it and plug it in - that would be a good thing to try.

The PC133 or PC100 or PC66 spec itself does not determine whether it is compatible or not. It's just that the main chipset conformed to PC66 and PC100 specs and at least the majority of the modules with PC100 specs when it was made, and it can be overclocked a bit if you use PC133 ram, but there is no support info about that. SOME PC133 ram will work - I use an Epox mboard with a Via MVP3 chipset, which has the same ram requirements, and have been able to use some PC133 - but not all ram rated PC133 will work in it. If other things about the module the chipset requires are compatible, PC133 ram will work fine - the PC133 spec itself is backward comptible with PC66 and PC100 spec ram.
E.g. Of the used ram I have tried, a lot of which is generic and you can't look up whether it is compatible, some 8 chip 128mb PC133 works properly in my MVP3 chipset mboard - some doesn't (I've tried maybe a dozen - the ones that don't work would not allow the mboard to boot). One (of one) PC133 128mb 16 chip ram has worked, but that was only made for a short time when PC133 first came out, is probably not availble new, and is quite rare. Two (of 2) PC133 256mb 16 chip have worked. With PC133 256mb ram 8 chip (maybe 6) either the mboard would not boot at all, or only half of the capacity is recognized. All PC100 16 chip has worked (two?).

Don't go randomly looking for ram. You can find out for sure which PC100 ram will work.
There may have been some PC100 ram that came out after the main chipset was designed that won't work with the MVP3 or MVP4 chipset. It almost always doesn't do any harm to try used ram, but to be absoluely sure, disconnect the hard drive when you try installing it - if the ram count is correct, test the ram with a memory diagnostics program - if it passes, there's a 99% chance it will work fine.

Ram that works in another mboard , or any ram you buy or have lying around, may not work properly, or sometimes, not at all - even if it physically fits and is the right overall type (e.g. SDram, DDR, DDR2, etc.; PCxxxx, xxx mhz) for your mboard. In the worst cases of incompatibilty your mboard WILL NOT BOOT with it installed, and the mboard may not even beep - the ram has to be compatible with the mboard and it's chipset.

See response 5 in this for some info about ram compatibilty, and some places where you can find out what will work in your mboard for sure:
Correction to that:
Mushkin www.mushkin.com

Once you know which module ID strings work in your mboard, you can get them from anywhere you like that has ram with those ID strings.

If you have brand name ram, it is usually easy to look up whether it's ID string is in a list of compatible modules found by using your mboard or brand name system model number.
If the ram is generic, that may be difficult or impossible.

I probably have info about the M571 on my hard drive too. The second most common thing we got asked about on that now dead site was Hsing Tech mboards, which were and are sold retail as PCChips models, and were and are sold under other brand names with the same, similar, or different model numbers - e.g. many cheaper ECS mboards are actually Hsing Tech mboards, and identical to PCChips models.
Hsing Tech mboards often have no model number printed on the mboard, and they usually use re-labelled main chips e.g. HTxxxxx, sound chips, and sometimes networking chips (they order them relabelled that way from the chip maker), and they often have an oddball chipset name printed on the main chip with the heasink on it if the mboard has onboard video, or elswhere on the mboard.
E.g. ECS mboards that have a stuck on model number were probably made by Hsing Tech.

There is a tiny possibility the mboard has bad electrolytic capacitors, but I have not heard of that for the Camaro mboard series. They tend to work fine for about 4 or 5 years of continual mboard use, then they fail.

Open up your case and examine the mboard to see if you have bad capacitors, and/or other findable signs of mboard damage .

This was the original bad capacitor problem - has some example pictures.
History of why the exploding capacitors and which mboard makers were affected:

What to look for, mboard symptoms, example pictures:
Home page that site
- what the problem is caused by
- he says there are STILL bad capacitors on more recent mboards.

Pictures of blown capacitors, other components, power supplies, Athlon cpu's, etc.:

Report •

December 4, 2008 at 17:01:40
Pulled the board out since I ran into some RAM and a PSU.

Thanks for info on RAM specs; good to know. I figured the stuff should be interchangeable as long as it is all "SDRAM" but it appears it's not that simple.

Bad caps are something I've always looked for the first time I see a board. This board shows no symptoms of bad capacitors; they all look healthy.

I have obtained a second (much worse condition mind you) PSU and am now getting consistent video out...however...

I still can't get past the memory test!

I just don't understand how my other PSU can be "bad" but NEVER, once, ever, have malfunctioned in another computer except this specific case. The one I have substituted, weirdly enough, has not worked properly for well over a year.

Have now tested with PC-100 RAM, though it is 16 chip 256MB. Counter accurately counted memory and then, as before, simply freezes. The cursor below continues to blink but the computer will not respond to CTRL ALT DEL or any other key. I've let it sit in this particular setup for about 10 minutes and it does not progress further.

Also, I am not getting a beep code (perhaps due to failing memory test, I forget when the beep normally happens). Even with other PSU with no video out there is no beep code.

Really wish the thing would just work already...seems the early implementations of SDRAM don't like to play nice though.

Report •

December 5, 2008 at 12:29:12
Page 11 of the 5114vu.pdf

Cache - 512mb cache memory
For the use of most cpu's (other than a K6-III, K6-2+, or K6-III+) that's the L2 cache (the L1 - Level 1 - cache is on the cpu, on all the cpus you can install on this mboard).
That amount will cache up to and inc. 256mb of ram, total, maximum.
If you install more than that, NONE of it will be cached, and you will have an overall performance "hit" - decrease - of about 25% in comparison to when all the ram IS cached.
(If you have a K6-III, K6-2+, or K6-III+) cpu, if the cpu type is supported by the specific bios version, the L2 cache is on the cpu and that is used as the L2 cache, the onboard cache is treated as an L3 cache.)

Page 16 of pdf - make sure you have your amplified speakers plugged into the Line Out jack (there may be a green plastic ring around the jack), the speakers powered, turned on, and set to a reasonable volume (e.g. half way)

Page 16 - JP3 near the mboard battery - it's a jumper on a three pin header, or there may be two pins.
Page 18 - the jumper should be on 1-2 for Normal operation
If it's on 2-3, or otherwise not on both 1 and 2, or if the jumper is missing, the bios cannot work properly.

It's possible someone has botched some bios settings and that's why the mboard won't boot properly.

To clear the cmos, you can either move than jumper to 2-3, or remove the mboard battery, with the AC to the case disconnected, for 5 minutes, then move the jumper back to 1-2, or replace the mboard battery, making sure the + on the battery is on the top where you can see it.
The first time you boot after that, assuming nothing else is wrong, you will get a "Cmos Checksum Error...." or similar message. You will either be prompted to enter the bios Setup or you will automatically go there. Enter the bios Setup, set the Date and Time, and load Bios Defaults - save settings, reboot.
If you don't set the Date and Time there, or in Windows which can change the Date and Time in the bios too, you will get the "Cmos Checksum Error...." or similar message every time you boot until the Date and Time are changed from defaults.

The Via MVP3 and MVP4 chipsets are more versatile than some and recognize most if not all DIMM modules that were available when the chipset was designed, other than some 64mb modules - if you have problems with ram it's usually because the module was made after that - e.g. the 4 chip 128mb or 2 chip 64mb modules I've already mentioned.
I said certain (some) PC100 16 chip 256mb modules will work. I have come across mentions of a few modules that have 16 chips, but they are wired up on the module as if they had 8.
For some 16 chip modules wired that way, and most 256mb modules with 8 chips, the mboard boots but only half the ram on that module is recognized - sometimes the mboard will not boot at all and may not even beep when the module is installed.

If the 16 chip 256mb module is brand name, tell me what the ID string - part number - is on the label, and I could look up whether that one is supposed to work with your chipset.

It is easy to test for whether incompatible ram has caused your mboard to fail to boot, or it's caused by another problem.

Make sure you have a speaker or speakers connected to the mboard so you can hear mboard beeps (see your mboard manual).
Remove the AC power to the case/power supply.
Remove all the ram.
Restore AC power.
Try to boot.
You will not have video, but if nothing else is wrong, you will hear a pattern of beeps that indicate no ram is installed, or a ram problem.
E.g. for an Award bios or a bios based on one (which DOES apply to this mboard), that's often a beep of about a half second, silence for a half second, a beep of about a half second, silence for a half second, continuously.

Make sure the keyboard you are using works fine with another system - it's common for used keyboards to have broken wires inside the cable.
Depending on bios settings, or which wires are broken, the boot may halt if the keyboard is defective. You may or may not get an error message about that.

A PS/2 keyboard should always work to get into your bios Setup.
However, a USB keyboard may not get you into your bios Setup, depending on bios settings. The 5114vu manual does not have complete info about what you see in the bios Setup - what you see in the Compaq bios version is slightly different from what I've been told, but I have no info about what you see in the Compaq bios version other than that I've been told about.
On mboards of about this age, the setting that enables you to use a USB keyboard to get into the bios is often disabled by default - that's usually Legacy USB, or USB keyboard.

A simple adapter you plug into the connector on the end of the cord to adapt it for use in another type of port will ONLY work if the keyboard is a "combo" keyboard - designed to, and having the internal circuits to, support use in both types of ports.
If the keyboard is a "combo" one it came with such a simple adapter when new, and the info on it's label often tells you it can be used for either type of port.
If the "combo" keyboard has a USB (male) connector on the cord, any USB (female) to PS/2 (male) adapter should work, but if it has a PS/2 connector on the cord, the wiring of the PS/2 (female) to USB (male) adapter varies - it may not work if it did not come with the keyboard.

Report •

February 5, 2009 at 21:51:18
Thank you for all the input and assistance, but the VGA connector just broke off the motherboard. I would hardly say my treatment of it was rough; it was just an old worn out set of solder points I guess.

This combined with the fact I have not gotten it to successfully POST (and it won't give a vid out on any PCI card I have) is leading me to junk the board next time I have anything go to the recycling centre.

If you are interested in a free board, the one mentioned in this thread, PM me. You pay real cost of shipping via shipping. Let me know via PM in, oh, 1 week (by Feb 14 09) or consider the offer closed as I may have junked the board by then.

No need to reply in the thread and keep it bumped, just let it die I guess (I'm removing from my watched list anyway so I won't see it). Thanks again.

Report •

February 5, 2009 at 21:52:21
** via PAYPAL, that is. How on earth did I make a typo like that? Oh well.

Report •

February 6, 2009 at 07:48:24
"...the VGA connector just broke off the motherboard. I would hardly say my treatment of it was rough..."

That I've never heard of that for this mboard series, or for that matter, that's quite rare for any desktop mboard, at least, if you aren't using an adapter in the port.

Perhaps someone pushed a computer with this mboard in it too close to something when the monitor was plugged into it.

With video that has (a) DVI port(s), I know if you use a DVI to VGA adapter in the port, it's a very good idea to prop up the monitor cable connection because it's relatively easy to damage the port connection because of the strain on it otherwise, and pushing a computer too close to something without that being propped up could result in disaster, but it's very rare for a monitor plugged into a port without an a adapter to do any damage, unless the back of the computer was stupidly forced against something with the monitor plugged in.

Report •

Ask Question