ive replugged everything and I don’t know why it won’t w

September 22, 2018 at 20:03:43
Specs: iPhone
Acer S200HQL LCD Monitor says “no signal” when I turn it on. I have unplugged everything and plugged it back in but my monitor still says “no signal” I’ve read that it could be that it’s on the wrong input but I have tried to change it but I can’t?

message edited by K_makenna


See More: ive replugged everything and I don’t know why it won’t w

Reply ↓  Report •

#1
September 22, 2018 at 20:54:22
Not enough information.
Did this monitor work with this computer before?
Did it work with another monitor? Does it still work with the other monitor?
Have you tried another cable?
Can you confirm that the computer is actually running?
Is it plugged into the correct port? Computers with add on graphics cards still may have monitor ports onboard the motherboard but these typically do not work with a graphics card inserted.
What connector type? (VGA, DVI, HDMI, etc.) Is there an adapter or converter cable being used to match ports? What to what?
General system information and graphics card information as well as any recent changes or problems will also help a lot.

You have to be a little bit crazy to keep you from going insane.


Reply ↓  Report •

#2
September 23, 2018 at 01:38:11
And make/model of the computer involved?

Reply ↓  Report •

#3
September 23, 2018 at 06:52:35
The problem is with the tower, not the monitor.

"I have unplugged everything and plugged it back in but my monitor still says “no signal”"

What does that mean? What exactly did you unplug & replug? Do you mean external cables or internal?

message edited by riider


Reply ↓  Report •
Related Solutions


Ask Question