Is this a power supply issue or a BIOS issue?

February 5, 2011 at 09:30:22
Specs: Windows 7, AMD Phenom 9950 Quad Core 2.6 GHz, 4GB Ram
The other day I added a SATA hard drive to my computer, from an old computer, which I had already backed up and formatted using and external USB connector. During the new hard drive installation, I was forced to cut cable ties with a pair of tie cutters in my computer toolkit. I used a flashlight to make sure that I did not cut any wires, and I checked several times for damaged wires. After installing the new hard drive, I backed up my main hard drive onto the new one then reinstalled windows. I had no real reason to reinstall I just wanted to be more secure with my new knowledge from my A+ classes. Now when my computer is off for a long period of time, such as overnight, when I try to turn it on, all of the lights inside the computer flicker, the hard drive does not make noise and I can hear sounds like the fans are starting then stopping, starting then stopping very quickly. When this error occurs, there are no beeps, and no POST at all. To me this seems like a power supply issue, however, I am able to get the computer to turn on after pressing the button on the back of the supply. This button seems to turn on the computer as long as it is held down. When I hold the button down through POST then try to turn it on again normally, the computer starts fine. Then it tells me that the computer has had to many soft resets and that some components may be over clocked. As I never set up overclocking on my compuer. It lets me press F1 to continue and it starts up fine. Am I missing something or is my assumption dead on? I don't feel like getting out my multimeter if this isn't a power supply symptom. Also should I consider flashing the ROM, there are two BIOS chips on this computer with something called EZ flash so it wouldn't be insanely complicated.

See More: Is this a power supply issue or a BIOS issue?

Report •

February 5, 2011 at 10:36:30
A poor connection of the ram in it's slot(s) can cause your problem.
See response 2 in this - try cleaning the contacts on the ram modules, and making sure the modules are properly seated:

Failing power supplies are very common.

For obvious indications of a failing PS
See response 4 in this:

However, you can never rule out a power supply being faulty until you have tried connecting another one that is known to work fine, or you have tried your power supply with another working computer.

The power supply must have at least the minimum capacity your system requires.

If you have a video card installed in a slot, the minimum capacity the PS must have is often determined by which video chipset the card has. If you install a card that requires a higher minimum capacity than your power supply has, the card will often work anyway, but as time goes by the power supply is damaged from it being constantly overloaded.

Your power supply must have at least the minimum capacity required to support a system with the graphics card you are using installed, or the max graphics card you might install in the future.
(Onboard video - video built into the mboard - IS NOT A CARD ! )
If that info is not in the ad for the video card, you can go to the video card maker's web site and look up the specs for the model - often under system requirements - the minimum PS wattage, and, more important, the minimum amperage the PS must supply at 12v is stated. If you don't find that, any card with the same video chipset including any letters after the model number has very similar minimum PS requirements. Some power supplies have two or more +12v ratings - in that case, add those ratings to determine the total +12v current capacity.

If you're a gamer...
In most if not all cases, the max capacity rating of the PS is an intermittent rating. It's recommended that you do not load your PS to any more that 80% of that rating if you are going to be using something that puts a constant load on it, such as playing a recent game for hours on end. In that case, you multiply the min capacity stated for the system with the particular video chipset on the card by 1.25 to find the min. capacity of the PS you should get.

If you need to get a PS with more capacity, you can usually replace it with any decent quality standard sized standard ATX PS.

Standard (PS/2) power supply size - 86mm high, 150mm wide, 140mm deep, or 3 3/8" h x 5 7/8" w x 5 1/2" d , or very close to that, though the depth can be more or less for some PSs.

Don't buy an el-cheapo (in quality) PS.
See response 3 in this:

Some people think flashing the bios is a fix-all solution.
Flashing the bios makes no sense at all in this case.

A data cable problem probably cannot cause your problem, unless wires are shorting to one another somewhere.

Check your SATA data cables. The connector on each end should "latch" into the socket on the drive and on the mboard, or on the drive controller card - it should not move when you merely brush your hand against it near the socket - if it does, mere vibration can cause a poor connection of it - use another SATA data cable that does "latch", or tape the connector in place.
(There is a slight projection or bump on one side of the outside of the connector that "latches" it into the socket - it's easily broken off or damaged)

The same thing applies for the SATA power connection.

It is common to un-intentionally damage IDE data cables, especially while removing them - the 80 wire ones are more likely to be damaged. What usually happens is the cable is ripped at either edge and the wires there are either damaged or severed, often right at a connector or under it's cable clamp there, where it's hard to see - if a wire is severed but it's ends are touching, the connection is intermittent, rather than being reliable.
Another common thing is for the data cable to be separated from the connector contacts a bit after you have removed a cable - there should be no gap between the data cable and the connector - if there is press the cable against the connector to eliminate the gap.
80 wire data cables are also easily damaged at either edge if the cable is sharply creased at a fold in the cable.

Try another data cable if in doubt.

80 wire data cables must have the proper end connector connected to the mboard IDE header - usually that's blue, but in any case it's the one farther from the middle connector on a 3 connector data cable.

If your mboard is not new (usually the mboard is at least 2 years old when this happens)......

Some mboards develop this problem - electrolytic capacitors were installed on them that were not properly made, and they fail eventually - the mboard manufacturer didn't know they were improperly made at the time the mboard was made.

Open up your case and examine the mboard to see if you have bad capacitors, and/or other findable signs of mboard damage .

This was the original bad capacitor problem - has some example pictures.
History of why the exploding capacitors and which mboard makers were affected:

What to look for, mboard symptoms, example pictures:
Home page that site
- what the problem is caused by
- he says there are STILL bad capacitors on more recent mboards.

Pictures of blown capacitors, other components, power supplies, Athlon cpu's, etc.:

Report •

February 6, 2011 at 07:44:47
I had an epiphany last night, the problem occured when I added a hard drive, I'm pretty sure that my power supply needs to be upgraded. I believe that the startup is having trouble because it has to redirect extra power to the drives than it was built to do, it is an OEM computer after all. I will upgrade my powersupply and hope for the best. Thanks for your answer it pointed me in the right direction.

Report •

February 6, 2011 at 07:53:13
A hard drive requires very little power.

However, it's definately possible the power supply is defective or damaged.

If you have another working desktop computer you could borrow a PS from, or if you can borrow a PS from someone you know, that has enough capacity, try connecting that first.
Or - try your power supply with another working computer.

Report •

Related Solutions

February 6, 2011 at 08:31:59
Thats true, however, I upgraded my video card to a much better (but uses much higher wattage) one a while back. I believe the hard drive may have been "the straw that broke the camels back." I will do proper troubleshooting, buying a new power supply is not that expensive of an ordeal. Plus this computer works as long as I only soft reset and leave it running. Thats what made me think this was a BIOS problem, because the post wasn't working properly. That still easily could be a power supply problem.

Report •

February 6, 2011 at 10:42:14
If the computer worked fine previously with the bios version it already had, your problems CANNOT have been caused by that bios version !

The only things that may cause whatever bios version you have to get corrupted are
- damage caused by a power failure event's power spikes or surges, or by a power supply while in the process of failing - possible but very rare.
- you flashed the bios with the wrong bios version, or something went wrong while flashing
- malware altered the bios's data - possible, but very rare these days if you're using any anti-malware software at all. Vista has Microsoft's Windows Defender anti-malware software built into it - Windows 7 probably does too.
- extremely unlikely but possible - the bios data was damaged because one or more improperly made electrolytic capacitors on the mboard have failed.

- not corruption but improper cmos contents - you flashed the bios successfully with a different version than it had, but you did not load bios defaults after you flashed, and the cmos contents do not match the bios version - usually flashing the bios does NOT clear the previous cmos contents automatically while flashing.

Report •

Ask Question