Is it the motherboard?

August 10, 2010 at 14:11:30
Specs: Win7 64bit, Q6600 / 2GB
I just built a new computer for a friend using some inexpensive 1-2 year old components.

Antec 650 case with 650 W powersupply
eVGA 750i SLI FTW motherboard
Kingston 2GB DDR2 800 (single chip)
1TB Hitachi harddrive
Q9550 processor

Symptoms: Upon bootup and installing Windows 7 64 it would freeze up everytime when it got to around the point of 'installing updates'.

Attempted solutions so far:
Changed the RAM voltage to 1.8 from the 1.9 that was autoset. Cannot find the timings on the chip or on the internet or calling Kingston. Set them to 5-5-5-18 2T (auto detection was 6-6-6-18 2T)
Result) I was able to install the OS but now it freezes whenever it comes under a heavy load (ie downloading a large file, installing a large program, or running a video game). This also occurs in safe mode but it seems less frequent.

2) Swapped out the video cards, and the problem still exists. Also tried swapping out the RAM, bumping up the CPU voltages, bumping down the CPU voltages, unlinked the FSB (1333) and the memory (800), underclocked the motherboard to 6x instead of 8x, updated the video card drivers, updated the motherboard drivers (software install, not BIOS update), also ran memtest86 on the memory for 90 minutes with 0 errors. All to no avail.

3) I tried to update the motherboard BIOS but when I download the eVGA 750i SLI FTW BIOS update and get to installing it, I get the error message 'No matching part number'. Also I think they have an error on their website because the part number in the program does not match the part number listed on their website.

QUESTION: Could I still be setting the RAM/FSB clocks incorrectly? Even auto/stock speeds are unstable. Can a faulty motherboard cause instability like this? Usually I would expect a motherboard to be DOA, not glitchy. Can this be the harddrive? It seems to freeze when utilizing the harddrive, but it's a brandnew drive.

See More: Is it the motherboard?

August 10, 2010 at 14:58:22
Don't underclock cpu. U need to underclock ram to ddr2 667 (333) to match with cpu frequency (333 x 8.5).
U should configure ram settings according to manufacture settings. There's a sticker with mem info (left or right side of the memory).

Report •

August 10, 2010 at 15:59:55
What's the CPU temp, at idle & under load?

Get your memory settings figured out. As kuwese pointed out, lower your memory frquency to match the CPU frequency. And get the timings & voltage straight. If you can't find the info at Kingston, try googling the model number...maybe one of the retailers has the specs posted.

Once that's done, try running memtest86 for at least a single series of tests. If it find errors within the 1st series, you'll know you have a problem. If not, it's still recommended to let it to run for at least an hour or 2 as a stress test...some let it run overnite, others will do a 24 hr burn-in.

Report •

August 10, 2010 at 17:12:32
Yes I think the memory frequency could be the problem any other clarification on that? I've always been slightly confused on how the two are linked.

So to get this straight, since the FSB is running at 1333, the only stable speed for the memory is 667 because the FSB is running at 333x8? On the motherboard manual it lists about every DDR2 memory as 'compatible' so I thought the autodetection at 800 would work.

Also the CPU temp at idle is at 42 C and I can't test load because it crashes instantly under load.

I did run memtest for 90 minutes with no errors so I doubt it's the memory causing the crashes. The memory is some ultrageneric basically unlabeled stuff that only lists the model number and 1.8v. It's annoyingly not listed on the kingston website and their customer support was not very helpful. I'm gonna try calling them again and see if I get a better tech guy this time that can find the timings for me.

Report •

Related Solutions

August 10, 2010 at 20:30:46
Still was having problems and I think the RAM is correctly set now. Called eVGA and turns out the motherboard is not the FTW version, just the regular SLI version is even with the most up to date bios still has problems with the Q9000 series processors. They recommended testing with an older 775 socket processor and if that works to upgrade the motherboard to the FTW version.

Report •

Ask Question