Intel Pentium 4 3.0Ghz Sl7pm in P4VM800

P4v80 / P4vm800
December 31, 2010 at 01:06:23
Specs: Microsoft Windows XP Professional, 2.533 GHz / 1279 MB
Hi everyone, I bought a Pentium 4 3.0Ghz processor and I tried to use it in my Asrock P4VM800 (which had a Celeron D 2.56Ghz and was working well) but I can't load any operating system, I tried to install Windows XP, first it crashes by a error (blue screen), then it did load but then stopped working; I tried also to load Ubuntu but it didn't work.
I know it has to do with the options in the bios, but I do not know about that. Also updated the bios, but didn't work.

See More: Intel Pentium 4 3.0Ghz Sl7pm in P4VM800

Report •

December 31, 2010 at 05:07:59
Looks like your board support all p4 socket 478 processors, did u try to clear CMOS?

We can not fight new wars with old weapons, let he who desires peace prepare for war - PROPHET.

Report •

December 31, 2010 at 10:16:49
Yes, I did, but didn't work.

Report •
Related Solutions

Ask Question