installing vista or windows 7 it crashes

August 3, 2009 at 06:50:14
Specs: Windows XP sp3

CPU – For Socket A(462) AMD Athlon XP/Athlon/Duron processors
Supports 333/266/200 MHz FSB
ASRock U-COP: Universal CPU Overheating Protection
Chipset – SiS latest 746FX + 963L, with 1GB MuTiol supporting
Memory– supports 3 x DDR DIMMs, Max. 3GB
supports 1 DDR400 DIMM, Max. 1GB
supports 2 DDR333 DIMM, Max. 2GB
supports 3 DDR266 DIMM, Max. 3GB
AGP slot – 1 AGP 8X/4X 1.5v slot
ASRock I/O – 4 default ready-to-use USB 2.0 ports (with one extra header, provide extra 2 USB2.0 ports)
1 default 10/100 Ethernet LAN RJ45 port
default Game/MIDI port, COM port, Parallel port, and Audio jack
5.1 channel 3D Audio
10/100 Ethernet LAN
6 PCI slots, PCI2.2 compliance
20pin standard ATX power connector
ATX form factor 9.6”x12”
Support Suspend-To-RAM
Multi-languages Quick Installation Guide
Bundle CD includes ASRock PC DIY Live Demo, PC-Cillin 2002, 3D audio player, drivers, and e-Manual, etc.
FCC, CE certificated
Hardware Monitor – CPU temperature sensing (ASRock U-COP)
CPU overheat shutdown (ASRock U-COP)
Chassis temperature sensing
Voltage monitoring: +12V, +5V, +3V, Vcore
CPU fan tachometer; Chassis fan tachometer
BIOS – AMI legal BIOS; supports “Plug and Play”, ACPI 1.1 compliance wake up events; supports jumperfree; SMBIOS 2.3.1 support; CPU frequency stepless control
OS – Microsoft® Windows® 98 SE/ME/2000/XP compliance

I have try so many time to install vista home basic and Windows 7 and it just crashes on the reboot screen after installing it. I have used the vista advisor and it said i can intsall vista home and windows 7 but i just dont get when install vista it just crashes on the logo screen like on window 7 it on the windows 7 logo it crashes there....any idea why this happen ..pleases help.x

See More: installing vista or windows 7 it crashes

Report •

August 3, 2009 at 07:51:23
Which Asrock mboard model is it?
That's probably printed in obvious larger characters on the surface of the mboard.

How much ram do you have installed, and what type(s) is it (are they)?

Did this same mboard work fine previously with the same ram for Win XP or previous?

Have you changed which ram you have installed since this mboard worked fine previously?

Have you tried unplugging everything that's not essential for running Setup before you ran Setup?

Have you tried booting into Safe mode after Setup has completed?

Report •

August 3, 2009 at 08:09:21
I thought my mother board is in the spec that i have wrote in the first message that i have wrote.. .. my Ram is DDR - 1.25 GB
the ram work fine with XP professional sp3
I have changed the ram previous it was 512mb but now it 1.25 gb as i wanted to install vista onit but didn't work as crashed on installing as it says need to reboot serval times to complete the installation but crashed on the last reboot when u get tht loading bar on start up when on xp it got a big xp logo but its a bar for vista. well i cant really go into safemode as i think when it crashes it hasn't completed installation.

this link shows what motherboard i have got - click next on each page that show you more about it

Report •

August 3, 2009 at 13:26:52
If you tried both and they both crash then I doubt it will work.

Might be some firmware or clock on the board is a bit off or a part is defective that only V/W7 uses.

Set bios to failsafe or default and use best quality IDE or sata cables and try again. Not much else to try.

Memtest would likely pass.

"Best Practices", Event viewer, host file, perfmon, antivirus, anti-spyware, Live CD's, backups, are in my top 10

Report •

Related Solutions

August 3, 2009 at 14:13:17
You didn't list your specs, you listed what your motherboard is capable of. And it's a crappy SiS based board at that.

We need to know which CPU you have, which RAM (1.25GB DDR doesn't tell the whole story), which video card, which power supply, etc.

Did you manually confirgure the BIOS settings to provide the best performance or just accept the defaults? Have you tested the RAM with memtest86? Bad RAM will prevent you from installing the OS.

Report •

August 3, 2009 at 14:21:54
"I thought my mother board is in the spec that i have wrote in the first message that i have wrote.. "

The specs are not as useful as the mboard model when searching for information.
The model
- Asrock K7S8X
- is at the top of the first page you pointed to, as well as it being obviously printed on your mboard.

Apparently you're not the only one who has problems with installing Vista with this mboard.

"After the first restart, the install hangs at the please wait screen and does
> not load, running Vista on a 150 gigabyte Maxtor drive.
> Specs:
> GPU:Geforce 5700LE
> CPU:Athlon XP 3000+
> Motherboard: AsRock K7S8X "

Another guy who had problems - he found Asrock has NOT approved this mboard for use with Vista.

"well asrock are not helping at all.... i went to there site last night and sent them a message about the problem and here is the response.

"Dear ASRock Costumer,
The ASrock mainboard does not passed the vista requirement to install this OS.
please visit ASRock website and verify all mainboard certified for VISTA.
ASRock does not have driver for the model nor BIOS update ,since ASRock knows this model is not recommended for this OS."

my board is a K7S8XE now what pisses me off is that they say that since the model is not recommended there not going to release any bios or updates."

My note - his problems are extremely unlikely to have anything to do with the bios version the mboard has.

There are no Vista drivers on the Asrock web site for this model:

No Asrock mboards listed

On the other hand ..........
- the needed drivers MAY be built into the Vista and 7 operating systems, or if not, available elsewhere.
- This site says they got this mboard to work with Vista, sometimes:
"Windows Vista
Microsoft Windows Vista compatibility: 63% (522 votes)"

So you MIGHT be able to get it to work in Vista and 7.


"I have changed the ram previous it was 512mb but now it 1.25 gb "
You have three ram slots - I assume you installed another 512mb one and a 256mb one.

That may be what is causing your problem!!
One or more of the ram modules you installed may NOT be 100% compatible with the mboard!

Ram that works in another mboard , or any ram you buy or have lying around, may not work properly, or sometimes, not at all - even if it physically fits and is the right overall type (e.g. SDram, DDR, DDR2, etc.; PCxxxx, xxx mhz) for your mboard. In the worst cases of incompatibilty your mboard WILL NOT BOOT all the way with it installed, and the mboard may not even beep - the ram has to be compatible with the mboard's main chipset, or in the case of recent mboards, compatible with the memory controller built into the cpu.

If you still have the ram that was installed when the system worked fine (if you know which module was installed before)
try installing just that ram, then running Setup.
OR TEST the ram to make sure it's working correctly - see below!

See response 5 in this for some info about ram compatibilty, and some places where you can find out what will work in your mboard for sure:
Correction to that:

Once you know which module ID strings work in your mboard, you can get them from anywhere you like that has ram with those ID strings.

If you have brand name ram, it is usually easy to look up whether it's ID string is in a list of compatible modules found by using your mboard or brand name system model number.
If the ram is generic, that may be difficult or impossible.

Another possible ram problem...

A common thing that can happen with ram, even ram that worked fine previously, is the ram has, or has developed, a poor connection in it's slot(s).
This usually happens a long time after the ram was installed, but it can happen with new ram, or after moving the computer case from one place to another, and I've had even new modules that needed to have their contacts cleaned.

See response 2 in this - try cleaning the contacts on the ram modules, and making sure the modules are properly seated:

If you do a ram test, do that AFTER having tried cleaning the contacts and making sure the ram is seated properly - otherwise any errors found may be FALSE.
If the ram is incompatible with the chipset, or on more recent computers, incompatible with the memory controller built into the cpu, it will likely FAIL a ram test - that is NOT a true indication of the ram being faulty - there is probably nothing wrong with it, and it will pass the test if installed in a mboard it is compatible with.
If a ram test DOES find errors, if you have more than one module installed, try the test with one module at a time - sometimes they won't work properly when more than one is installed, but it will pass when by itself.

If you want to try a memory diagnostic utility that takes a lot less time to run a full pass than memtest86 does, this one is pretty good - Microsoft's
Windows Memory Diagnostic:
It can be toggled (press T) to do a standard or a more comprehensive set of tests - use the default 6 test one first - if it passes one pass of that, use the latter one. A few of the tests in the latter set are intentionally slower.
If you don't have a floppy drive, see the Quick Start Information at that Microsoft link for how to make a bootable CD of the Windows Memory Diagnostic (you need Windiag.iso - you don't necessarily need to use the program they mention to add it to the CD).
I've only installed Vista once, so I'm not sure how many times the computer reboots while running Vista's Setup before it's actually fully installed.

Bios Setup settings for the ram.

- Advanced

- Dram Frequency - should be set to Auto

- Chipset Configuration -
DRAM Cas latency - should be set to Auto

If you don't have it, the manual for your mboard is available here:

".....i cant really go into safemode as i think when it crashes it hasn't completed installation."

If hasn't completed the installation, then you may not be able to go into Safe mode.
Do you know how to go into Safe mode?

" says need to reboot serval times to complete the installation ...."

I have only installed Vista (Home Premium) once - I don't recall how many times the computer rebooted while running Setup, but it was at least one fewer times than for XP.
In XP's and 2000's Setup, at the end if each stage of Setup, you get a message "The computer will reboot in 15 seconds" or similar - if you don't see that message, such as when the computer black screens and reboots, that stage of Setup did NOT complete sucessfully. However, I don't recall whether I saw that message while running Vista's Setup.

The most common reason for Setup not completing successfully, other than ram problems, is hardware incompatibilities.

This mboard, apparently, has problems running XP's Setup if the mboard's bios version is older than version 2.03, and a hard drive and the CD or DVD drive the operating system CD is in you're running Setup from is connected to the same IDE data cable. The same thing may apply for Vista and 7. You can probably avoid that problem if your bios version is older tham 2.03 by connecting the drives to different IDE data cables on different IDE controller headers.
(bios update versions and details of what they fix are lower down on the page here: )

As I said before, you could try unplugging everything that's not essential for running Setup before you run Setup - externally, and any cards in mboard slots.

Don't install any card other than a PCI video card in the last PCI slot on the end nearest the center of the mboard - that slot is forced to use the same IRQ as the video, and that usually causes problems

Report •

Ask Question