Installing new mainboard

Jetway / Jnc94-510-lf
June 17, 2010 at 16:15:51
Specs: Windows XP
Hey, and thank you. I'd like to think of myself as pretty computer literate. But It has been a while sense I've upgraded my computer to PCI-E. I baught a product from, a jetway board:(
to start me off on this upgrade as well as a 1GB EN9500GT gpu, planning on upgrading my CPU+Mobo soon enough and using the old card for SLI, but anyways.I had to buy a new Powersupply (my old one was 250w) up to a 450W for the GPU (and a ram upgrade from sd 2 ddr2), and I never really hurd of SATA either. So had to buy a new IDE drive sense the mainboard did not support the old IDE cables I was used too. But i've got the power molder adapter for the Powersupply too the harddrive and the mainboard came with the data hook-ups for SATA-2.

So finally after probally a month of waiting I was finally ready to test out the new parts, screwed everything in, have the manual, and plugged what I thought was in the right place (I've worked with computers most of my life). So everything was set to go, I didn't install my PCI-E Gpu yet because I wanted to check BIOS first, figured it had to be enabled first. So I tried the moniter (one I'm currently looking at) in the onboard video. Pressed the power button and not a sound, the LED on the main board powered up and was green fully. Wasn't really listening for any harddrive 'sounds', but I neglected that for the fact my moniter was having no signal with the LED just blinking on and off. So I unplugged a few thing unneeded (usb 2.0 4 the front pannel, anything on the front pannel really, harddrive, ect) just trying to access the bios screen of my mainboard, but no dice. No soudns either. I believe my computer has front speakers, and I'm not sure if it's me not setting my jumpers right, but I know the power/reset ect are all set up correctly. Than I started to think it might be my RAM, I'm not really sure at all. But It's very frustrating lol, just becuase i've been waiting so long, and if its just a mobo dud that is past warranty to send it back.

What I'm looking for is some help to what this problem might be, or what it exactly is. I'm pretty sure I didn't expose the motherboard to static, though I do have cloth (stitches) on my left hand that might have rubbed accross it during installation, but again, really, I highly doubt it was static that did this. Because I'm swapping from old mobo, to new mobo each time I'm trying the new parts and the old system seems to be working fine elsewise I wouldn't have been able to write this message ;-]. Anyhow, thank you VERY much for your help in advance, this has been a struggle sense these parts arrived from day one trying to get them up and working, jesus.

CPU - MOBO = ( in the newegg link above )
RAM = 1.5gb PC2 DDR2 4200U (can't find the MHz on them, but was thinking that my board might not support them or something.. )

Again thank you very much.

See More: Installing new mainboard

Report •

June 17, 2010 at 17:15:49
First, you should have tested the board outside the case. Second, look at the motherboard manual to make sure that the RAM is compatible. It supports DDR2 667 or 800. Did you try booting up with just 1 stick of RAM, and in either slot ?

Report •

June 17, 2010 at 17:32:03
Memory Standard : DDR2 800/667, so I'm pretty sure it supports the ram I'm using.. (I linked to the exact product i've got earlier in my post and found this at the 'specifications' tab, lots of info is there about the mainboard). I was reading up on a few other forums before I posted and other people were recomending this aswell; the 1 ram stick, i will try this next time I attempt to troubleshoot for sure. But why should I try the mobo outside the case? That seems rather strange to me considering I wouldn't be able to connect much too it if so, including the power switch to the case.

Report •

June 17, 2010 at 17:46:16
"But why should I try the mobo outside the case?" It's possible that a screw or something is touching the metal of the case where there is no standoff. You can start the computer up by touching a metal screw driver to the two pins where the power connectors would go from the front of the case.

Report •

Related Solutions

June 17, 2010 at 22:48:26
I tried with one stick of ram cycleing between the two slots and no dice. Same issue..

I'll try what you said tomorow, also my screwdriver is magnetic, would this be a risk to the hardware, and or what your suggesting?

And anyone else with any suggestions :[

Report •

June 18, 2010 at 05:32:53

Report •

June 18, 2010 at 13:09:48
I read though that and it's very informative thank you.

But I've still got a few questions, sorry.. 'most motherboard have a CPU powerplug', and i'm very used to seeing them on mtoherboard, like the one I'm on now, but the Jetway doesn't have a place where the 4 pin would plug in (processer isn't a duo or anything only a 1.66 556fsb). It has obviously the 20 pin-out for the mainboard itself but no 4pin near the CPU, or anywhere on the board. Could this be a problem and or would the front faceplate cables (speakers, usb, ect.) or not having the HDD plugged in create this error if they were not plugged in or maybe even in the wrong spot. Because during the attempts to install the mainboard (reach the bios screen) I had most of them connected in what I thought was the right spot refering to the header matrix in the manual. Maybe I need to set some jumpers before the mobo runs or something, I'm having alot of trouble with this. For the next time I attempt to install it, I'd like to go in with alot of information so I don't end up swapping for like the 3rd time.

I can't really think of really anything else it would be... It's a pretty small mobo i can tell you that much :p. I've never really had this much trouble with installing hardware in my life x x x x. All the help I can get is greatly appercated, and thank you to those who posted.

Report •

June 18, 2010 at 18:46:07
I hadn't looked at the link to the board until just now...why on earth did you buy that thing? Of course it doesn't requite the 4-pin power plug for the CPU...the Atom CPU only uses about 25W under full load. The 9500GT is pretty low end too & only requires about 50W under load. Your 250W PSU would have been more than enough for that setup. What do you plan on doing with this rig?

Did you pull the board out of the case & benchtest it? Until you do, all bets are off.

Report •

June 18, 2010 at 19:50:30
I was thinking the same thing. Think I'm going to sell it and pool my money for a half decent one, than wait a little while and get a decent cpu.

SLI the card.

Still probally be faster than the rig im on now, using integrated gpu, 2.77ghz.. plan on selling this board aswell so hopefully that'll help on my upgrade.

Report •

June 20, 2010 at 07:45:37
The Atom is an extremely weak CPU. It's usually used in netbooks, not desktops.

SLi the 9500GT? What you should do is sh!t-can it. It's not a good gaming card, especially if the one you have uses DDR2 memory instead of DDR3/GDDR3. Running two of them still wouldn't be as powerful as one *real* gaming card.

Report •

Ask Question