Installed wrong driver for PCI adapter

January 9, 2010 at 01:20:38
Specs: Windows 7
http://s284.photobucket.com/albums/...

adapter works ports dont?

help!


See More: Installed wrong driver for PCI adapter

Report •


#1
January 9, 2010 at 01:22:44
Right click the yellow marked devices and press properties.....you should get info about the error & get an error code....then post the results here....

Google is your friend

www.google.com

-----------------------

Keyboard not present,press F1 to continue...


Report •

#2
January 9, 2010 at 01:51:41
The drivers for this device are not installed. (Code 28)

There is no driver selected for the device information set or element.


To find a driver for this device, click Update Driver.


But would I really need two drivers for the card? 1 for the card and one for the ports?


Report •

#3
January 9, 2010 at 01:58:47
But would I really need two drivers for the card? 1 for the card and one for the ports?

No.

It might be you have installed the wrong drivers....

What`s your motherboard model ?

Google is your friend

www.google.com

-----------------------

Keyboard not present,press F1 to continue...


Report •

Related Solutions

#4
January 9, 2010 at 02:13:52
m2n68a?

Report •

#5
January 9, 2010 at 02:25:21
its a compaq presario AMD athlon II X2 Dual Core. was that the correct motherboard?

Report •

#6
January 9, 2010 at 02:40:01
I didn`t find it on the Asus site....just it case....download ASTRA32 and run in.....in the System Summary item you should find the motherboard model....post the results here....

Google is your friend

www.google.com

-----------------------

Keyboard not present,press F1 to continue...


Report •

#7
January 9, 2010 at 02:51:44
NY772AA-ABG CQ3120AN

Report •

#8
January 9, 2010 at 02:57:14
Sorry, but this appears to be the motherboard serial number...

Take a look of this picture - You should post the contents in the red rectangle:

http://www.2shared.com/file/1055715...

Google is your friend

www.google.com

-----------------------

Keyboard not present,press F1 to continue...


Report •

#9
January 9, 2010 at 03:09:33

Report •

#10
January 9, 2010 at 03:18:49
Here is the driver for XP, now I`ll look for Win 7 drivers....

Google is your friend

www.google.com

-----------------------

Keyboard not present,press F1 to continue...


Report •

#11
January 9, 2010 at 03:26:48
is that not a driver for a modem?

Report •

#12
January 9, 2010 at 03:34:00
Oops...yes, might be....plus, it`s for XP....do you have the driver CD that came with the motherboard ?

Google is your friend

www.google.com

-----------------------

Keyboard not present,press F1 to continue...


Report •

#13
January 9, 2010 at 03:37:18
no cd and the driver is not on the sunix web page....
I downloaded the driver that got the 'adapter' working off driverguide.

The driver apparently works for vista and a tech told me on the phone that if i found a vista driver it should work on 7

the cards model is Sunix 4056A


Report •

#14
January 9, 2010 at 03:58:48
http://members.driverguide.com/driv...

Just sign up first....

Google is your friend

www.google.com

-----------------------

Keyboard not present,press F1 to continue...


Report •

#15
January 9, 2010 at 04:04:30
i did an i downloaded the driver that got it to the point i've showed you. i have to go to bed now. if anyone has any further ideas please let me know. thanks.

Report •

#16
January 9, 2010 at 05:56:46

Report •

#17
January 9, 2010 at 13:26:02
its not there.

Report •

Ask Question