IDE-0 Channel faulty

Gigabyte / Ga-7zx rev 1.01
March 14, 2009 at 19:57:55
Specs: Windows 2000
Hi, any help would be appreciated.
I can't get the motherboard to behave correctly, as it has done for years, to USE Both IDE-0 & IDE-1.
Bios is set to use "BOTH" channels, but NOTHING that I plug into Pri-Master or Pri-Slave works - YET (the same devices) DO WORK IN 2nd-Master And 2nd-Slave. Yes, I have tried "Boot from IDE0" or "Boot from IDE1"; Yes I have replaced the Ribbon cables & Yes the Primary HDD is on 80-line flat; No it's not a molex issue; No, no jumpers have been changed from what was prev. working; Yes I have tried stripping machine down, cleaning, then only AGP card in = same result; No, there are No 'bent/pushed-in' pins; Yes I have tried just ONE h'drive only on IDE0-Pri-Master all on it's own = same.
The CPU & all the rest of the hardware have NOT changed in the past 5 years of faithful service.
I just can't see how it could "Lose" the IDE-0 channels. Arhhg
Again, any help would REALLY be appreciated.
[ I'm in a wheelchair, trying to get sister's machine going & I'm swearing more than I'm smiling :-( ]

See More: IDE-0 Channel faulty

Report •

March 14, 2009 at 22:16:16
It sounds like you've done and checked all the usual things, but there's this definite possibilty.
The mboard is damaged because some capacitors are failing or have failed.

"Ga-7zx rev 1.01"

I have a Gigabyte GA-7ZMMH that developed bad electrolytic capacitors after it had worked fine for about 5 years. At first it black screen rebooted for no reason, and would restart when I selected Shut Down in Windows despite the fact the mboard drivers had been installed, but a short time later it stopped booting.

Open up your case and examine the mboard to see if you have bad capacitors, and/or other findable signs of mboard damage .

This was the original bad capacitor problem - has some example pictures.
History of why the exploding capacitors and which mboard makers were affected:

What to look for, mboard symptoms, example pictures:
Home page that site
- what the problem is caused by
- he says there are STILL bad capacitors on more recent mboards.
- links on left to economical available premade or custom capacitor kits, and/or you can ship the mboard to him and he will replace the capacitors for a flat fee (including the capacitors) plus shipping (North America only).

Pictures of blown capacitors, other components, power supplies, Athlon cpu's, etc.:

If even one capacitor is failing or has failed, replacing it won't necessarily fix the problem if something already doesn't work, and it's likely all the capacitors made by the same manufacturer will eventually fail too.

If it ain't that, the only other thing I can think of is...

It is common to un-intentionally damage IDE data cables, especially while removing them - the 80 wire ones are more likely to be damaged. What usually happens is the cable is ripped at either edge and the wires there are either damaged or severed, often right at a connector or under it's cable clamp there, where it's hard to see - if a wire is severed but it's ends are touching, the connection is intermittant, rather than being reliable.
Another common thing is for the data cable to be separated from the connector contacts a bit after you have removed a cable - there should be no gap between the data cable and the connector - if there is press the cable against the connector to eliminate the gap.
80 wire data cables are also easily damaged at either edge if the cable is sharply creased at a fold in the cable.

Report •

March 14, 2009 at 22:38:17
If you need another mboard I recommend these:

The second one has the same chipset as one of my computers.

The only thing is all 3 require DDR ram - your mboard probably has SDram .

I have two Epox mboards, 9 and 10 years old and I'm still using both of them.

Report •

Related Solutions

Ask Question