IDE WD1200JB HDD Not Detected by BIOS

Wd Wd1200jb
September 12, 2010 at 08:49:34
Specs: Windows 7
Recently built a new system, and neither BIOS nor Windows 7 64-bit are recognizing my IDE WD1200JB HDD.

My primary HDD in the machine is a Samsung 1TB SATA drive. That's working fine. POST detects that drive and my ATAPI drive just fine.

The WD hard drive is UltraATA100 (I believe) and is hooked up as primary on the IDE channel. It has power hooked up to it, and connected fine (I can feel the drive start vibrating when I boot the system).

The first time I hooked up the drive, I got a message saying unreadable disk or unrecognized disk or something like that, press any key to continue, so i did, and then it just booted into windows 7 and since then the drive has not been recognized by either BIOS or Windows.

MOBO is ASUS M4A88TD-V EVO/USB3 . Just flashed bios to latest version and no luck.

Any ideas on what to try next?

See More: IDE WD1200JB HDD Not Detected by BIOS

Report •

September 12, 2010 at 08:56:23
Did you configure the jumpers on the rear of the WDC HDD?

Report •

September 12, 2010 at 08:59:55
Yes, tried all possible ... cable select, primary, and master, switched IDE cables accordingly.

Just put the drive into an external enclosure and it's recognized (working) fine when connected thru USB, so something seems amiss with the IDE channel.

I've looked into the BIOS and there is no explicit option to enable / disable IDE controller. I'm going to try to connect a different IDE HDD to the channel to see if that is recognized...

Report •

September 12, 2010 at 09:10:45
Yep .. just tried a different drive on the IDE channel, and it, too, went undetected.
Both drives show up when I connect them through my USB external enclosure, so seems like the problem is definitely the IDE channel / mobo.

... will continue to troubleshoot but if anyone has any ideas / experience with such a problem, any guidance is helpful!

Report •

Related Solutions

September 12, 2010 at 09:18:51
"Yes, tried all possible"

If it's the only drive on the cable/channel, use SINGLE (standard installation):

Report •

September 12, 2010 at 10:24:09
Thanks .. I will try that. Didn't realize there was a setting for "single." Wouldn't cable select detect that, though?

Report •

September 14, 2010 at 14:07:52
Update. Have tried the drive without any jumpers (single) and still no luck. I also tried connecting a *different* HDD in a firewire enclosure that I have, and no luck getting that to be recognized. The chipset on the MOBO that controls the IDE and the IEEE 1394 interfaces is one in the same (VIA VT6330 chipset) and so I'm leaning toward believing that the chipset is faulty and that I'd need to get the motherboard replaced. Any thoughts? Alternative solutions / tests I could do to better diagnose?

Report •

September 14, 2010 at 17:13:21
Definitely was the mobo / VIA chipset.
Just purchased a replacement, installed it, and drives are recognized no problem, firewire working like a champ.

Report •

Ask Question