IDE HDDs not detected - Dell DHM mobo bad?

October 8, 2010 at 02:17:41
Specs: Windows XP
I have a computer Model No. DHM that when I boot it up it gives me an error stating.
"Primary Hard Disk Drive 0 Not Found"
Strike F1 to continue or F2 to run setup

I have tried another HDD, another IDE cable and still get the same error. I have also tried a master and slave combination with no success.

I also reset the NVRAM through the BIOS and checked all cables.

Could the IDE on the motherboard be dead?

Any help is appreciated.
Thanking you,

Yours faithfully

See More: IDE HDDs not detected - Dell DHM mobo bad?

October 8, 2010 at 02:28:22
Here are a few things to try;

Check your IDE cable, replace it if you have to.

Check the jumper is in the correct place on the rear of the HDD (cable select or master)

Try testing on the secondary IDE on your motherboard

Check boot priority/order in BIOS configuration (disable logo/splash screen, if you have this in here)

During first boot, your BIOS should report what HDD/CDROMs are hooked up to your IDE cables

Hope this helps

Report •

October 8, 2010 at 10:23:00
Verify the IDE channels are enabled in the BIOS screens.

Did this condition just appear out of the blue, or had you made some hardware changes?

Report •
Related Solutions

Ask Question