IDE Drive found as USB storage but not found in disk Mgnt

November 1, 2012 at 23:14:26
Specs: Windows XP
Bought WD Caviar Blue 320 internal drive, and case and I can not get the drive to be recognized. The drive is spinning (heard) and I have tried a different USB cable... and a converter cable from the drive itself to the pc... and no luck.

I get an error saying I/O error. The drive in not found in the disk management and it i seen in the disk drives... the device location shows 0.

Help between the drive and the case, I have spent over $100 - I can't afford to replace and I need the space...

See More: IDE Drive found as USB storage but not found in disk Mgnt

Report •

November 1, 2012 at 23:52:23
What kind of converter cable are you talking about? Is the external hard drive a 3.5" model? If so, are you using an AC power adapter along with the USB cable?

Report •

November 2, 2012 at 07:13:10
You also have to set the jumper on the HDD to master, not slave or cable select.

"Help between the drive and the case, I have spent over $100"

You spent WAY too much. You could have got a 1TB external for less than that.

Report •

November 2, 2012 at 07:52:12
Western Digital IDE hard drives have a special jumper setting when used as a Master alone. If that setting doesn't work then remove all jumpers.

Still need to know what adapter cables you have in the mix.

Report •

Related Solutions

November 2, 2012 at 13:33:56
The external adapter case for the 3.5" WD IDE HD came with instructions. The instructions call for the drive to be set to salve/(cable select). Thus I removed the jumper from the drive. We tried switching out the USB cable from the HD case to the laptop and didn't help. Also attempted on different machines, all with the same result. The Hard Drive powers up and spins. The disk management snap in in the computer management console shows the the drive as zero and offline, It would not let me make it online and also when attemoting to format it using an MBR partition, it gave me a device I/O error and that's as far as I can go. The system recognizes the device, just will not let me partitition, format it or mount it so it becomes visible to Windows.

Thanks for all your interest!

Report •

November 2, 2012 at 13:40:54
IDE Western digital hard drives have a pair of jumper pins for Slave and for CS (cable select). You should have the jumper installed on one of those two if the encloseure instructions call for it.

Are you also connecting the AC adapter for the enclosure?

Report •

November 2, 2012 at 14:22:58
You could try installing it on a desktop internally temporarily until you partition and format it and then try it again in the case.

You have to be a little bit crazy to keep you from going insane.
---- Save Big Bird -----

Report •

November 2, 2012 at 14:32:52

For best results you should answer all questions. We don't ask needlessly.

Post the full model number of the IDE enclosure. You may have gotten hold of an old model that is not 48 bit LBA compliant. That means the enclosure can't configure any hard drive larger than 127GB.

While you are at it post the full model of the hard drive.

No need to do that. Once the disk is properly configured it should show up in Disk Management where it can be partitioned and formatted.

If the drive is shared with a Mac and you need to format FAT32 then you may need to use a third party utility From the WDigial website.

Report •

Ask Question