ibm thinkpad 310d running problems

Dell Latitude d600
May 15, 2011 at 17:57:41
Specs: Windows 95, 133 MHz / 32mb
i just got this laptop and when i turned it on it shut right off i toke out the ram and it turns on with out turning off so is this laptop bad or does it just need a good ram card i am planning to keep this just to say i have 1. And if this laptop only needs ram were can i get the sound,video drivers i cant find them on ibm.

See More: ibm thinkpad 310d running problems

Report •


#1
May 15, 2011 at 19:16:42
You evidently took out SOME of the RAM. Laptops normally have TWO RAM modules. If it is actually booting to Win95 then there obviously still RAM present.

Try going to crucial.com to determine what RAM your laptop uses and how much you can install.

Download and install on the laptop the older version of aida32 I am linking below. It runs on Win95 and should help you identify the hardware so you can download the correct drivers.

http://download.cnet.com/AIDA32/300...


Report •

#2
May 15, 2011 at 19:19:45
ok i dont know if it has windows 95 on it or not i just have a os disk i i would like to know if this laptop is shot or not before i buy some ram

Report •

#3
May 15, 2011 at 19:29:57
I thought you said it start up?

Do you see anything on the screen when you try to run it? Where did you get the Win95, 133MHz & 32MB from?


Report •

Related Solutions

#4
May 15, 2011 at 19:32:17
i stuck that on there because theres a sticker on the laptop that has that info and that is what os i will be putting on there oh no screen i even tried plugging it up to a computer screen but there is no ram in that laptop the ram that came with it want work when the ram that came with it is in the laptop the laptop turns on for 3 secs the shuts down with no ram the computer stays on

Report •

#5
May 15, 2011 at 19:44:54
Are you running the laptop off an AC adapter or battery?

Report •

#6
May 15, 2011 at 19:48:24
AC. The battery hold no charge

Report •

#7
May 15, 2011 at 19:54:44
Some laptops will not start properly with only the AC. If you can't at least get to the BIOS screens then I wouldn't spend any money on it.

Pretty old unit that you wouldn't be able to do much with anyway.

What were you hoping to use it for?


Report •

#8
May 15, 2011 at 20:01:12
i have some old dos games and old programs i was hoping i could put in it

Report •

#9
May 15, 2011 at 20:08:12
Well, first look at the memory you remove to see what type it is. We can assume it is the correct RAM so maybe the contacts are just corroded. Snap the module in and out 5 or 6 times to burnish the contacts and try firing it up again. If there are any PC cards, disks or any external hardware, remove them all. Just the AC adapter and the laptop.

Report •

#10
May 15, 2011 at 20:11:39
ok ill try that right now and ill tell u whats will happen in a while

Report •

#11
May 15, 2011 at 20:15:48
I am getting ready to hit the sack. 11:15 PM here in Michigan.

Report •

#12
May 15, 2011 at 20:28:06
ok well when u can respond i toke the key bored out just looking to see if it got wet i saw the processor ok so i plugged the laptop back up without ram then turned it on in 10 sec time the processor started getting warm so at least that is getting power and taking the ram out 5 to 6 times did not work nether did cleaning the tip on the ram card so for 11 bucks i am going to get some ram for it and if that dont work im just out 11 bucks right anyway thanks for the help and i hope u have a goodnight

Report •

#13
May 15, 2011 at 21:16:10
ok i just saw something on my laptop it says 19V 2.4A and 40W the charger i am using is 19V 2.4A and 80W is the watts why it want work right

Report •

#14
May 16, 2011 at 05:39:45
More wattage is OK. If it were the opposite that might be a problem.

What is the history of this laptop? You may be beating a dead horse.


Report •

#15
May 16, 2011 at 09:16:38
a buddy of mine had it since 2001 and it was working well he got a new laptop in 2005 and stuck that 1 in his closet and for what i know he had not used it since. and 3 days ago i just found it and asked if i could have it and he said sure take it.

Report •

#16
May 16, 2011 at 09:37:17
oh darn i just saw something i have a ibm thinkpad 310ed i diden write the whole number sorry for that

Report •

#17
May 16, 2011 at 10:10:54
No matter, I couldn't find anything for a 310 at all.

Report •

#18
May 16, 2011 at 10:44:32
darn ok well i bought ram for it and im going to hope that will fix it

Report •

#19
May 22, 2011 at 17:31:29
ok i got ram for it stuck it in and it does the same thing turns on then shuts off. So im going to go with its shot. But if there is other things i can fix thats free please tell me

Report •

#20
May 23, 2011 at 08:15:30
Have you tried to leave the AC adapter connected to charge the battery? The laptop may require a working battery in it before it can boot. Maybe your buddy can tell you if he ever ran into that.

I am not suggesting you run out and buy a battery now. Just throwing something out there.

"i saw the processor ok" Describe what you saw.


Report •

#21
May 23, 2011 at 18:07:02
yeah ok let me try that but the battery has hit the ground when i got it

Report •

#22
May 23, 2011 at 19:45:25
the battery want take a charge and i already said this but when the right ram is in there it turns on shut off when the wrong ram is in there it turns on stays on but nothing happens that hard drive does turn on but does not load. with no ram the laptop stays on but does the same as with wrong ram i think i possibly have a bad charger. So im going to run to computer shop that might have a charger for it and see what happens from there but i want do that till Friday and the computer is 15 miles from me so if you think theres something out wrong please say so.

Report •

#23
May 23, 2011 at 20:33:37
The laptop is not staying on without any RAM in it. Your laptop appears to have 2 memory slots and one must still have memory in it. Look at the links below and Google for IBM 310 memory to find additional help with locating the memory slots.

Both sticks must be the same type of RAM.

When you think the laptop is staying on do you see anything on the screen?

http://www.crucial.com/store/listpa...
http://en.wikipedia.org/wiki/IBM_Th...
http://www.kahlon.com/rn3901_IBM_Th...
http://www.edgetechcorp.com/ram/IBM...
http://www.memoryx.net/ibmth31me1.html


Report •

#24
May 23, 2011 at 20:57:02
i see no screen and plugged it up to a computer screen and same thing nothing and i got ram for it 3 days ago its a 32mb same as the 1 that came with it and i has them both in it and it does the same thing turns on then 3 secs later shuts off. what gets me is without ram the computer stays on and with a 256mb stick it stays on but there is no screen and no beeping if you want i will make a youtube video of what it is doing.

Report •

#25
May 23, 2011 at 23:00:19
Well anyway its here this is my laptop and what it does http://www.youtube.com/watch?v=j6ae... and here is video 2 http://www.youtube.com/watch?v=PEvq...

Report •

#26
May 24, 2011 at 04:42:38
"i saw the processor ok" Describe what you saw.

If the computer is actually starting up the CPU may be overheating. I asked you to describe what you saw. You shouldn't be able to actually see the CPU. At the very least there should be a heat sink on top of the CPU. Most likely with a fan on top of that.


Report •

#27
May 24, 2011 at 09:35:27
oh yeah when you take the keyboard out there it is it does have as small heatsink and has no fan and i turned the computer on without the heatsink and i had my finger on the cpu and after 15 secs its starts getting warm.

Report •

#28
May 24, 2011 at 09:57:54
Why did you take off the heat sink?

That processor may not have any thermal protection. If it took 15 seconds to get warm I am surprised. You may have damaged it in those 15 seconds.

Do you have the heat sink on there now?


Report •

#29
May 24, 2011 at 10:07:32
Yeah i stoke some cpu paste on there and it and put the heatsink on after that 15sec and the heat sink is on the back of a panel that is right below the keyboard. And before and after i get the same results. Right ram in laptop turns on shuts off wrong ram stay on but screen does not come on and the hard drive does not start loading and without ram hard drive does not load and screen does not come on. I think i dont have the right charger and well i should now because the 1 i got with this laptop is some gateway charger and i asked my buddy about it and he said he dont know where the ibm charger is at.

Report •

#30
May 24, 2011 at 10:22:07
The charger has the right specs. The only thing that could be wrong with it would be polarity. If that were wrong you would have already fried the motherboard.

I am guessing the memory is not compatible with the laptop. Both sticks need to be the same specs for speed. EDO came in 60ns, 70ns, 80ns. Most likely you need to install the RAM in your laptop in pairs. I doubt you have a matched pair. You may not even have both EDO. Look at the links below.

http://en.wikipedia.org/wiki/SIMM
http://en.wikipedia.org/wiki/Dynami...


Report •

#31
May 24, 2011 at 12:30:45
the ram that came with it has edo written on it and the one i got on ebay says the same thing

Report •

#32
May 24, 2011 at 13:52:05
As I stated there are different speed and other ratings. The sticks must be a matched pair.

If your friend isn't lying to you and this laptop was working, what happened to the other RAM module?

Read the information on the sticks. I think yours should state 64 bit on them. If the speed rating is marked it may say 60ns or 70ns somewhere on it.


Report •

#33
May 24, 2011 at 15:52:31
this was the ram that came with it and here is everything that was written on it. 32mb (edo) 55.4804.031 d/c:9809-sa

Report •

#34
May 24, 2011 at 16:03:50
Look on the memory chips themselves for the speed info.

Report •

#35
May 24, 2011 at 18:04:42
That what i did everything i put in the last comment was what was on the ram

Report •

#36
May 24, 2011 at 19:30:38
There are probably 8 chips on the module. There is writing on them. Is that where you got the info?

Report •

#37
May 24, 2011 at 21:16:50
there a sticker on there and thats were i got the info

Report •

#38
May 26, 2011 at 19:49:03
ok i made it simple and it only cost me 40 cent heres a link to ebay im just going to see what i can get for it and be done with it and maybe i can sell it to some1 that needs a part off of it http://cgi.ebay.com/IBM-Thinkpad-31...

Report •

Ask Question