I still have problems loading software

November 17, 2010 at 12:47:41
Specs: Windows 7

I wrote how I am having trouble loading software to my computer via cd. I believe I am the administrator of my computer--I am the only user. When I load the statistic software disc, explore Windows 7 and select the disc and Windows asks if I would like to give authority to the software to alter my computer; I press yes; a popup window for the software shows that has a number of buttons like "Install"; I click install and it immediately says "There was an error executing the command E:/spss/setup.exe". Could it be b/c this is a copy of the program CD? I have not had problems with my other computers that loaded this fine in Windows XP. Is there something different w/Windows 7 for this? Also, I tried to load my graphing software (not a copy of the original CD), it loaded it and then when I tried to open the program (after restarting) it said to enter a valid keycode. I checked the keycode I entered several times and it was entered correctly. Frustrating that I have this new computer and cannot put software on it.

See More: I still have problems loading software

Report •

November 17, 2010 at 15:29:00
Check with the vendors of the software that it is actually compatible with Windows 7. There could be some subtle differences in Windows 7 that could stop the software function correctly.


Report •

November 20, 2010 at 18:46:16
Yeah,it was non-compatibility issues--windows 7 simply does not recognize/allow me to put on much of my old software (like old version of SPSS, and any SigmaPlot graphing program before version 11). Bummer...guess I have to upgrade my software selection for this new computer. Thanks for your responses.

Report •
Related Solutions

Ask Question