I have packard bell imedia. Will not boot up.

January 16, 2011 at 09:30:21
Specs: WindowsXP home
Have cleaned all dust out, checked connections, no leakage seen. Have replaced 3v lithium battery. When I switch on machine beeps, lights up, fan works etc but nothing on monitor screen. Just says "no input detected" & goes to powersave. Cannot get into bios or anything. Have tried pressing f2 but nothing appears on monitor screen.
Please help! Thanks very much.

See More: I have packard bell imedia. Will not boot up.

Report •

January 16, 2011 at 14:32:15
Did it beep before when it worked?
If not, then it'll be the BIOS detecting a problem. The number of beeps will indicate the problem, check in the User Guide.

Report •

January 17, 2011 at 11:21:49
Hi. It seems to be making the same kind of beeps it did when it was working correctly. I've looked through the user manual and it doesn't really give any useful information. Thanks for taking the trouble to reply to me

Report •

January 17, 2011 at 11:33:07
One short mboard beep while booting is normal.
In a few cases, it may be normal for you to hear that twice, with a space between.

A single long beep, or a pattern of more than one beep, is NOT normal.
If that's what you're hearing, describe that.

Report •

Related Solutions

January 17, 2011 at 11:51:02
Hi. It seems to make one medium beep and then stop, but I think its the same one it used to make before the problem. I've put a different monitor and lead on in case that was faulty but that doesn't make any difference. Thanks for your reply.

Report •

January 17, 2011 at 11:58:32
I've never heard a computer make a "medium" beep while booting when it booted normally, only a very short beep, say, less than a quarter of a second long, about 60hz.

Have you tried the monitor with a different computer ?

Apparently iMedia is a desktop computer, but there are many possible models.

Which model is it ?
That's probably on a label on the outside of the case somewhere

Which country did you buy it in ?

If you ARE getting video while booting, but NO video after Windows is supposed to load, that's not the same situation as no video at all , and that's easy to fix.

Report •

January 17, 2011 at 12:07:40
Hi again. The computer is a desktop, pretty old now (bought in UK in 2002). The model is I Media 5094. The beep lasts about half a second. I borrowed the other monitor which works fine on my friend's computer so I assume that is probably not the problem. We did have a power cut recently, but the system is plugged into a surge protector.

Report •

January 17, 2011 at 21:50:55
I'll put it this way...

It takes about a second to say:
one thousand and one.

A normal beep would be finished before you finished saying one.
A half second beep would be finished at about one thousand.

"...(bought in UK in 2002). The model is I Media 5094...."

Apparently Packard Bell has zero info about I Media models older than 2004.
There used to be Packard Bell computers here in Canada / USA up until 2001 or so and they did the same thing back then, near the end - no info about older models.

I did a lot of searching.

I found there was a I Media 5094, 5095, 5096, 5097, and other 5000 series models.

I found a post on the web for an I Media 5095 that said it had a Columbia 2 motherboard.

I searched using: Packard Bell Columbia 2 - eventually I found the 5094 uses the same mboard.

Apparently this is your motherboard:

Packard Bell calls it Columbia 2 a.k.a Columbia II .
It's an OEM only mboard made by Gigabyte - GA-8SIMLNF - made only for brand name system builders, in this case it appears only for Packard Bell - there is no retail model.

In the post on the web for the I Media 5095 that had the same Columbia 2 mboard, he said capacitors had failed on the motherboard.

If your mboard has this problem, it's probably not fixable.

If it does have failing capacitors, you could buy a used Socket 478 motherboard off the web if you want to get the system working again.

If you have data on the hard drive(s) you don't want to lose, you can connect the drive to another computer (don't boot from it) and access the data.

Some mboards develop this problem - electrolytic capacitors were installed on them that were not properly made, and they fail eventually - the mboard manufacturer didn't know they were improperly made at the time the mboard was made.

Open up your case and examine the mboard to see if you have bad capacitors, and/or other findable signs of mboard damage .

This was the original bad capacitor problem - has some example pictures.
History of why the exploding capacitors and which mboard makers were affected:

What to look for, mboard symptoms, example pictures:
Home page that site
- what the problem is caused by
- he says there are STILL bad capacitors on more recent mboards.

Pictures of blown capacitors, other components, power supplies, Athlon cpu's, etc.:

I found some info about your 5094 model when I searched for: Packard Bell Columbia 2.



Model: I Media 5094
Microprocessor: Intel Pentium 4 2.53 GHz Processor
RAM: 512 MB Ram
Video Memory: nVidea GeForce 4 64MB
Hard Disk: 80 GB
Motherboard: Columbia 2
Sound Chip: Stereo
Modem: 56 kbps V.92
Packard Bell NEC P660403401
System Serial Number: 024519920538
Chassis Serial Number: 50424E
Enclosure Type: Desktop
Windows XP Media Center Edition Service Pack 2 (build 2600)
2.53 gigahertz Intel Pentium 4
8 kilobyte primary memory cache
512 kilobyte secondary memory cache
Bus Clock: 133 megahertz
BIOS: American Megatrends Inc. 2.0H 08/22/2002
512 Megabytes Installed Memory
Slot 'DDR1 ' has 256 MB
Slot 'DDR0 ' has 256 MB
80.02 Gigabytes Usable Hard Drive Capacity
73.62 Gigabytes Hard Drive Free Space
HL-DT-ST CD-RW GCE-8240B [CD-ROM drive]
3.5" format removeable media [Floppy drive]
NVIDIA GeForce4 MX 440 (Microsoft Corporation) [Display adapter]
Packard Bell SlimView517 [Monitor] (14.6"vis, s/n 260058163021, October 2002)
Unimodem Half-Duplex Audio Device
Standard floppy disk controller
Primary IDE Channel [Controller]
Secondary IDE Channel [Controller]
SiS PCI IDE Controller
SiS 7001 PCI to USB Open Host Controller (3x)
SiS PCI to USB Enhanced Host Controller

I believe from the past when i was originally searching for the sound drivers, that it as a Columbia Motherboard as below:-

Columbia 2 Motherboard Specification
• Audio: SigmaTel Technologies STAC9750T - audio codec
• Bios: AMI
• Chipset : SiS 651 IGUI HMAC 3D Graphic SDR/DDR, SiS 962 MuTIOL Media I/O
• CPU Support : Socket MPGA 478B.
o Supports Intel P4 FC-PGA2 (Flip-Chip Pin Grid Array), 1400 MHz to 2.533 GHz.
o 100 MHz (x4 = 400 MHz) data bus support (Quad-Bumped technology).
o 133 MHz (x4 = 533 MHz) data bus support (Quad-Bumped technology).
• Ethernet : Realtek RTL8100(BL) 10/100
• Form Factor : ATX 24.4 x 22.9 cm Form Factor.
• RAM :
o Supports 2 memory slots.
o Serial Presence Detect (SPD) support.
o Supports a maximum memory size of 1 GB (using 2×512 MB memory modules).
o Support only 2.5 V DIMM DDRAM configurations.
o Unbuffered type support.
o 66 MHz DDR interface.

A thread about the USB header on the Columbia 2

There is link to 5094 specs in a thread I found - that was quoted 3 years ago

It doesn't work now, but if it did then, Packard Bell had the info back then:

Report •

January 18, 2011 at 09:26:24
Hi again. I have just got home from college and checked my email. Thank you so much for your detailed reply. It is so kind of you to take so much time to try to help me. I really appreciate this. I will look in to all the information you have sent me and try to get it working. I will let you know how I get on with it.
Thanks so much again.

Report •

January 25, 2011 at 10:58:35
Hi there. Just thought I would update you. My computer seems to be completely dead, but I have managed to get everything off the hard drive now by plugging into another system.Thanks so much for your help and advice - I appreciate it.

Report •

January 25, 2011 at 11:57:38
Thanks for letting us know.

Did the mboard show evidence of defective capacitors ?

If NO, then there are other things that could be wrong, the most likely of those being the power supply is defective.

Report •

January 26, 2011 at 02:20:07
Hi. There was no evidence of failing capacitors but I did try another power unit and the machine would still not respond. Also tried removing memory cards and powered up but it did not recognise that these were missing (no extra beeps or anything.) I emailed Packardbell customer service who gave me a number for a replacement motherboard but this would apparently be at least £200 so I feel it not worth spending any more on the old computer, so I will start saving up for a new one. Thanks again.

Report •

January 26, 2011 at 06:50:45
If you just want to move on, that's fine,

but if you're willing to try other things, it's usually possible to get any older system working again without having to spend a lot of money.

Sometimes a power supply will damage a mboard while it's failing.

The power supply can be checked to see if it's still working by connecting it to another working computer, but before you do that you should examine it - it may show definite signs that it has failed, including possibly the bad capacitor problem.
See response 4 in this:

It's extremely likely that there is nothing wrong with the cpu and the ram.
You could buy a used socket 478 mboard off the web, or possibly locally, quite cheaply (that's not the same model) that the cpu you have will work with, or that both the cpu and your present ram will work with.
A socket 478 mboard that uses a newer ram type is not a big problem since the ram is relatively cheaper to buy than older ram types.

One possible glitch is brand name system cases often use one piece multiple wire connectors for their case wiring that are designed to be used with only certain configurations of mboard headers.
If you bought a Gigabyte one that was made at about the same time or not all that long afterward, it's likely your case wiring will be compatible with the headers on the mboard if the wiring uses one piece multiple wire connectors .
I can help you check out the header configuration on the mboard you were thinking of buying, but you would need to determine whether those wiring connectors are one piece or not on your case - if the wiring has individual female connectors on each wire from the case then the case wiring can be used with any mboard.

E.g. A friend asked me to examine his computer to see if I could determine what was causing it to not boot.
Apparently the power supply works fine with another computer and there's probably nothing wrong with the ram. Other ram I tried with it that should work with the mboard doesn't make the mboard boot either. There is no obvious damage to be seen on the mboard. The cpu shows no physical sign of having overheated and the cpu fan is still working, although it comes on for only a few seconds.
I searched on the web for used socket 478 mboards and found a site that has lots of them that happens to be located in a smaller city next to the one I'm in, in Canada, starting at $25 or so. He also has some that come with a cpu for very little more.
There may be similar sites in the UK, possibly physically located close to where you are, and you may be able to pick up a mboard and pay no shipping.

Report •

Ask Question