i have 2G Ram installed Only 1.5g Detects

July 21, 2011 at 09:35:12
Specs: Windows Xp Professional, 2gb
Hey Guys for some reason when i install my 2gb Ram in my pc i only have 1.5g ram able to use btw my pc detect it 2gb ram at start up.

i use windows xp sp3...also i heard windows xp use 512 ram so plz somone help me


See More: i have 2G Ram installed Only 1.5g Detects

Report •


#1
July 21, 2011 at 10:00:02
Does your system use integrated graphics? If it does, 512MB out of the 2GB is probably being used for graphics.

Report •

#2
July 21, 2011 at 10:48:30
this my graphic card specs

ATI Radeon 9550 /x1050 Series Secondary

Chip Type ATI Radeon Graphics Processor AGP (0x4173)

DAC Type : Internal DAC(400MHZ)


Report •

#3
July 22, 2011 at 04:55:28
any Answer if it my Graphic card?

Report •

Related Solutions

#4
July 22, 2011 at 13:53:40
Since you have an AGP card, it has nothing to do with it. But if your board also has integrated graphics & you never changed the settings in the BIOS, it may still be setting aside the memory for graphics use.

Report •

#5
July 22, 2011 at 14:04:58
so can plz give me a step by step guide on how to turn it off from the bios setting so i can get those 512 back... and if i was to turn it off what will that effect my computer ??

Report •

#6
July 22, 2011 at 18:51:44
If the video adatper you're using is built into the mboard, IT'S NOT A VIDEO CARD !

Report •

#7
July 22, 2011 at 19:44:38
trust me it not a onboard Video Card it a video card

Report •


Ask Question