I get a screen full of 0s when booting up

January 10, 2011 at 07:04:20
Specs: Windows XP
When I start my computer, I will get screens that look like these:

http://i72.photobucket.com/albums/i...
http://i72.photobucket.com/albums/i...
http://i72.photobucket.com/albums/i...
http://i72.photobucket.com/albums/i...

Sorry I had to post pictures, I had no idea how to describe what I saw :(

I have tried reseating my RAM and graphics card, but to no avail.

At times the computer can boot up normally, but yet at times, it gives me these screens. Could my RAM and or graphics card be spoilt?

Thanks in advance!! :)


See More: I get a screen full of 0s when booting up

Report •

#1
January 10, 2011 at 20:21:23
It's probably your video card and/or video card memory. Less likely would be your bios chip.

Real men don't use AntiVirus; they just reformat


Report •

#2
January 11, 2011 at 05:11:42
thanks for your reply!

so, is it likely that problems with my RAM is ruled out? And that problems with the graphics card is able to cause the 0s and stuff appearing as well?


Report •

#3
January 11, 2011 at 06:08:14
I agree with Dave, it is almost certainly a problem with the Video memory.

Stuart


Report •

Related Solutions

#4
January 11, 2011 at 13:59:59
If you have on-board video and are using shared memory the problem could be your system ram. Otherwise try replacing your video card with another, even some old 2 meg PCI card, just to see if you still get the odd screens. If you don't then you know the old card is bad and you can look for a new one.

Real men don't use AntiVirus; they just reformat


Report •

#5
January 12, 2011 at 00:44:49
Thanks! I have swopped the graphics cards and the pc seems to work fine with another graphics card! =)

Report •

#6
January 12, 2011 at 11:20:32
You're welcome. We're glad it worked out.

Real men don't use AntiVirus; they just reformat


Report •

Ask Question