i cant restore my computer

November 11, 2013 at 16:36:32
Specs: Windows 7
any time i try to download or reinstall things on my Asus R503U i get an error report saying that it can not be found. ive tried to restore and reboot completely and it wont let me

See More: i cant restore my computer

Report •

November 11, 2013 at 19:34:05
Could you be more specific please. Restore: As in restored back to the day it came out of the box, or as in Windows system restore that lets you go back to a selected restore point? It cannot be found would be referring to what do you think? How old is this laptop? Why are you trying a restore, did it get a virus or ???

To err is human but to really screw things up, you need a computer!

Report •

November 11, 2013 at 19:44:49
Please be more specific.
Download what?
Install or reinstall what?
Restore as in System Restore or as in Factory Restore? How?
Reboot is simply shutting down and restarting your computer.
Please explain exactly what you are trying and why.

Have you tried updating your antivirus program and scanning?
Try restarting in Safe Mode with Networking, download, install, update, and run Malwarebytes. Remove all it finds.

If you cannot install Malwarebytes this way, try System Restore from Safe Mode and choose a restore point well before you noticed any problems. When system restore completes, try Malwarebytes again.

You have to be a little bit crazy to keep you from going insane.

Report •

November 12, 2013 at 09:46:21
Give a specific example and the "exact" error report.

Always pop back and let us know the outcome - thanks

Report •
Related Solutions

Ask Question