I can still not install vista HELP

Amd Athlon ii x2 dual core processor
December 3, 2009 at 11:45:40
Specs: Windows Vista 64 Home Premium, Phenon 2.2ghz 4gb
I have been trying to resolve this issue for over 2 weeks.
I have been building a HTPC from the following parts:
Elixer 1 gb ddr2 800mhz
Silverstone Grandia GD02 case

It gets to the point in vista installation where it says completing installation (after the first restart)
And just hangs, no progress is made after a very long time. (i have had the computer on for well over 30 hours with still no progress.

I ran memtest 86 after finally being able to burn it to a cd from another pc. Tested the original ram (geil ddr2 800 2x 1gb sticks) that ram was working however I suspected that it could be compatiblity issue with motherboard so I bought 1 stick of ddr2 elixer ram, installed it and same issue.

I have also tried a 3 different hdd's
1 wd caviar 500gb blue 7200rpm sata (NEW)
1 old maxtor 80gb IDE
1 pair of RAID 0 hdd's western digital 250gb sata (had windows already installed) borrowed from a friend running vista 64 on a near identical system.
the system began to load windows from RAID O drives and then restarted!!!

I even swaped the motherboard with microdirect.co.uk for the exact same model because I was positive this was faulty, guess what same issue.

"I am running out of patience I feel like throwing it out the window"

My last hope which I will be attempting tommorow is to borrow and IDE DVD drive and try installing vista again, however I hold out little hope of that working especially after fitting a set of windows pre installed RAID 0 drives, and that failing.

"Can somebody please help me out here, good god I need a ciggerette".

See More: I can still not install vista HELP

Report •

December 3, 2009 at 12:01:58
did you Bench Test Your Computer ?

How to Bench Test Your Computer

Report •

December 3, 2009 at 12:40:18
Wonder if the Athlon 2 is the issue? Dunno know why exactly. Might have selected a wrong kernel like single.

The memtest on the ram could have been run from the Vista DVD by the way.

Might try a repair on the install using the vista dvd. Consider using a live cd to see contents on the drive.

I have heard of some issues with format and partition but that was a Windows 7 issue. Did you make your partition and format it with the Vista DVD?

Also be sure hard drive is the second boot option. Might even take out the dvd after the first install part.

Playing to the angels
Les Paul (1915-2009)

Report •

December 3, 2009 at 12:55:24
also try disabling the floppy drive...

Report •

Related Solutions

December 3, 2009 at 13:34:51
Checked that website out, I think its a bit late now for that, but thanks for your input, It will be useful in the future.
Also floppy was already disabled.

If it is the athlon ii I must be one of the most unlucky people, because I read the reviews on newegg.com and every single person said excellent just worked straight out of the box there was well over 100 reviews.
Tommorow I will borrow a quad core phenom 9600 from my friends pc along with the IDE dvd drive. Just to see how I get on.

Also what do you meen by wrong kernal?

Report •

December 3, 2009 at 13:51:38
Is your RAM on the QVL linked below?

Do you have any external hardware like printers, scanners, drives, etc. connected?

Are there Vista 64 chip set drivers on the motherboard CD? If so, copy them and supply them when asked if you need to provide any third party drivers. Best on floppy is available, otherwise see where Vista can access them. Possibly off a flash drive or external floppy drive.

I think you are having a driver issue.

Does your Vista DVD contain any service packs?

What BIOS settings are you using for the SATA HDrive?

Report •

December 3, 2009 at 15:04:35
Follow up on others suggestions too.

Could you have left a once bootable but blanked usb flash drive installed?

It doesn't seem to be drive or ram as you suggest.

Is the board bios up to date? Is there any suggestion on any bios updates that might relate exactly to Vista or processor support? Don't just flash it by the way.

What I hear is that the install program seems to work perfectly. That is, the DVD has booted the system correctly and found your hardware. On reboot the system fails. Try F8 safe mode. Might help if we could find out more how far in the boot sequence you think it gets. Anyway try safe mode.

Playing to the angels
Les Paul (1915-2009)

Report •

December 3, 2009 at 16:07:39
On the Hill:
Elixir 800mhz is listed on the QVL list as well GEIL Ram
The only external device I have is a wireless USB radio frequency microsoft 3000 mouse and keyboard.

Vista only asks for drivers during the hard drive formatting section, where it states the hdd's and formatting options. And the 500gb hard drive is detected perfectly. I have read and re read the motherboard manual and says use the m/b driver cd to install 3rd party raid drivers. So it is for a RAID system that I need the motherboard cd, (I am pretty sure).

Its Vista original no service packs.

I have tried different bios settings for the SATA controller only 2 settings allows use of sata HDD's, RAID, AHCI, the other one is NATIVE IDE. Also I have tried it in IDE mode but the bios prompts me to switch to AHCI on start up.
There is also another part that says PORT 4/5: IDE or AS
SATA TYPE (I have tried both port 4 and 5 on the m/b with no luck)

No there is no USB drive connected only external device connected is USB keyboard and mouse.

The 785g m/b is one of the latest boards and it says windows vista certified on the box.

Yes you are understanding perfect, after the first restart it says windows is preparing to start for the first time and then proceeds to completing installation, there is still HDD activity at this point and goes on for about 2 mins and then stops and sticks like that.

How do you boot into safe mode whilst the installation is not finished?

Report •

December 3, 2009 at 16:28:16

I would try to supply the motherboard chip set drivers using F6 when first starting. Also try RAID mode. You only have ONE hard drive, right? RAID will require the SATA RAID drivers to be supplied.

On a side note, I tried installing Vista on a Socket 939 board and had the same results as you are experiencing. After supplying the Vista drivers off the board CD I did get Vista to install.

Tried Windows 7 RC1 on that same rig and couldn't get it to install, even with the Vista drivers. Same thing as is happening to you.

Once Window 7 final was released I DID get it to install on that same 939 board. All about the drivers. Vista may be installing to the hard drive but when it tries to finalize I don't think it can find the install again.

There is a method to integrate SP2 into your Vista files. It is not slip streaming but the result is the same.

If you had SP2 on your disk I bet Vista would install without a hitch.

Look at the link below.


Report •

December 3, 2009 at 18:17:35
Vista uses an image to apply it to the hard drive. It basically is or should be a complete install. A quick F8 just after POST ought to get you to a safe mode maybe if you have a ps/2 keyboard. Some USB key boards are difficult.

You may not need to slipstream drivers in Vista. Ought to be able to select F6 at install and choose from CD or even usb.

I still can't explain how the install can choose the drive and partition and format it and then not boot to it.

Playing to the angels
Les Paul (1915-2009)

Report •

December 5, 2009 at 09:10:27
Thanks so much for your help I cant belive it was somethink so simple the AHCI driver from the motherboard driver disk.
I feel so stupid.
It works perfectly now.
All that hassle of sending parts back for nothing.
Thanks again.

Report •

December 5, 2009 at 09:51:58
In response #5 I suggested you provide third party drivers or integrate SP2, which would provide the AHCI drivers.

Report •

Ask Question