Solved I am unable to boot my system after it shut down.

October 10, 2020 at 10:40:09
Specs: Windows 10 (Version 10.0.18362.1), N/A
My Task Manager stopped working. When I rebooted my system, I became stuck in a loop with Automatic Repair. Automatic repair could not repair my computer. I disabled the option through the command prompt to try to boot my computer. (I was going to download another program to replace the Task Manager.) When I still was unable to boot up, I finally decided to reset my computer to the original settings. After it showed 99%, then the hp screen and "preparing", the screen tells me "undoing changes." It repeats the cycle of "preparing" and "undoing changes". Then back to:

"RECOVERY

The operating system couldn't be loaded because a critical system driver is missing or contains errors.

File:\WINDOWS\System32\drivers\rdyboost.sys

Error code: 0xc0000185

Choose one of the options below to address this problem.

Press Esc for recovery
Press Enter to try again
Press F8 for Startup Settings"

I am unable to get system information as the command prompt will not allow me as X:\windows\system32>


See More: I am unable to boot my system after it shut down.


#1
October 10, 2020 at 14:57:48
✔ Best Answer
This boot tool has many, many ways of attacking the problem, try this way first.

How to use a Lazesoft Windows Recovery CD or USB device to fix the boot problems if your Windows operating system does not start correctly.
"It is very common for PC users to be faced with a Windows crash. When this happens, the dreaded 'Blue Screen of Death' pops up, or your PC has a black screen and can not boot or start up"

Lazesoft Recovery Suite Home
https://www.softpedia.com/get/Syste...
http://www.lazesoft.com/lazesoft-re...
Screenshot ( SS )
http://i.imgur.com/c9viJO4.gif
https://i.imgur.com/LaEidXn.gif
Lazesoft Recovery Suite Home video tutorial
https://vimeo.com/106789683
Tutorials
http://www.lazesoft.com/guide.html
How to Boot a Computer from a Lazesoft Recovery USB Device
http://www.lazesoft.com/create-a-bo...
How to Burn a Lazesoft Recovery CD
http://www.lazesoft.com/burn-a-boot...

message edited by Johnw


Reply ↓  Report •

#2
October 10, 2020 at 15:30:05
Second method, run SFC to repair rdyboost.sys whilst using Lazesoft command prompt.
Screenshot ( SS )
http://i.imgur.com/c9viJO4.gif
https://i.imgur.com/LxOVmqJ.gif

How to Repair Corrupted Windows System Files with the SFC and DISM Commands
https://www.howtogeek.com/222532/ho...
Using DISM and SFC in Windows 10 to Repair System Files
http://alex.zheng-dynasty.com/2016/...
How to Repair System Files with SFC Command in Windows 10
https://www.tenforums.com/tutorials...
How to Fix Corrupted System Files with SFC /scannow in Windows
http://blog.drivethelife.com/how-to...


Reply ↓  Report •

#3
October 10, 2020 at 15:38:32
Thank you. I will try to download the Lazesoft Recovery Suite home onto my flash, I may have tried the SFC (I can't remember), but I know I tried the DISM. I will get back with you.

Reply ↓  Report •

Related Solutions

#4
October 10, 2020 at 17:04:07
Another option if needed in Lazesoft.

Once you have a command prompt, Copy & Paste > chkdsk c: /f /r or to unlock a drive > chkdsk C: /f /x /r and then press <Enter> ( replace C with the correct drive letter )
Or,
1: https://i.imgur.com/c9viJO4.gif
2: https://i.imgur.com/LxOVmqJ.gif
3: Click > Chkdsk > Run Chkdsk


Reply ↓  Report •

#5
October 11, 2020 at 07:38:34
If you're running version 10.0.18362.1 (aka 18362) you're several versions behind. Why haven't you updated? The current version is 19041.

https://docs.microsoft.com/en-us/wi...

https://www.drivereasy.com/knowledg...

message edited by riider


Reply ↓  Report •

#6
October 12, 2020 at 11:14:52
Johnw,
   

The following files would not open for me:

Screenshot ( SS )
http://i.imgur.com/c9viJO4.gif
https://i.imgur.com/LaEidXn.gif

Lazesoft Recovery Suite Home video tutorial
https://vimeo.com/106789683

But I followed the instructions for:

How to Boot a Computer from a Lazesoft Recovery USB Device
https://www.lazesoft.com/create-a-b...

It worked and I was able to follow the directions and have my system working again. I can't thank you enough. You always come through. I now have a bootable USB drive and a great utility. Thanks again.

Debby


Reply ↓  Report •

#7
October 12, 2020 at 11:20:21
riider,

I don't know why my Windows was behind. I have automatic updates on. Perhaps it is because when I was having some problems I went to a previous restore point. I am installing vs 1903 this minute.

Debby


Reply ↓  Report •

#8
October 12, 2020 at 14:45:37
Good news Debby, thanks for the feedback.

"and a great utility"
It has helped countless numbers of people & has been part of my armory for many, many years.

"Perhaps it is because when I was having some problems"
If you have run chkdsk, I would also run these.

Step 1: Run AdwCleaner
https://www.softpedia.com/get/Antiv...
https://www.bleepingcomputer.com/do...
https://www.malwarebytes.com/adwcle...
https://toolslib.net/downloads/view...
Close all open programs and internet browsers.
Close all open programs and internet browsers.
Double click on AdwCleaner.exe to run the tool.
Click Scan Now
Click on Quarantine for all it finds.
Reboot.
Please Copy & Paste the contents of that logfile with your next reply.
https://i.imgur.com/qERgl4y.gif

Step 2: Run Malwarebytes Anti-Malware ( MBAM ) Use Threat Scan. Make sure Rootkit scan is on.
https://www.softpedia.com/get/Antiv...
https://www.freewarefiles.com/Malwa...
https://www.freewarefiles.com/scree...
https://www.malwarebytes.org/downlo...
Forum
https://www.malwarebytes.org/forums/
FAQ - Malwarebytes won't run or failed to resolve my issues
https://forums.malwarebytes.com/top...
Scanning, you will get something like this.
https://i.imgur.com/4NZ5Qw0.gif
https://i.imgur.com/rRfr1oD.gif
https://i.imgur.com/tShE6tQ.gif
https://i.imgur.com/iJZHDC0.gif
After a restart ( if required ) Copy & Paste the contents of the scan into your reply.
If too large, upload to a site of your choosing.
Follow these directions, until you get to Export.
https://support.malwarebytes.com/hc...


Reply ↓  Report •

#9
October 13, 2020 at 17:12:09
Updated my system before running the utilities you suggested.  I am currently running Microsoft Version 1909 (OS Build 18363.1139)
My Windows Update on my computer says I am "up to date."  So why did it not go to 19041.572?
# -------------------------------
# Malwarebytes AdwCleaner 8.0.8.0
# -------------------------------
# Build:    10-08-2020
# Database: 2020-09-29.1 (Local)
# Support:  https://www.malwarebytes.com/support
#
# -------------------------------
# Mode: Scan
# -------------------------------
# Start:    10-13-2020
# Duration: 00:00:34
# OS:       Windows 10 Home
# Scanned:  31837
# Detected: 0
***** [ Services ] *****No malicious services found.***** [ Folders ] *****No malicious folders found.***** [ Files ] *****No malicious files found.***** [ DLL ] *****No malicious DLLs found.***** [ WMI ] *****No malicious WMI found.***** [ Shortcuts ] *****No malicious shortcuts found.***** [ Tasks ] *****No malicious tasks found.***** [ Registry ] *****No malicious registry entries found.***** [ Chromium (and derivatives) ] *****No malicious Chromium entries found.***** [ Chromium URLs ] *****No malicious Chromium URLs found.***** [ Firefox (and derivatives) ] *****No malicious Firefox entries found.***** [ Firefox URLs ] *****No malicious Firefox URLs found.***** [ Hosts File Entries ] *****No malicious hosts file entries found.***** [ Preinstalled Software ] *****No Preinstalled Software found.
AdwCleaner[S00].txt - [5766 octets] - [12/10/2020 14:40:54]
AdwCleaner[C00].txt - [6382 octets] - [12/10/2020 16:45:20]########## EOF - C:\AdwCleaner\Logs\AdwCleaner[S01].txt ##########


Malwarebytes
www.malwarebytes.com-Log Details-
Scan Date: 10/13/20
Scan Time: 8:00 PM
Log File: 4dcdd938-0db0-11eb-8bb7-84a93e360e8d.json-Software Information-
Version: 4.2.1.89
Components Version: 1.0.1061
Update Package Version: 1.0.31300
License: Trial-System Information-
OS: Windows 10 (Build 18362.1139)
CPU: x64
File System: NTFS
User: LAPTOP-723LPSO5\Debby-Scan Summary-
Scan Type: Threat Scan
Scan Initiated By: Manual
Result: Completed
Objects Scanned: 268084
Threats Detected: 0
Threats Quarantined: 0
Time Elapsed: 5 min, 32 sec-Scan Options-
Memory: Enabled
Startup: Enabled
Filesystem: Enabled
Archives: Enabled
Rootkits: Enabled
Heuristics: Enabled
PUP: Detect
PUM: Detect-Scan Details-
Process: 0
(No malicious items detected)Module: 0
(No malicious items detected)Registry Key: 0
(No malicious items detected)Registry Value: 0
(No malicious items detected)Registry Data: 0
(No malicious items detected)Data Stream: 0
(No malicious items detected)Folder: 0
(No malicious items detected)File: 0
(No malicious items detected)Physical Sector: 0
(No malicious items detected)WMI: 0
(No malicious items detected)
(end)



Reply ↓  Report •

#10
October 14, 2020 at 00:00:57
"My Windows Update on my computer says I am "up to date." So why did it not go to 19041.572?"
MS now has a policy of not auto updating , if it feels your drivers are not compatible.
https://www.zdnet.com/article/to-st...
https://news.softpedia.com/news/wha...

Upload screenshots of what Snail finds, to a site of your choosing or Imgur. Give us the link please.

For laptops/notebooks
https://www.softpedia.com/get/Syste...
Screenshot
https://i.imgur.com/5leGrmq.gif
https://i.imgur.com/e8KJq5e.gif
http://www.freewarefiles.com/Snail-...
http://www.freewarefiles.com/screen...
https://snailsuite.com/snail-driver...


Reply ↓  Report •

#11
October 14, 2020 at 08:21:24
https://imgur.com/nDh81MY

I hope I did this right. Microsoft edge will not bring up these images, so I used Chrome.
What browsers do you recommend? I typically have Edge, Chrome, and Firefox (with noscript added).
What utilities? I now have Lazesoft Recovery Suite, Adwcleaner, Malwarebytes, CCleaner, and Unchecky. Years ago I used ZoneAlarm, Adaware, Spybot Search and Destroy, and Spyware Blaster. I am also downloading Belarc Advisor again.

message edited by davishermanusa


Reply ↓  Report •

#12
October 14, 2020 at 15:43:52
"I hope I did this right"
Yep, now click Update.


Reply ↓  Report •

#13
October 14, 2020 at 15:59:30
"What browsers do you recommend? I typically have Edge, Chrome, and Firefox (with noscript added)"
I have those installed, Pale Moon is what I use most of the time. Just a matter of what works best for you.

"What utilities?"

File & Image Uploader, I upload to Imgur ( https://i.imgur.com/ ) for images & File Convoy ( https://www.fileconvoy.com/ ) for files, neither need an account.
http://www.freewarefiles.com/File-a...
http://www.freewarefiles.com/screen...
http://z-o-o-m.eu/
Help
http://z-o-o-m.eu/help.htm
Forum
http://forum.z-o-o-m.eu/

Free file sharing sites come & go, if one is too busy ( or not working ) there are many others to try, if you want to do it manually. Here are a few.
File Convoy ( no time delays/Captcha-I'm not a Robot/account/registration needed ) Give us the links please.
https://www.fileconvoy.com/ or, https://imgur.com/upload
https://i.imgur.com/7UiiqWr.gif
https://i.imgur.com/6N1gfOj.gif
File Dropper
http://www.filedropper.com/ ( no account needed )
Go4Up
https://go4up.com/ ( no account needed )

Free PC Audit
https://www.softpedia.com/get/Syste...
http://www.freewarefiles.com/Free-P...
http://www.freewarefiles.com/screen...
http://www.misutilities.com/free-pc...

Geek Uninstaller
https://www.softpedia.com/get/Tweak...
http://www.freewarefiles.com/GeekUn...
http://www.freewarefiles.com/screen...
http://www.geekuninstaller.com/

Glary Tracks Eraser
https://www.softpedia.com/get/Secur...
https://www.glarysoft.com/tracks-er...

iPhotoDraw
https://www.softpedia.com/get/Multi...
http://www.freewarefiles.com/search...
http://www.freewarefiles.com/screen...
http://www.iphotodraw.com/

MPC-BE
https://www.softpedia.com/get/Multi...
http://www.freewarefiles.com/MPC-BE...
http://www.freewarefiles.com/screen...
https://sourceforge.net/projects/mpcbe

Pale Moon
https://www.softpedia.com/get/Inter...
http://www.freewarefiles.com/Pale-M...
http://www.freewarefiles.com/screen...
http://www.palemoon.org/palemoon-wi...
64-bit
http://www.palemoon.org/palemoon-wi...
Extensions
http://addons.palemoon.org/extensions/
Tab Mix Plus
https://www.softpedia.com/get/Inter...
http://addons.palemoon.org/addon/ta...

PDF-XChange Viewer
https://www.softpedia.com/get/Offic...
http://www.freewarefiles.com/PDF-XC...
http://www.freewarefiles.com/screen...
http://www.tracker-software.com/pro...

PeaZip
https://www.softpedia.com/get/Compr...
http://www.freewarefiles.com/PeaZip...
http://www.freewarefiles.com/screen...
http://giorgiotani.interfree.it/
http://sourceforge.net/projects/peazip

Screenpresso
https://www.softpedia.com/get/Multi...
http://www.screenpresso.com/
Manual
http://www.screenpresso.com/wp-cont...

Thunderbird
https://www.softpedia.com/get/Inter...
http://www.freewarefiles.com/Mozill...
http://www.freewarefiles.com/screen...
http://www.mozilla.com/en-US/thunde...
http://www.mozilla.org/products/thu...
My Server settings
https://i.imgur.com/za6erfO.gif or http://fs5.directupload.net/images/...
Thunderbird and Gmail
https://support.mozilla.org/en-US/k...
I have the Gmail web mail page open all the time & anything I don't want to download, I delete.
With Thunderbird, I use these Server settings & manually click > Get Messages to download the messages I want.
https://i.imgur.com/za6erfO.gif or http://fs5.directupload.net/images/...
Once you have decided to change, get all your email address in a CSV file.
Backup this Thunderbird folder.
C:\Users\John\AppData\Roaming\Thunderbird\Profiles\8kodr9fg.default
Use Bcc Instead
https://addons.mozilla.org/en-US/th...
https://i.imgur.com/1GmP4gD.gif or http://fs5.directupload.net/images/...
Lightning
https://addons.mozilla.org/en-Us/th...
https://www.mozilla.org/en-US/proje...

UltraFileSearch Lite
https://www.softpedia.com/get/File-...
http://www.ultrafilesearch.com/down...
http://www.ultrafilesearch.com/scre...

UltraSearch. Make sure Files & Folders are checked.
https://www.softpedia.com/get/File-...
http://www.freewarefiles.com/UltraS...
http://www.freewarefiles.com/screen...
http://www.jam-software.com/ultrase...
https://i.imgur.com/nmzysrO.gif or http://fs5.directupload.net/images/...
https://i.imgur.com/ATeNz4P.gif or http://fs5.directupload.net/images/...

Universal Ad Blocker
https://www.softpedia.com/get/Inter...
http://i1-win.softpedia-static.com/...
http://securityxploded.com/universa...

Windows Repair
https://www.softpedia.com/get/Tweak...
http://i1-win.softpedia-static.com/...
http://www.tweaking.com/
http://www.tweaking.com/content/pag...
Windows Repair (All In One) Tips (3) Run the repairs twice! (Run repairs, reboot, run repairs in Safe mode with Networking again)
http://www.tweaking.com/articles/pa...
Forum
http://www.tweaking.com/forums

Run both of these, in this order.
1: Wise Disk Cleaner ( Run the 1st three tabs, left to right. I use default settings, leave boxes that are unchecked, unchecked )
https://www.softpedia.com/get/Syste...
http://www.freewarefiles.com/Wise-D...
http://www.freewarefiles.com/screen...
http://www.wisecleaner.com/download...
https://i.imgur.com/Jecnfvb.gif
https://i.imgur.com/0xHwdom.gif
https://i.imgur.com/q8GRvVw.gif
https://i.imgur.com/ImAsNPL.gif
https://i.imgur.com/ad7SEKM.gif

2: Wise Registry Cleaner ( Only use Registry Cleaner & with default settings. Don't use System Tuneup, that is for Experts, you really have to know what you are doing )
https://www.softpedia.com/get/Tweak...
http://www.freewarefiles.com/Wise-R...
http://www.freewarefiles.com/screen...
http://www.wisecleaner.com/wiseregi...
https://i.imgur.com/Qy7HWcA.gif
https://i.imgur.com/EPDyrJi.gif or http://fs1.directupload.net/images/...
https://i.imgur.com/psAmemE.gif or http://fs1.directupload.net/images/...
https://i.imgur.com/lXGUmO0.gif or http://fs1.directupload.net/images/...

XSearch
https://www.softpedia.com/get/Inter...
http://www.easexp.com/xsearch/


Reply ↓  Report •

#14
October 14, 2020 at 17:55:54
I have one more problem. I tried to download the driver for my old hp laserjet printer. I downloaded from the hp site and installed it. Rebooted the computer as suggested yet my computer says that no driver is installed. I have tried 3 times. Do you know of a safe site (other than hp) that I might get this driver? I have contacted hp to no avail.

Reply ↓  Report •

#15
October 14, 2020 at 18:10:54
"I tried to download the driver for my old hp laserjet printer"
Common problem with W10, I kept my W7 drive for such occasions.
Dual boot is another option, either W7 or Linux.
You could try a Linux live distro.

Was the Printer connected when you ran Snail?


Reply ↓  Report •

#16
October 14, 2020 at 18:15:32
no. The USB was not connected.

Reply ↓  Report •

#17
October 14, 2020 at 18:44:07
Ok, connect & run Snail & see if it finds a driver.

Reply ↓  Report •

#18
October 14, 2020 at 19:04:40
It did not. :(

Reply ↓  Report •

#19
October 14, 2020 at 20:26:38
I don't know what I did, but after the umpteenth time trying, I have my printer working (at least once). I surely would like to pack you up and put you in my back pocket! Thanks for all your help, Johnw.

Debby


Reply ↓  Report •

#20
October 14, 2020 at 21:19:45
"I have my printer working"
Nice work Debby.

Reply ↓  Report •

Ask Question