HP pavillion desktop not booting

February 5, 2012 at 06:00:34
Specs: Windows Vista
When the computer is plugged into the wall socket the green led light at the rear of the psu is solidly lit (not blinking) so I'm guess I have power. when i hit the 'on' button the fan starts to spin for a millisecond and then stops, the computer does not turn on and the green light is extinguished. If I then press and hold the 'on' button for 10 seconds or so the green light comes back on. Any help much appreciated as I'm new to this computer game!

See More: HP pavillion desktop not booting

Report •

February 5, 2012 at 07:09:21
You probably need a new PSU (Power Supply Unit) which fits inside the computer case.

Report •

February 5, 2012 at 09:05:36
Some power supplies used on brand name computers have one or more leds that can indicate by their color or by whether they're on or off what your problem is related to.
We need the following info to possibly find that info....

Go here:
Scroll down a bit.
Look for the similar label on the outside of your computer.
Quote the specific model number - that's at the end of the first line.
Quote the Product number - that's on the third line.

Failing power supplies are common.
The only way of ruling out a failing power supply as the cause of your problem for sure (if no changes have been made to your system since it last worked fine) is to try another power supply with the same wattage capacity or higher with your system, or better still, try your power supply with another working system that the capacity of the PS is sufficient for.

Other possible causes....

You have not told us what, if anything, has gone on or changed with your system, since it last worked fine.

Has it ever worked fine ?

Has there been a power failure event ?

Have you seen any smoke, or smelled any strong foul smell like that of burning plastic ?

Loose, or improper, connections, or connectors not connected....

Were you fiddling with connections or components inside the case before this happened ?
Has the case been physically moved from one place to another since the system last worked fine ?

Installing ram that has not been installed and found to work fine in the mboard previously can cause your symptoms if it's incompatible with using it in your mboard.
Ram that isn't properly seated in it's slot(s) or that has developed a poor connection can cause your problem.
Have you installed such ram, or have you been fiddling with the ram, before this happened ?
See response 2 in this - try cleaning the contacts on the ram modules, and making sure the modules are properly seated:

It is easy to test for incompatible ram that has caused your mboard to fail to boot.

Make sure you have a speaker or speakers or the equivalent connected to the mboard so you can hear mboard beeps (see your mboard manual if you need to).
Remove the AC power to the case/power supply.
Remove all the ram.
Restore AC power.
Try to boot.
If nothing else is wrong, you will get no video but you will hear a pattern of beeps that indicate no ram is installed, or a ram problem.
E.g. for an Award bios or a bios based on one, that's often a beep of about a half second, silence for a half second, a beep of about a half second, silence for a half second, continuously.

Have you just installed a video card in a mboard slot that has not been installed before ?
If yes, if the video chipset on the card requires that your system has a minimum PS wattage that's a lot higher that your existing PS has, your system may not boot. In that case you need a power supply that has a higher wattage capacity.

Report •
Related Solutions

Ask Question