Solved HP Pavillion 23 AIO won't power up, Motherboared PWR LED fl

July 25, 2019 at 20:18:42
Specs: Windows 10
So the wife was, "evidently", playing her bubble witch game when pop, ... . That's what she heard and now I got nothing except an LED when plugged in. If I can bypass the power switch, I would be so happy. (Tried with no success). HELP A GUY OUT PLEASE. Thank you.

See More: HP Pavillion 23 AIO wont power up, Motherboared PWR LED fl

Reply ↓  Report •

#1
July 25, 2019 at 21:13:53
It's not likely the power switch. The 'pop' was probably a capacitor blowing up. It may have been in the power supply or on the motherboard. It'd probably be a good idea to examine the motherboard as the damaged component would be small but obvious. If nothing appears to be askew on the motherboard then best guess would be the power supply.

Reply ↓  Report •

#2
July 25, 2019 at 21:46:30
✔ Best Answer
3 Troubleshooting Tips Guaranteed To Boot Your PC’s Motherboard
http://www.makeuseof.com/tag/3-trou...
The Basic troubleshooting guide is intended to provide you with a guide to problems that you may experience with the system
http://service.msicomputer.com/html...
How to Diagnose Motherboard or Processor Problems
http://smallbusiness.chron.com/diag...
Testing my computer motherboard and CPU for failures?
http://www.computerhope.com/issues/...
How to Troubleshoot for Motherboard Failures
http://www.wikihow.com/Troubleshoot...
Troubleshooting a Computer Motherboard
https://www.ifixit.com/Wiki/Trouble...

Reply ↓  Report •

#3
July 25, 2019 at 23:05:15
I'd normally guess a blown fuse in the PSU, but I wouldn't expect any LEDs lit if that were the case.

Test the PSU with a multimeter. To do so, search for and print out an ATX PSU pinout. Short the (green) PS-On to any of the (black) ground wires. Then use a multimeter to make sure the voltages are +/- 5% of the pinout's specified voltage.

How To Ask Questions The Smart Way


Reply ↓  Report •

Related Solutions

#4
July 26, 2019 at 01:08:26
Hi Frank,

please advise which led you are seeing ON.

Good Luck - Keep us posted.

message edited by Mike Newcomb


Reply ↓  Report •

#5
July 26, 2019 at 06:02:57
Mike Newcomb. Frank not Fred. To answer your question; the led is where the power plugs in to the board. Thank you.

Reply ↓  Report •

#6
July 26, 2019 at 09:37:50
I don't know why anyone would purchase an AIO, they're not much more than a laptop minus the portability. The power supply is an external, similar to a laptop. I doubt it's the problem. I agree with DAVEINCAPS, the pop was likely a capacitor blowing up. Easy enough to check if you're willing to open the thing up.

https://www.youtube.com/watch?v=wmc...
http://h22235.www2.hp.com/hpinfo/gl...

Also see this: https://h30434.www3.hp.com/t5/Deskt...

message edited by riider


Reply ↓  Report •

Ask Question