HP Officejet 8500 scanning problem

Hewlett-packard Officejet pro 8500 a909g...
April 27, 2010 at 18:15:25
Specs: Windows XP
Every page we scan has a vertical line down the middle of the page. It's not acceptable. Help!

See More: HP Officejet 8500 scanning problem

Report •


#1
April 27, 2010 at 22:46:31
Looks like a defect in the optical system or sensor. Open the
scan head and look for a problem I have seen smears of liquid
paper on the lens in front of the sensor, A staple could damage
the lens or sensor.

Report •

#2
April 28, 2010 at 04:07:13
If the glass plate that hold the paper is clear/clean/unscratched, how could liquid paper get under this glass?
or a staple? We've not disassembled this machine in any way. We're thinking the machine may have been damaged
from the factory.

Report •

#3
April 28, 2010 at 05:50:07
So then this scanner has always produced these same results?

Report •

Related Solutions

#4
April 28, 2010 at 06:12:58
no this is a new issue.

Report •

#5
April 28, 2010 at 07:05:38
Then why would you suspect a factory defect?

Does the unit print documents without the line?

Does the line appear if you print a scanned document?

Scanners are not airtight and foreign matter can get inside. In addition to that, there is considerable heat generated when scanning. I mention this not to imply this is your problem but to point out possibilities.

Is the line exactly in the center of the scan?

Is the line well defined?


Report •

#6
April 28, 2010 at 07:17:11
The line is well-defined, but slightly off center. The unit will copy/print documents as long as they are NOT fed through
the auto feeder on top. I suspect this is the issue. A thorough cleaning is in order. Thanks.

Report •

#7
June 7, 2010 at 15:06:45
I can worked this hp 8500 driver and software.no problem

Report •

#8
October 12, 2010 at 06:16:28
Question: How does one "clean" the autofeeder becuase I have the exact same problem. And my HP 8500 is less than a year old...so maybe its a "latent" defect or a design flaw? Why so soon am i getting a streaky line? Ugh! Anyway of anyone knows how to clean the doc feeder so the scanner wont put the line in, I would gratefully appreciate it...!!

Report •

#9
October 12, 2010 at 11:50:11
if this is only happening with the autofeeder, then you have a spot of something on the narrow glass window. clean off the glass and you will be fine.

Report •

Ask Question