HP Mini 110 netbook keyboard and mouse conflict

January 24, 2012 at 23:59:58
Specs: Windows XP

I have an hp mini 110 and the keyboard will work only until windows starts and then freezes. I checked device manager and the keyboard is conflicting with the mouse (both built in),
Input/Output Range 0060 - 0060 used by:
PS/2 Compatible Mouse
Input/Output Range 0064 - 0064 used by:
PS/2 Compatible Mouse
please help,

See More: HP Mini 110 netbook keyboard and mouse conflict

Report •

January 25, 2012 at 01:31:37
Did u drop it or abuse it?

You know the real meaning of peace only if you have been through the war.

Report •

January 25, 2012 at 05:37:18
Those numbers do not indicate any conflict. I suggest you remove the keyboard from within Device Manager and then reboot.

Report •

January 25, 2012 at 11:20:58
Actually yes I did drop it recently. I probably broke it :(

Report •

Related Solutions

January 25, 2012 at 11:39:07
U just need to reinstall keyboard and touchpad data cable. U need to remove the keyboard but not the touchpad.

You know the real meaning of peace only if you have been through the war.

Report •

January 25, 2012 at 13:54:40
ok so i removed the keyboard and there was a very flimsy connector off the keyboard, I made sure it was connected tight by inserting and then flapping down the black peice that lays accross the top to fasten it, it did seem to be loose. However this didnt fix the problem. Do you think i need a clean windows install?

Report •

January 25, 2012 at 14:06:28
Try #2.

Report •

January 25, 2012 at 14:54:06
so sorry, somehow i missed giving you the code. The error is "This device cannot find enough free resources that it can use. (code 12)

I have tried uninstalling and rebooting with no luck. I have also tried a restore point, and loading drivers with no luck.

Report •

January 25, 2012 at 19:15:36
Not physically removing the keyboard. Go into device manager and remove the LISTING for it there and then reboot.

Report •

January 25, 2012 at 20:15:35
sorry again. it appears i need to freshen up on my communication skills.
The very first thing i did was uninstall from device manager, then i tried all the other stuff i listed in #7.
So this is what happens - after i go into device manager right click on the keyboard and select uninstall i get "you must reboot to completely uninstall" so i reboot. Then when it comes up i get "in order to completely remove your hardware, you must reboot your computer" So i reboot again. Then when it comes up, it says "windows has finished installing your new devices. the software that supports your device requires that you restart your computer. do you want to reboot?" So i reboot again. Then when it comes up i get no more messages but it still has that exclamation point next to the keyboard in device manager with a code 12.
Also everything works fine until i get to windows and then the mouse and keyboard freeze. However i can use a usb for the mouse at that point but not a usb for the keyboard.

Report •

January 25, 2012 at 20:32:42
Are you using an external docking station?

See the link below for some ideas.


You might want to update the chip set drivers for your unit to the latest available.

Go to the link below.


You could also try running scannow sfc. See the link below.


Report •

January 25, 2012 at 21:49:46
I just checked a laptop running WinXP. The PS/2 keyboard is using:
I/O range 0060-0060
I/O range 0064-0064
IRQ 01

PS/2 Mouse is using IRQ 12

Try removing BOTH the mouse and keyboard and rebooting.

Report •

January 25, 2012 at 23:28:58
i do not use a docking station. i simply plug in the ac to charge.

I have previously tried all drivers at the hp link you referenced.

I have not tried sfc - not sure i know exactly how to utilize that syntax. I typed in sfc in the run box and the comand prompt breifly flashed. what am i missing here?

Report •

January 25, 2012 at 23:29:51
tried removing both keyboard and touchpad too.

Report •

January 26, 2012 at 09:29:03
Well, your mouse (touchpad) should be using IRQ 12. Somehow you need to change the resources for the mouse.

Try booting into Safe Mode by tapping F8 at start up. See if the resources can be altered then.

To run scannow you must first get to a command prompt. Then type:
sfc /scannow Note the space after sfc. That command will automatically replace any defective files.

You never mentioned how or when this issue started. If a Windows update caused it you can remove the update.

Report •

January 26, 2012 at 19:07:54
The IRQ is for the touchpad is 12 and the IRQ for the keyboard is 1. The I/O range is what i have listed in #1.

I've been to all the sites listed in #11. They all basically say to try the uninstall option or or try and get a restore point.

Ive tried registry fixes from microsoft, hp and third parties. Last night i took the advice in #11 and updated the chipset drivers and today I had a exclamation error on that (code 39) Luckily i was able to rollback the driver and it went away.

So far I have tried about every driver out there, every driver update software, restore points, ive tried startingin safe mode, safe mode with networking, ive checked for any kind of help in bios, tried last good known config, driver rollback, multiple keyboard driver updates, microsoft fixes, hp fixes, registry fixes, chipset driver updates, touchpad driver updates, uninstalling the devices in device manager, (both keyboard and keyboard and mouse), disabling and enabling in device manager, physically removing the keyboard and checking the connection.

Not sure how this even happened. I did drop it once, not horribly or from very far up but it did work fine after that. It was a good week or so afterwards that ive come to have this (code 12) problem.

I guess i am not able to try the sfc since the keyboard wont work. What else could i try?

Report •

January 26, 2012 at 19:20:29
On screen keyboard? See the link below.


There are at least a dozen different mini 110 models. Are you sure you are using the correct drivers?

After updating the input driver have you actually looked at what driver is in use? I have found that Windows can be stubborn about changing a driver it thinks is the correct one.

If you have Windows updates set to download hardware updates too, you may have gotten an incompatible driver.

I didn't notice until a few minutes ago that there is only one driver for the keyboard and touch pad.

have you scanned for nasties?

Report •

January 27, 2012 at 10:57:20
no, im not really and that has been a challenge as well. I have not found anything that says the exact model i have. In fact the keyboard driver i pulled from the hp site was for a HP Mini 110-1030NR PC..so i gave it a try. Then I tried to load the driver for a Standard 101/102-Key or Microsoft Natural PS/2 Keyboard with HP QLB (which is the exact keyboard driver i have) with driveridentifier.com- I downloaded the files and saved to my desktop, put it on my flash drive and loaded on the mini. Then, of course the files would not open without downloading bitzipper. I go thru the bitzipper wizard which says congrats, i unzipped the file, so i click on explore which displays all the files within the driver and does nothing. Other than that Ive loaded several driver search softwares with absolutely no luck!
Here is what is listed on the back:
Product -HP Mini 110
P/N Vf704av
Model # HP Mini 110-11
and of course a S/N

Report •

January 27, 2012 at 20:07:58
well it depends on what you mean by scanned...i am unable to do the sfc because i cannot type it in. However i have run several programs that scanned and suggested upgrades. So far I either get drivers that install and dont fix the problem or cause more or ones that are not compatible with my system.

Report •

January 27, 2012 at 20:15:21
Yes, that is what HP says that there is only one driver for both the keyboard and touchpad but it appears mine is extremely specific. I have literally tried everything application wise. What about the jumpers? I didnt see jumpers when i had it apart but i read somewhere to reset the jumpers if the software doesnt work.

Report •

January 27, 2012 at 20:55:02
Somewhere my last post got lost. May have not submitted it.

If you can log onto the link below then try the method available there.


"Or automatically find your products and solutions". Click on the Start now button.

Report •

January 28, 2012 at 11:38:28
i think this site is where i started. when i input my model # which is (hp mini 110-11) it pops up a list that starts with 110-1103TUPC. Even if i just input "hp mini 110" it pops up a list of 4-digit numbers no matter what series.

So its as if the model # has the last 2 numbers missing and maybe some letters. Is there another way to check the model # besides the tag on back?

Report •

January 28, 2012 at 13:57:30
Didn't you see the button in the center of the page. Press that button and the site will auto detect your hardware.

Report •

January 28, 2012 at 15:22:44
Yes, I see it. You do realize that i cannot type the website into the laptop??

Report •

January 28, 2012 at 16:56:48
Why do you need type? Click on my link below with your mouse. Then click on drivers. Then click on the


button in the center of the screen. Follow the prompts. It will install a utility that should identify the EXACT hardware you have. No typing required.


Report •

January 28, 2012 at 18:48:17
c in my hp mini 110??

Report •

January 28, 2012 at 19:01:09
So when i put the link on the flash and open in my mini, the link will NOT open. UHG!!
its not blocked content, refresh doesn't work...wth!

Report •

January 28, 2012 at 20:45:24
Ok, so i was able to get the link up and run the product scan but it found no updates. Do you suppose that means my hardware is the problem?

Report •

January 29, 2012 at 08:35:51
Did it identify the full model of the mini 110?

Can you boot into Windows Safe Mode and check the listings in there for the keyboard and mouse?

Report •

January 29, 2012 at 16:32:14
It did identifiy it as a HP mini 110-1100 CTO PC. Not sure if the drivers come up since when i boot to safe mode, the first part of the list populates very quickly but as far as i can tell, there is no driver listed for the keyboard or mouse.

Report •

January 29, 2012 at 19:32:26
The driver version can be found by looking in Device Manager. Right click on the device and choose properties. There should be a tab for drivers.

Report •

January 29, 2012 at 20:03:27
I apologize, thought you talking about the list that populates during boot up. So ..just so im clear...the same driver info appears in both safe mode boot and regular startup.
Keyboard driver:
Standard 101/102 - Key or Microsoft Natural PS/2 Keyboard with HP QLB
driver provider _ hp
driver date - 6-18-07
driver version -

Mouse Driver:
Synaptics PS/2 Port TouchPad
driver provider - Synaptics
driver date - 1-15-09
driver version -

Report •

January 30, 2012 at 00:14:33
OK, according to the HP download site you should only have ONE driver listed. Click on the link below. That link is for the HP mini 110-1000 CTO PC


You shouldn't even have a keyboard listing. At this point I don't know what to make of this. One thing you could do would be to disable the keyboard in Device Manager. Not sure if that would solve the problem or not.

Have you ever connected an external keyboard to the mini?

Do you have a method to restore the mini to factory specs?

There should be a restore partition on the hard drive. Your manual should explain how to perform the restore. Doing so will wipe out any personal information and added programs.

I just tried viewing which driver is listed for other models in the 110 mini series. All use the same driver version that you already have.

Report •

January 30, 2012 at 10:20:08
I have tried to disable.

I have tried an external keyboard.
My touchpad works all up until i click anything in a web page, then it freezes and my external mouse takes over fine. The external keyboard just doesn't work at all.

I did try a restore point to which it only allowed my one particular date to revert back to (about a week earlier before i had this problem) but unfortunately it went thru the whole thing and then said it was unable to restore.

I do not have any method to restore to the mini factory specs, I'll have to research that. I know that my hp pavillion desktop will restore to factory setting with the f10 key but its not the same for the mini.

Report •

January 30, 2012 at 11:01:57
Why can't you disable the keyboard?

After researching the recovery process it appears you may have received a recovery disk of some sort but you would need an external CD drive to perform the recovery. The link below has details.

Check your BIOS (setup) to see if you can boot from a USB flash drive. If so, you may be able to make a recovery disk on a flash drive.

One last suggestion. Go into Control panel> add and remove programs. Check to show updates. Then remove all updates that were installed just prior to this problem starting. Then reboot. Make a note of which updates you remove. Write down the KB number for each one of them.

If this solves your problem change the way you receive Windows updates to receive but not install them. Review and not re-install the offending update/s. You can mark them to be ignored in the future. If there are many you may want to only remove one at a time to see if it solves the problem.

Di you install any new software or hardware just prior to this starting?


Report •

January 31, 2012 at 17:08:10
I can disable it, but it doesn't help.

I do not have any other options to boot from other than the sata.

I removed "Security update for windows xp - kb2544893v2" - installed on 11-10-11

and "Update for windows xp - kb2641690" - installed on 11-14-11

and it did not help :(

I have several security and xp updates that were done 3 and 4 months prior to my problem which occured roughly the first week of December 2011.

Shoud i keep uninstalling all of them as much as 3-4 months back?

Do i have to reinstall the ones i took off (if it doesnt help of course)?

Is an external disk drive one option to boot from since i have no usb flash option?

What other recovery options do i have?

Report •

January 31, 2012 at 17:22:04
I wouldn't bother with any updates that weren't installed just prior to this occurrence.

Did you receive any type of recovery disks?

What does My computer or Disk Management show the capacity of the hard drive as? Is there a second partition showing in Disk Management?

Report •

January 31, 2012 at 21:37:06
I did not recieve any kind of recovery disks.

In device manager under disk drives i show the capacity as 152616MB in Volume C: I do not see a second partition listed.

Report •

February 1, 2012 at 05:16:22
The hard drive capacity comes out to about 149GB, which is what I would expect for a drive called a 160GB. Is that what you are suppose to have? If so, there is no recovery partition on the drive. It doesn't necessarily show up as a drive letter but if it is there it does occupy space.

So, your only option is an external USB CD drive. You would also need to get the recovery disks from HP.

You stated you were able to disable the keyboard listing in Device Manager. Did you reboot after that? Usually, any changes made in that manner will not take effect until the next start up.

Are you SURE you don't have an option to boot to a USB flash drive? What USB devices are listed in the BIOS (setup) screens?

Report •

February 1, 2012 at 17:01:10
Yes, I absolutely always do reboots after a change like that is made.

Im sure i dont have an option to boot to flash drive because there is no other choice. At boot up it instructs to press the f9 key to change boot sequence and when it comes up, the only selection I get is for my HDD - it reads the following:


According to this site, (http://h10025.www1.hp.com/ewfrf/wc/document?docname=c00810334&cc=us&dlc=en&lc=en&product=4004511#N29) there is a HP Recovery Manager that can be accessed by pressing the f11 key. I dont know if it just doesnt recognize the key when i press it or if it's not functioning, but it ignores the command and boots right to windows.

How do I get a disk from HP?

Report •

February 1, 2012 at 22:11:00
I suspect that there are no other choices because there is no bootable USB device connected at this time. You msut have the option to boot from some USB devices or you wouldn't be able to restore from a USB external CD drive.

Your boot order can be changed and other information can be viewed by hitting the correct key at start up. Watch the first screen when starting. F2 or F12 may be the key. F11 is for restoring. I am guessing you are waiting too long before tapping F11. You can try it. Start tapping continuously as soon as your start the computer.

I don't feel like reviewing the entire thread. Did you try booting into Safe Mode by tapping F8 at start up? Once in Safe Mode try removing the keyboard or disabling it in Device Manager.

Download an ISO of Linux Puppy and create a bootable USB flash drive. Insert that flash drive and start the computer. You should either boot into Puppy or see an option to do so. This will both test the ability to boot from a USB flash drive and find out if the keyboard issue is hardware or software. Puppy runs entirely from the external drive and should be able to configure all your hardware. So if you can use the keyboard and mousepad while in Puppy you know the issue is Windows drivers. If you can't then it probably is defective hardware.

Get Puppy at the link below. You may need to use a different computer to make the flash drive bootable. All the needed information is right there.


Report •

February 2, 2012 at 21:13:13
YES, YES, YES... I have SEVERAL TIMES booted in safe mode and tried to disable, remove, uninstall, reboot......

I don't believe i am waiting too long to click the f11 key...I can get into f8 (BIOS) f9 (Boot Sequence) with no problem.

I was hoping for an easier fix like something i could delete from the registry in msconfig or something. What seems like it should have been an easy fix, has turned out to be a nightmare!!!

Just loaded puppy which turned out to be a bitzipper ISO archive type file...SO it looks like im back to square one!!!!!!!!!!! As stated earlier, my laptop does not open this file type (even though i have downloaded the bitzipper software).

How do i create a bootable USB flash drive? I dont see instructions for that at this link. Also, if I can't boot to USB as we have already discussed, how am I to get it to boot from an external drive USB?

So if I am clear, you are suggesting to buy an external drive to load the cd (with puppy -bitzipper ISO archive file type - which probably will not work or boot from USB) on to the laptop to see if the device works or if its a hardware issue? Is there some other way?

BTW...The instructions at the puppylinux.org link are not real clear on which one to load...it says to load the most current towards the bottom and so I'm just picking ramdom straws here.

Report •

February 2, 2012 at 21:32:52
Look, I assumed you were using a different computer to type on this forum. You DO NOT install Puppy. You make a bootable USB flash (pen) drive and boot your Netbook from that flash drive.

If you take the time to read the link about it explains which version does what. Click on the link below to learn how to make a bootable flash drive with Linux on it.


As I explained above, you do not know if the problem is Windows for sure. Using A live version of Linux (no installing) can help troubleshoot the issue.

You don't even need to use Puppy, there are many different LIVE versions of Linux. If you need an unzipper, try 7 zip from the link below. Get the exe 32 bit version.


Report •

February 4, 2012 at 21:27:34
Well of course you knew i wasnt typing from the mini, why would you say this? Anyway I meant to say saved not loaded..sorry for the confusion. And of course i read it, this project has turned out to be so fun..haha. Seriously, in my opinion, it is not clear. However this site you sent me at pendrivelinux.com is where i went to save that program and put it on my flash but i cant get the software (rufus ) to recognize my flash drive.
Here is what it does: it starts out great and launches the rufus program and looks just like this screenshot at this site: http://www.pendrivelinux.com/boot-d...

It tells me to pick the divice so i pick my d drive, it says to pick the iso file (puppy which i also have on my flash) and check create bootable disk. So then i click ok and i get an error message: "Could not open media. It may be in use by another process. Please re-plug the media and try again."
I have tried unplugging and it does the same thing.
Also I installed 7zip.org on the mini but when i try to launch puppy 3.01retro-k2.6.18.1-seamonkey iso off my flash, it comes up with the file type assistant box and asks to search the web for a software that can open the file.

So I guess I'll have to search for another bootable flash drive software other than rufus....

Report •

February 5, 2012 at 09:13:38
Do you have Roxio or Nero software somewhere? Either of those may be able to create the disk, depending on the version you have.

See the link below.


Report •

February 6, 2012 at 15:29:52
No i dont have roxio or nero. I tried nLite installer at the site above and its a no go. I was able to to thru the installation process but it does not launch just wants to install again.

Report •

February 6, 2012 at 15:41:13
nlite is intended to slipstream certain files into the original files on a WinXP CD. I don't see where it would help your in this case.

Referring back to #43 above, before you try rufus again, insert your pendrive and go to Windows Disk Management to see what drive letter is being assigned to the pendrive.

I am assuming you are using a computer that has an optical drive so D would already be assigned to the optical or another hard drive or partition.

Rufus should work. You need to stop jumping around and concentrate on accomplishing one task at a time.

Report •

February 6, 2012 at 17:26:35
Nope, it has no optical drive - D is what's assigned to my usb drive. I had hoped rufus would work too but I keep getting the darn error message. What do you suggest I do?

Report •

February 6, 2012 at 19:13:51
Try assigning a different drive letter to the flash (pen) drive. Use something a few away from D.

Report •

February 7, 2012 at 09:05:12
I changed it from drive D to drive X and it gave me the same error message.

Report •

February 7, 2012 at 11:51:14
Is your flash drive locked or not formatted? Is there any space on it?

Report •

February 7, 2012 at 12:31:37
Try this version instead. Click on the link below and follow the instructions to download both Lucid Puppy and Universal USB installer. Follow the prompts to create a bootable flash drive with lupu on it.


Report •

February 7, 2012 at 13:00:04
I have followed the instructions linked above and successfully created a bootable Lupu flash drive.

Report •

February 8, 2012 at 07:06:09
It worked! I'm in puppy OS and able to use my keyboard again. I guess that means we have now determined that the problem is in windows right?

Report •

February 8, 2012 at 07:29:02
It would appear to be so. Back up your important personal files and then you will need to re-install WinXP. You can install using the same technique used to get puppy onto the USB flash drive. You will need one large enough to hold the WinXP files, which is something less than 700 MB.

Depending on what type of WinXP CD you are using you may be able to perform an over the top installation that would leave your programs and documents in place. You would only need to reinstall any service packs & updates that are missing.

Did you ever get scannow SFC to run. That may repair the problem. Click on the link below and as a start, read the first hit.


Report •

February 8, 2012 at 11:33:59
Yea, I tried sfc when you suggessted it. I figured out I could do a copy paste for each letter and space individually off my documents. It ran the scan but didn't fix the problem.

I'll have to purchase another flash since mine is only a 512MB.

An over the top install would be great, it's got SP3 on it now.

What type of WinXP should I get?

Report •

February 8, 2012 at 12:39:36
You need to use the same version as the original for an over the top to work.

Do you intend to buy a copy of Windows? WinXP recovery disks are no longer available from HP. If you can find someone that has the recovery set for your mini you could legally copy the disks and use them to re-install. OEM SLP recovery disks shouldn't require any installation key.

If you elect to buy Windows your best bet would be to install Windows 7 32 bit home edition. Cost is $100.

You can also try running an installed version of linux, which is free.

I still don't understand why there isn't a recovery partition on your hard drive. Why don't you look at the hard drive capacity and any partitions while booted into Puppy.

Report •

February 8, 2012 at 16:56:15
Yea, I have a friend who may be able to help me with the disks.

I checked the hard drive info in puppy and it essentially doesn't give me any info other than the model and vendor.

Well thanks so very much for all your help. I'll call my friend and let you know if the recovery disks worked.

Report •

February 8, 2012 at 19:41:58
What is the model of the hard drive?

Report •

February 9, 2012 at 08:56:59
Type: Hard Drive
Capacity: 160GB
RPM: 5400
Interface: SATA
Size: 2.5 9M

Report •

Ask Question