hp Laptop Not Booting up

Hewlett-packard / Dv6502au
September 17, 2009 at 05:55:43
Specs: Windows Vista
When I Switch On my HP Laptop Lights Blink Once and then Lights remain On. The Display remains Blank and even the Processor Light also does not Blink. I have already tried the following
1. Hard Reset
2. Changing the RAM Slots
3 Booting From a CD but same Problem.
Please Help me.

See More: hp Laptop Not Booting up

Report •

September 17, 2009 at 06:00:25
your bios settings may be corrupted

try reseting the jumper on the motherboard

if not such a jumper, pull the battery

Note : This should work if the BIOS is corrupted

our patience is big

Report •

September 18, 2009 at 10:44:31
Thanks a lot for the Reply. I'll try and let you Know.

Report •

September 25, 2009 at 07:19:46
I tried it. I removed the ROM BIOS battery and left it for more than 24 hours and then placed it back but, the problem remain same

One more thing is that If I switch on my Laptop with the Battery then Lights turn ON once for 2 sec and then they turn OFF and remain.

Report •

Related Solutions

September 25, 2009 at 08:48:37
check your power supply to confirm that provides enought power.

replace with a older display card to see the problem will occur
try twist the motherboad a little bit, sometime the motherboard might have some noise, by this way, should be clear it out.

replace the ram with a single 256 or 512m ram if the ram is two pieces.

Remove CPU cooling fan and heatsink

Remove and reinstall CPU

Reapply thermal compound

Reinstall CPU cooler

it can be anything, mate
so try this out and let us know

our patience is big

Report •

September 25, 2009 at 12:07:13
You may be experiencing a problem with your main battery, or it may not be being charging properly for some other reason.

See response 1 in this:


Correction for that:

The jack in the laptop should move when you wiggle the plug in the jack.

should have been

The jack in the laptop should NOT move when you wiggle the plug in the jack.

The bios has probably got nothing to do with your problem, unless you attempted to flash the bios and that failed.
Bioses do not spontaneusly get corrupted otherwise. Malware that infects bioses is extremely rare these days.

A mboard/cmos battery that is too weak or dead will NOT cause your computer to not boot if nothing else is wrong.

Contrary to popular belief, it is extremely rare for ram that was working fine previously to go BAD, unless you have damaged it by something you did when installing or removing it, or unless it was damaged by some event such as a power failure or a power supply failing. Almost always, when you have a ram problem, it's either because the ram has a poor connection, or you have installed ram that is not compatible with your mboard's main chipset, or it's CPU's memory controller if that applies.

A common thing that can happen with ram, even ram that worked fine previously, is the ram has, or has developed, a poor connection in it's slot(s).
This usually happens a long time after the ram was installed, but it can happen with new ram, or after moving the computer case from one place to another, and I've had even new modules that needed to have their contacts cleaned.

See response 2 in this - try cleaning the contacts on the ram modules, and making sure the modules are properly seated:

For a laptop, you must remove both its main battery and AC adapter before you do that.

See your Owner's or User's manual for your brand name model, or the mboard manual for your model if you have a generic desktop system, if you need more info about how to properly remove and install the ram modules

Don't randomly try other ram modules - not all ram is compatible with your computer. In the worst cases of incompatibilty your mboard WILL NOT BOOT all the way with it installed, and the mboard may not even beep - the ram has to be compatible with the mboard's main chipset, or in the case of recent mboards, compatible with the memory controller built into the cpu.
There's probably nothing wrong with the ram modules that worked fine previously.

It is easy to test for incompatible ram that has caused your mboard to fail to boot.

Remove the AC adapter's connection and the main battery.
Remove all the ram.
Install at least the main battery, and connect the AC adapter if you want to .
Try to boot.
If nothing else is wrong, you will get no video but you will hear a pattern of beeps that indicate no ram is installed, or a ram problem.
E.g. for an Award bios or a bios based on one, that's often a beep of about a half second, silence for a half second, a beep of about a half second, silence for a half second, continuously.

Report •

October 5, 2009 at 21:37:04
I'm really thankful to "imperator" and "tubesandwires" for your explanatory reply to my problem..
actually i was on a vacation and i left my laptop for more than a week aside and when i came back and switched it on then to my surprise it is working..
I still cant figure out the thing...

Report •

Ask Question