hp envy x360 laptop black screen (won't boot)??

October 24, 2016 at 14:03:56
Specs: Macintosh
l'm having the same problem with my laptop - tried multiple configs with battery completely uncharged, removed, replaced, etc. Am not able to get anything but a black screen. Any other suggestions?

See More: hp envy x360 laptop black screen (wont boot)??

Report •

#1
October 24, 2016 at 14:25:37
I'm a little confused... you refer to an hp envy laptop but post your operating system as Mac?

Any sunds at all of starting up; sounds of hardrive spinning up, or fans starting?

Is there, even briefly, anything at all on screen as you try to boot up the hp?


Report •

#2
October 24, 2016 at 15:03:19
Hi trvlr, thanks for the quick response.

So I just signed up for this support site, and in that process, I did not notice that it captured my hardware! Must have missed that step, and yes, it would make my question confusing!

My HP laptop is dead, but my Mac is working just fine and dandy (thankfully!). So my research on the HP problem is via my Mac (i.e., I'm browsing for this using my Mac).

The laptop is a yr-old HP Envy x360 convertible PC, running windows 10 (which I hate). The model number is model 15-u483cl. It was working fine, then with a recent update, a bunch of things stopped working (including my second monitor, via HDMI). In the end, black screen. It will power up, but stays black (nothing flashes at all, not even that quick upper-left hand indicator to use esc to get to set up and/or diagnostics) - just black. It stays on, but nothing happens.

I have opened it completely, removed and replaced battery, determined that it does not appear to have a CMOS pin, and tried booting from a DVD of win10. I was surprised that I can't even get it to boot via a win10 reinstall DVD (attempting to "start from scratch"). The DVD drive will start up, run for a few seconds, then stop. And the screen stays black the whole time. I don't know how to test if it's a monitor problem.....

Nothing seems to work, but I'm new to this and convinced that my "nothing seems to work" effort is not comprehensive. I just don't know what else to try. I've noticed that others appear to have similar problems, so am hoping that someone much more tech savvy than I has resolved this.

Thanks in advance for any ideas you have.... at this point, I'm stumped and it's completely nonfunctional.


Report •

#3
October 24, 2016 at 15:23:05
Johnw (he's somewhere just off the barmy waters of Antarctic) often suggests the lazersoft recovery disk routine. I haven't used it (I'm on Mac systems increasingly these days) but it does get good reviews:

http://www.lazesoft.com/lazesoft-wi...

Possobly Johnw will drop across this post and chip in with his more indepth advise re' lazersoft...


Report •

Related Solutions

#4
October 24, 2016 at 15:37:46
Hi again,

Wow our research team is enroute to a study site in the Antarctic as I write this - hopefully will land in a couple days.

I have not heard of that software but I'm heading to their website now!

I will keep an eye on this post to see if Johnw responds, and will let you know how things go.

Thanks again for your suggestions - I'm game to try anything as it's better than a dead box! And yes, I am using my Mac all the time - never seems to have these sorts of issues....!!


Report •

#5
October 25, 2016 at 03:16:05
Hi Agecko, this sounds like a Windows 10 problem relating to the update.

Google is your friend in such matters. Seems you are not alone, see:-

https://support.microsoft.com/en-gb...

Good Luck - Keep us posted


Report •

#6
October 25, 2016 at 04:01:10
Wow our research team is enroute to a study site in the Antarctic as I write this - hopefully will land in a couple days.

Just to clarify...

Johnw lives on the western side of a "rather large island" a little to the north of the Antarctic ocean. First discovered as it were in 1606, by Dutchman Willem Janszoon, captain of the Duyfken. Later Captain Cook "discovered it in 1770 - South Eastern coast - grabbing it for England...


Report •

#7
October 27, 2016 at 09:26:18
Hi everyone,

Thanks for the input so far. I have the Lazesoft software, so now just trying to find a PC where I can create the installer. Really hoping it will do the trick when I am able to try it.

Have spent hours on google, and nothing has worked, which is why I'm here now.

trvlr, ahhh, aussie land! Nice! We finally got our Antarctic camp opened today - but given the two choices, I think I'd rather head to Aussie as I've never been. Bucket list!

Thanks all - still accepting ideas for a solution!!!


Report •

Ask Question