How to unbrick Synology USB NAS Station 2?

April 18, 2014 at 11:24:51
Specs: Windows 7
Hi all, after upgrading to version DSM 3.2-1981 I had frequent disconnection problems from the network and also extracting files from compressed archives (rar) and copying them on the attached USB hard drives were not successful.
Because of these problems I have tried to downgrade the firmware to restore the previous version of the DSM (3.2-1979).
To downgrade the firmware I followed the instructions indicated at the following url:

I followed the first three steps listed on that page, but at the end of the procedure my USB Station 2 didn't work anymore and the three leds continued to blink without interruption.
The device is no longer detected on the network, even by the Synology Assistant and I can no longer manage it through the web interface. It's no longer accessible even via ssh.

I've tried to connect a USB TTL serial cable, that I bought on ebay (, to a 2x3 JP1 connector on the mainboard, but it doesn't seem to work, because I didn't receive any signal from the device neither with Hyperterminal nor with PuTTY. There is another 2x10 female connector next the JP1 on the mainboard, but I don't know what it is.

Is there anyone who can explain to me how it is possible to unbrick the Synology USB 2 Station via serial port or any other method?

Thank you very much

See More: How to unbrick Synology USB NAS Station 2?

Report •

April 18, 2014 at 13:53:56

Have the Synology system in the ready state
Look at the back of the Synology System, find a small reset hole near the USB ports
Using a paper clip, gently depress and hold down the recessed button for about four seconds
The system will beep once
After hearing the system beep once, release the button and press it again for another four seconds
The system will beep three times and execute a reboot
After rebooting, launch the Synology Assistant
Determine that the data volume will remain unaffected, and upload the system firmware

A thank you would be nice, if I have helped.

Report •

April 19, 2014 at 05:14:15
Thank you very much for your help, but this is the first solution I've tried without success. I think this solution is for the other Synology NAS, which have a different CPU. The USB Station 2 has a reset hole too, but the system doesn't beep when it's depressed and it doesn't reboot at all. I think the only way to communicate with the device is through a serial connection, but I haven't any experience in that. For this reason I need a help from someone who knows how to do it. Thank you again anyway, clive_pearce.

message edited by Lije

Report •
Related Solutions

Ask Question