Solved How can I delete a 0 byte TomTom folder on a flash device?

December 29, 2011 at 23:44:22
Specs: Windows 7 HPrem, 64/6G
Have a 0 byte folder in my TOMTOM and it won't delete. I am currently working with TT to resove application install errors. I fromatted the flash memory got 975MB apacity but 964MB available. I then tried to reinstall the application, it failed So I Deleted the ffolders and files but was left with this one 0 byte fil that is taking up 10MB. I really do not want to reformat as ti takes about 2 hours to do. . This is really driving me crazy!

See More: How can I delete a 0 byte TomTom folder on a flash device?

Report •

December 30, 2011 at 07:18:38
"but was left with this one 0 byte fil that is taking up 10MB"

That doesn't make sense. it's either 0MB or it isn't.

Report •

December 30, 2011 at 07:38:26
✔ Best Answer
I agree with Pip. Either you are misreading then information or you have a seriously corrupted file system and formatting may be your only option.

I cannot see how it take 2 hours to format a 975 Mb memory card. By today's standards 978 Mb is tiny. I can format a 2 Gb card in ten minutes. If it really does take two hours I would bin it an buy a new one.


Report •

December 30, 2011 at 14:08:31
Thanks for the reply, It didn't make much sense to me either. However I have managed to delete it. I disconnected and reconnected the TOMTom, checked again in explorer and this time I was able to delete the damn thing. This was the 3rd time I did this. So we are back to the format time issue. I have no idea what type of flash memory is in the TOMTOM 330s but Windows takes that long to crawl across the screen and reformat if there is anything at all in the drive. I am going to do it again although it is not showing anything on it at the moment. I wish i could open the thing up or it had an SDchip in it that i could replace but this is a sealed self contained unit. I will keep you informed.

Report •

Related Solutions

December 30, 2011 at 14:29:57
Have you tried chkdsk?

A thank you would be nice, if I have helped.

Report •

January 2, 2012 at 19:32:59
Thanks to all for your suggestions. It has reached the point where TOMTOM has issued me an RMA and I will be sending the unit back for replacement. Too many weird errors and fails so to me it indicates the fl;ach memory is toast! I couldn't even get chkdsk to run!

Ain't technology fun!

Report •

Ask Question