Hooking up old hard drive to Dell 8200 help

December 25, 2010 at 05:52:01
Specs: Windows XP, Dell 8200 2.4ghz/512
Looking to find out what's on an old hard drive. Drive is a Quantum Fireball lct 10. Computer is a Dell Dimension 8200. Tried to hook up the drive as a secondary with various jumper settings but the computer not only doesn't recognize the drive, but upon booting, also gives a 'Primary drive not found' message, even though the primary drive is still hooked up. When I unhook the old Quantum drive, everything boots as normal. Not sure how old the drive is or if it even works anymore, and not sure where to go from here. Thanks for your help!

See More: Hooking up old hard drive to Dell 8200 help

Report •

December 25, 2010 at 06:09:16
The motherboard has two IDE controllers. Disconnect whatever you have on the secondary controller and connect only the Quantum drive to it. You should check the jumper guide on the drive and set it to master or CS. Boot up into BIOS and see if the drive is recognized.

Goin' Fishin' (Some day)

Report •

December 25, 2010 at 06:36:09
You can find the jumper details for that hard drive here:

If you decide to go with Richards suggestion in Post # 1, which is a very good suggestion if you are not hooking up the drive permanently, then be aware that, as it is a Dell machine, you may have to alter the BIOS setting for that IDE from CD/DVD which would be the normal case to a hard drive.

When everything else fails, read the instructions.

Report •

December 25, 2010 at 06:39:59
Nope, still not recognizing anything, even the primary drive.With the CS jumper setting, I get the message 'Primary hard disk drive 0 not found' and an option to retry boot or run the setup utility. Note- Did not unhook primary drive. Left as is. Unhooked the secondary drive and everything boots fine.

Report •

Related Solutions

December 25, 2010 at 06:43:45
To Mosaddique, can you tell me how I would do that or direct me to a site or web search that would do the same? Thanks guys!

Report •

December 25, 2010 at 07:16:48
First I believe though you are connecting the drive as a slave on the primary IDE cable you are NOT updating the BIOS to look for it. That is why you are not seeing it.
So before you try my suggestion, leave the drive on the primary cable correctly jumpered and set up your BIOS to expect a hard drive on the drive 1 position. See details below:

OK first the link below points to your manual on the Dell website. So use it as a reference:

1. Connect the disk correctly jumpered on the second connector of the primary IDE cable. As you already should have it now.

2. Turn on (or restart) your computer.

3. When the blue Dell™ logo appears, press <F2> immediately.

You should now be in the BIOS. See the manual online.
Among the entries you will see the following four entries:

Primary Drive 0 ....................Hard Drive
Primary Drive 1 ....................Off (Change this to Hard Drive)
Secondary Drive 0 ................CD/DVD
Secondary Drive 1 ................Off

4. Save you changes and exit (F10) from the BIOS.

5. You PC will reboot and now your hard drive, if it is correctly jumpered, will be detected.

Once you have finished what you want to do with the drive, if you remove it, then you will have to change its BIOS setting to OFF otherwise you will get error messages complaining that there is no drive attached to it.

Alternatively - Only do this if the above did not work

IF you want to use the secondary IDE cable, then it will normally be connected to your CD/DVD ROM drive.
Take it off and attached it to your temporary hard drive. Don't forget to also connect the power supply cable.

Again you have to go into your BIOS and change CD/DVD to hard drive against
Secondary Drive 0.

If you do it this way then remember to set the settings back to CD/DVD after you remove the hard drive and put the CD/DVD back in.

When everything else fails, read the instructions.

Report •

December 25, 2010 at 09:12:37
So are you saying if the quantum is attached as slave on the primary OR as master on the secondary the bios can't find either drive?

Detach all the drives and connect only the quantum. Does it see it then?

Put your ear next to the drive. Can you hear it spinning up?

Real men don't use AntiVirus; they just reformat

Report •

December 25, 2010 at 09:18:28
Oh, and in the jumper settings, the horizontal positioned jumpers are spares and not actually needed. So master is jumpered, slave is no jumper and CS is jumpered at the CS pins. Then you have the optional settings when the cylinder limiting jumper is used.

Real men don't use AntiVirus; they just reformat

Report •

December 25, 2010 at 15:24:50
Ok, first off, the drive is making noise, the led is on, and I can feel it spinning. When I connect it as a master on the primary IDE, of course nothing happens and I don't get anything past the blue Dell screen.

When connected as a slave on the primary IDE, I get the messages:

Primary hard disk drive 0 not found
Secondary hard disk drive 1 not found

Strike F1 to retry boot, F2 for setup utility.

If I go to setup, I get:

Primary Drive 0 ............... Unknown Device
Primary Drive 1 ............... OFF

Again, this is as a slave, with a master also connected.

If I connect the drive to the secondary IDE, I get the 'not found' and 'unknown device' messages. And if it comes to it, any idea

Report •

December 25, 2010 at 15:26:58
.....nevermind about that last sentence. Thanks again for the help guys.

Report •

December 25, 2010 at 18:47:06
Unless we're missing something obvious, the drive must be bad.

Real men don't use AntiVirus; they just reformat

Report •

Ask Question