Help with new computer which won't work

Asus M4a89gtd pro/usb3 desktop board - a...
June 22, 2010 at 08:49:40
Specs: Windows 7, AMD phenom II X6 1090
I've just received this new computer which was
assembled for me by It is an:
AMD phenom ii X6 1090 black edition
Asus M4a89gtd pro/usb3
4 gb ddr3 1333mhz (2 x 2gb)
500gb Samsung S-ata II 3.0gbs
700 Watts ezcool tornado

On the 1st boot up, everything runs fine till
windows 7 starts loading. The computer will
then crash and stop responding. This will still
occur on any subsequent restart.

I've tried reformating and reinstalling windows 7
but the computer will crash and stop
responding as i'm installing windows.

I have also tried removing 1 of the 2 gb ram
sticks whilst attempting to reinstall windows 7
but the same problem occurs as the com
stops responding after a few minutes into the

I have also tried reinstalling my old windows xp
and the same problem occurs. However,
windows xp allows for resuming of installation
after restarting on a crash and i manage to
complete installation of the XP. However the
com will still crash after a 10-20 mins whilst in

Can anyone figure out what's wrong with my

Thank you

See More: Help with new computer which wont work

Report •

June 22, 2010 at 09:09:11
Have you contacted and told them about your problems ? They should help you fix it or send you another computer ? I assume that it came with some type of warranty.

Report •

June 22, 2010 at 09:09:36
Why would you reformat a brand new computer? Did you have to break a seal to open the case & get at the RAM? If you did, you *may* have voided the warranty. Stop messing with it & contact the builder!

Report •

June 22, 2010 at 09:38:22
I have of course contacted dinopc and they will be collecting the
pc for their own inspection.
However, i would like to find out myself what could be going
wrong with the system as i would like to know what to do if this
should occur in the future.
I attempted to reformat the pc as i was advised by Dinopc on the
phone that Windows 7 may have been corrupted. There
obviously is no seal to break when opening the side panel of the
case to remove ram.

Report •

Related Solutions

June 22, 2010 at 09:44:01
"There obviously is no seal to break when opening the side panel of the case to remove ram".

That is NOT always the case with pre-assembled PCs.

Report •

Ask Question