Help me!! Cpu wont start, no beeps, nothing o

August 22, 2009 at 00:25:00
Specs: Windows XP
hey guys ,

i got this problem and searched all over the forums to find a solution but no luck

here it is

My desktop computer wont start its abt 2 years old... was always working fine.. then one day, after i ran all my antivirus for the day and deleted the virus, it stppped to work!!
.. its an Hp a1640n Core 2 Duo , 2 Gb ram, Integrated graph card
The problem is that i turn on the pc, the keyboard/screen lights on for like 1/2 a second then it lights off
I cannot hear any Beeps ( so no BIOS access or anything on the screen )
The fan works properly ( i can hear both of them and i can see them working ) and theres power runing the tower

I tried to remove the RAM, the Hard disk, Reset the BIOS, change RAMS ... no change at all

IMPORTANT NOTE: After 1 month of inactivity, my friend and i tried to turn it on and it worked ( perfectly but was stuck on the anti-virus so we restarted it
and the same problem occured after ) --->>> so i doubt its the Mobo cuz theres no way it would work once if it was fried

sooo.. is this a Mobo problem, or a power supply??
or could it be the power supply isnt well connected ( it worked once! so its not "broken" )

if a mobo is fried, thers no way it would have worked like all of the sudden ( 1 month of inactivity )... right??

if a mobo is broken, it is simply broken and cannot magicly be good again in 1 month ... but not the same wit hPSU?

See More: Help me!! Cpu wont start, no beeps, nothing o

Report •

August 22, 2009 at 08:01:42
It sounds like the virus had attached itself to files that are needed to boot up.

If it can't remove the virus from the file the file can be removed, or corrupted beyond use.

I would suggest doing a repair install. Don't select the first repair option but use the second on when prompted.

Google for how to do a repair install..

Be sure to turn off system if enabled the virus is still in those files.

Report •

August 22, 2009 at 10:33:12
i removed the Hard disk, so could the virus attack my BIOS or my Mobo?

theres no screen where i can access stuff... Nothing comeso n display or on keyboard so i cant select anything in the PC

Report •

August 23, 2009 at 13:04:47
.... so.. power supply or mobo?

Report •

Related Solutions

August 23, 2009 at 14:37:14
The terms CPU and CARD are frequently mis-used.

Your computer case and it's hardware contents is NOT a CPU!

Only the processor on the mboard is a.k.a. a cpu.

"...Integrated graph card.."

Integrated graphics / onboard video is a graphics or display or video adapter, but IT IS NOT A CARD!

Software problems can't cause the symptoms you're having, unless the mboard bios has a virus or other malware and that's extremely unlikely these days. I haven't heard of anyone having bios malware for many years. If the bios did have malware, whatever it did would not go away on it's own - the mboard would not work normally again, even after you clear the cmos or remove the mboard/cmos battery, until the malware was removed from the bios, or until the bios was flashed.
There's probably nothing wrong with your bios!

Software and video problems in Windows have no effect BEFORE Windows starts to load - you should have normal video while booting the computer at least until Windows loads. When you don't, it's not caused by anything on the hard drive.

The bios for most mboards generates one beep early in the boot when the POST (Power On Self Test) completes successfully. In many cases your amplified speakers must be on and plugged into the proper port (green) in order for you to hear beeps.
If you don't hear that, your mboard is not booting all the way, but in almost all cases that does NOT indicate it's the mboard that is the problem.

You have not said whether the hard drive led is blinking as it usually does while Windows is loading. Does it?
If you normally need to Logon, it will stop blinking shortly after it gets to that point.

If it does blink, is your monitor LCD?
If it is, your video problems can be caused by a failing backlight or voltage inverter on the monitor, a common problem with LCD displays - try a different monitor.

"...change RAMS .."

You are introducing an unknown factor when you install other ram in the mboard. Not all ram you think should work will work in your mboard - it has to be compatible with the mboard's main chipset, or in the case of some recent mboards, compatible with the memory controller built into the cpu. In the worst cases of ram incomptibility, your mboard WILL NOT BOOT and usually does not beep when the incompatible ram isinstalled.

Contrary to popular belief, it is extremely rare for ram that was working fine previously to go BAD, unless you have damaged it by something you did when installing or removing it, or unless it was damaged by some event such as a power failure or a power supply failing. Almost always, when you have a ram problem, it's either because the ram has a poor connection, or you have installed ram that is not compatible with your mboard's main chipset, or it's CPU's memory controller if that applies.

See response 5 in this for some info about ram compatibilty, and some places where you can find out what will work in your mboard for sure:
Correction to that:

If you know which ram was installed when the system worked fine, install ONLY that ram.

If you're not sure, tell us what the brand and part numbers on the modules you have installed are.

It is easy to test for whether incompatible ram has caused your mboard to fail to boot.

Make sure you have a speaker or speakers or the equivalent connected to the mboard so you can hear mboard beeps (see your mboard manual if you need to).
Remove the AC power to the case/power supply.
Remove all the ram.
Restore AC power.
Try to boot.
If nothing else is wrong, you will get no video but you will hear a pattern of beeps that indicate no ram is installed, or a ram problem.
E.g. for an Award bios or a bios based on one, that's often a beep of about a half second, silence for a half second, a beep of about a half second, silence for a half second, continuously.

You may have a poor connection somewhere.

Unplug the case/power supply.
Power off your monitor.
Open up the case by removing the left panel as seen when you're looking at the front of the case.
Check all the connections of the wiring to make sure they are all the way onto their pins and into their sockets, especially the main connector from the power supply. Unplug the main connector from the power supply, plug it back in. The wires close to the mboard going into the main power connector/socket should be more or less perpendicular to the mboard surface rather than at an angle. Make sure all cards in slots are all the way down in their slots.

A poor ram connection can cause your symptoms.

A common thing that can happen with ram, even ram that worked fine previously, is the ram has, or has developed, a poor connection in it's slot(s).
This usually happens a long time after the ram was installed, but it can happen with new ram, or after moving the computer case from one place to another, and I've had even new modules that needed to have their contacts cleaned.

See response 2 in this - try cleaning the contacts on the ram modules, and making sure the modules are properly seated:

Since you have been fiddling with at least one data cable...

It is common to un-intentionally damage IDE data cables, especially while removing them - the 80 wire ones are more likely to be damaged. What usually happens is the cable is ripped at either edge and the wires there are either damaged or severed, often right at a connector or under it's cable clamp there, where it's hard to see - if a wire is severed but it's ends are touching, the connection is intermittant, rather than being reliable.
Another common thing is for the data cable to be separated from the connector contacts a bit after you have removed a cable - there should be no gap between the data cable and the connector - if there is press the cable against the connector to eliminate the gap.
80 wire data cables are also easily damaged at either edge if the cable is sharply creased at a fold in the cable.

Try another data cable if in doubt.

Check your SATA data cables. The connector on each end should "latch" into the socket on the drive and on the mboard, or on the drive controller card - it should not move when you merely brush your hand against it near the socket - if it does, mere vibration can cause a poor connection of it - use another SATA data cable that does "latch", or tape the connector in place.
(There is a slight projection or bump on one side of the outside of the connector that "latches" it into the socket - it's easily broken off or damaged)

The same thing applies for the SATA power connection.

While you're in there, if the cpu fan/heatsink has mung (dust, lint, etc.) on it, clean it off, but DO NOT use a vaccuum cleaner to do that (they produce a tremendous amount of static electricity when running, and anything connected to them can discharge that to your components) - use canned air, or an air nozzle if you have access to an air compressor, or an artist's brush that can be used in small spaces, etc. It may be difficult to clean the top of the heatsink under the cpu fan - the most likely place to have mung on it - and the bottom side of the cpu fan blades unless you remove the fan. If you have a case fan, clean that too if it needs it.

With the cover still off, restore the AC power, start the computer and make sure the cpu fan spins - if it doesn't spin, if you're sure the power supply is working okay, don't use the computer until you have replaced it.
If it spins too slowly, and/or if it makes rattling or screeching noises, most likely to be noticed when the computer has cooled to room temp, has not been used for a while, and then is started up, the cpu fan's bearings are failing - replace it as soon as you can.

If all that doesn't help, the most likely thing is your power supply is failing.

Failing power supplies are common and can cause your symptoms.
Check your PS.
They often partially work, fans and hard drives may spin, leds may come on, yet you may get no video and the mboard will not boot all the way.
They often SOMETIMES work while they're failing
See response 4 in this:

NOTE - some HP systems have a BESTEC power supply.
El-cheapo power supplies tend to fail more often than average, and when the power supply fails completely, they are a lot more likely than average to damage something else, often the mboard.
This is especially the case if it's a BESTEC power supply!!

If it is failing, you can usually replace it with any decent standard sized standard ATX PS with the same capacity or greater.

Standard (PS/2) power supply size - 86mm high, 150mm wide, 140mm deep, or 3 3/8" h x 5 7/8" w x 5 1/2" d , or very close to that, though the depth can be more or less for some PSs.

Don't buy an el-cheapo PS.
See response 3 in this:

Your power supply must have at least the minimum capacity required to support a system with the graphics card you are using installed, or the max graphics card you might install in the future.
(Onboard video - video built into the mboard - IS NOT A CARD!)
You can go to the video card maker's web site and look up the specs for the model - often under system requirements - the minimum PS wattage, and, more important, the minimum amperage the PS must supply at 12v is stated. If you don't find that, any card with the same video chipset including any letters after the model number has very similar minimum PS requirements.

Report •

September 14, 2009 at 15:46:12
heres an update ...
i sent it to a friend to repair ... we tried switching power supplies but no success ..

however, when i came back home ( after putting back the original power supply ) , it was working!!! i sensed it going a bit slower than usual ...
for abt a week, it went fine ( opening everytime ) but then once in a time, it would do the same problem ( nothing showing on screen, screen turning on when power was on, then screen turning off ( as if power was turned back off ) )

i buypassed that by rebooting and sometimes switching the plugs on the wall.. but lately, it began to work less and less.. and now, it never works .. same problem as b4..

any ideas? :(

Report •

September 24, 2009 at 20:51:29

Report •

Ask Question