HDD SMART Error; System Won't Boot

February 16, 2010 at 16:26:04
Specs: Windows XP, AMD Athlon 2300 - 1gb ram
Synopsis: After using Seagate Seatools (for HDD diagnostics), upon reboot the BIOS states that all three of my hard drives are "SMART Capable but Command Failed", and halts. If I disable SMART in the BIOS, then the system states "SMART Capable but disabled" on post, but when it goes to load the O/S then the system hangs on a blinking carat.

Hypothesis: I don't think the hard drives are the problem. (I Find it hard to believe that 3 hard drives failed simultaneously). Two of the drives were working completely fine with no previous errors, and even passed the Seatools diagnostics; a third hard drive is brand new (out of the box) and I installed it after receiving the SMART errors on the first two drives. Rather, somehow I believe Seatools screwed up my BIOS.

Detail: This is a relatively old system that was sitting in the closet for about 3 years. I pulled it out to make a second workstation, and it booted fine. I installed all the recent updates to Windows XP (incl SP3), and it still ran fine. Aside, I had purchased a 1tb Seagate HDD for my primary computer (that came with Seagate Seatools) and so I ran Seatools on this computer to see if the hard-drives passed the diagnostics. Both hard drives passed the DST and short tests. There was also a "status/info" option in Seatools, which queried each of the hard-drives and told me misc info such as the HDD temp, # hours of operation, etc as well as the fact the SMART Status, which were all okay. After running my diagnostics I exited the program; continued my Windows session for about 15 minutes, and then shut down the PC.

The next morning when I tried to turn on the system, I received the BIOS/SMART errors and system won't boot. I disabled SMART through the BIOS and it still won't boot. I installed a brand new hard drive, and the BIOS states that hard drive fails as well.

System Info: AMD Athlon 2300; Motherboard is a MSI KT4AV w/ AMI BIOS 5.2; memory - don't remember off hand (doesn't matter). The HDD's are: 1) Western Digital 40gb, 2) Maxtor 40gb, and 3) Western Digital 140 gb -- all PATA/EIDE.

Any advice/suggestions is appreciated.

See More: HDD SMART Error; System Wont Boot

Report •

February 16, 2010 at 16:31:14
Open case. Use only one drive. Check and re-seat cable. Re-test or try to boot.

Playing to the angels
Les Paul (1915-2009)

Report •
Related Solutions

Ask Question