HD Crash:1TB Drive, Recognizes 32mb *URGENT*

Built / N/A
May 8, 2009 at 04:57:06
Specs: Windows Vista, 6gb
Good morning all,

I have a 1TB drive with around 200gb of much needed information on it that failed all of a sudden last night. I had it in an external enclosure, and the sata power plug had a wire come out of plastic molex converter. After noticing this, I shut the PC down and hooked the PC directly to the motherboard.

What it's symptons are now:

** In my computer the drive shows up, but as unformatted. It says "you need to format the drive E: before you can use it".

** In BIOS and in Disk Management it shows up as a 32mb drive.

I am a photographer and have recent work on it and I've goofed up something awful. I have an external drive that backs up all my work but the selection list does not include the new drive by mistake. As I know this is stupid on my account, I'm just trying to remedy this so I can be more careful and hopefully learn from this mistake by getting the info back untouched.

Steps I've tried troubleshooting:

I found this on a forum:

I was told to boot from this, run MHDD tool and then execute the uncut command which would put the drive back to recognizing from the vendor sizes, but it still does the same thing. If anyone is more familiar with the many tools this CD has that could fix this, or ANY other I will forever be in your debt.

I need help bad, so anyone that has any ideas please let me know your ideas.

Thank you all very much for your time.

See More: HD Crash:1TB Drive, Recognizes 32mb *URGENT*

Report •

May 8, 2009 at 06:05:42
I think UBCD has a utility called testdisk on it. Testdisk may be able to restore the partitioning, which I think is the issue.

Be very careful when using testdisk and read all the tutorials before using. You can also download testdisk from the link below.


Report •

May 8, 2009 at 06:22:50
Agree that 'testdisk' is a good program but before running it you must fix,
{** In BIOS and in Disk Management it shows up as a 32mb drive. }. If the BIOS does not see the hdd correctly you may need to buy a new external enclosure before proceeding.

Report •

May 8, 2009 at 06:47:59

will it matter if it's in the enclosure, if it finds it as 32mb in any computer I put it in? I tried putting the drive into another machine, same OS, same thing. 32mb in bios and disk management.

I'm at a loss...anything and everything that can help is greatly appreciated.

Thank you

Report •

Related Solutions

May 8, 2009 at 07:12:18
I can't really say why the drive is showing as 32MB but I would think that is the amount of Cache on that drive. So maybe that is what is showing for some reason.

You could also try viewing the drive using Knoppix. If the files are accessible Knoppix should see them.


Is the eSATA port on your computer an integrated port or on an add in controller card?

Report •

May 8, 2009 at 08:16:08
OtheHill: I will try that when I return home from work.

The SATA controller is not an add-on, it is in the mobo

Thank you all very much...i have faith we'll get all my data back, you're all being a great help and I really appreciate it

Report •

May 8, 2009 at 08:22:49
How much data is on the drive? What format is in use?

I ask because it is possible to make matters worse when using programs like testdisk.

I am not sure if it would work or not but maybe you could FIRST clone the drive and then try playing with one of the drives. At least you might have the files in the state they are in currently.

I suggest you try Knoppix to see if you can access the files. Knoppix is a live version of Linux that may be able to access and/or copy the files. Knoppix installs to and runs from ONE CDR or DVDR. It won't write to the original drive. You can download Knoppix from the link below.


Report •

May 8, 2009 at 08:46:39
there's around 100gigs of information on this drive. NTFS file system.

I will try Knoppix, it might be a while before I can try for I have to go out of town this weekend but I will post as soon as I can try.

Thank you all very much. If there are any other pointers, please let me know.


Report •

May 10, 2009 at 19:58:35
Ok everyone,

This problem is resolved. I ran the UNCUT command as discussed in the post by OTheHill and it worked PERFECTLY

I want to personally thnk everyone that gave me help on this. I can't express how much this has helped me out, and I REALLY appreciate everyone's help.

Thanks again, God bless!

Report •

May 10, 2009 at 20:03:16
Thanks for letting us know how it came out.

Remember to backup personal data.

Report •

Ask Question