Have MS 6577 motherboard like digger

March 19, 2011 at 07:50:31
Specs: Windows XP, 2.66ghz /1.5gb
Have ms 6577 motherboard in hp/compaq presario which is supposed to run up to 2gb ram, but strange thing wont run with both modules in at same time, boots to a certain point & then just reboots infiniteum,?

Bought system with 256gb ram pc2300 cl3 added a 512 pc3200 no probs, decided recently to go whole hog & install maximum 2gb 2x1gb pc3200 but with both in no good, if i put either one in with the 512 module perfect, any ideas anyone, I have updated the bios & have a program that aut0 updates all drivers, weird one ay.

Bob.

email removed by moderator as a courtesy.


See More: Have MS 6577 motherboard like digger

Report •


#1
March 19, 2011 at 07:55:14
Post the full HP model number.

Report •

#2
March 19, 2011 at 08:41:00
PC2700 / DDR333 would have been the better choice. Your system can't make full use of PC3200 / DDR400 & more than likely underclocks it.

http://h20000.www2.hp.com/bizsuppor...


Report •

#3
March 20, 2011 at 00:56:47
its a hp compaq presario SR1209uk

Report •

Related Solutions

#4
March 20, 2011 at 01:00:24
sorry what do you mean by under clocks, i perhaps thought i was thinking that the system was thinking there was more than 2gb of ram, & it can only handle up to 2gb.? i am an amature so you need to explain exactly what you mean.

Report •

#5
March 20, 2011 at 01:14:07
what is the exact model/specification of the ram modules you are using?

Goin' Fishin' (Some day)


Report •

#6
March 20, 2011 at 01:27:51
pc3200 400mhz cl3 ddr

Report •

#7
March 20, 2011 at 01:29:57
it must handle pc3200 400mhz thats what was in it from new but just a 256mb module

Report •

#8
March 20, 2011 at 02:00:39
According to Crucial website the 1g modules should be 128x64 and rated for 2.6v
What brand and model number are the modules you bought and what configuration are they?

Goin' Fishin' (Some day)


Report •

#9
March 20, 2011 at 07:35:45
This is what i bought

Specifications:


Size: 2GB (2x1GB)
Type: PC3200 DDR DDR400
Manufacturer: ATA
Condition: New
Part Number: ATA1024400X2
Feature: Non-ECC, Unbuffered
FSB/Speed: 400MHz
Pins: 184
Cas Latency: 3
Density: LOW 64x8


That is all the info i have & they are a matched pair. so why wont they work together, each one works with the 512 module?


Report •

#10
March 20, 2011 at 19:39:23
Density: LOW 64x8

Does not meet required chip spec of 128x64

Goin' Fishin' (Some day)


Report •

#11
March 21, 2011 at 12:08:10
so in laymans terms what differance does the 64x8, make over the 128x64 they run slower?, they dont match the system?, nobody has yet to answer my actual question, "why can i run 1 of the old modules & 1 of the new together & they work fine? or is my computer lying to me & they are being accepted but running below par, as an amature i wrongly assumed that if i took out 1 of the existing modules & got 2x 1gbs based on what was writen on the old ones which was 512 Pc3200 400mhrz ddr ram i could not go wrong? there was nothing about 128x64 on them.

Report •


Ask Question