Click here for important information about

Harddrive not booting.

Intel / Awrdacpi
September 15, 2010 at 09:39:13
Specs: XP Home, 2.4 Core 2 / 1 gig
This is on my sons computer. He had a 120 gig Maxtor hdd that I thought died last night. He did a restore to previous date and after that no boot. The drive was seen in the bios bot after bios post nothing but a blinking curser. I tried several settings in the bios and noticed that the hdd light was never flashing so I assumed it dead. Replaced today with known working 160 gig WD sata drive. The old one was ide. Set bios to boot from cd to load win xp home. Went through partitioning and loading drivers and rebooted. Now back to flashing curser. Will not boot from cd anymore. What did I miss? How do I fix please? Do I need to remove the drive and wipe clean again?

See More: Harddrive not booting.

September 15, 2010 at 13:58:41
Did you enter the bios and set the boot to hard drive first?

Report •

September 15, 2010 at 19:40:08
Yes I did. I finally fixed it. Hooked the drive through usb to my computer and wiped it again. Added a jumper in option one and remembered to load sata drivers this time during xp setup. Booted right up then. Thing that gets me is after it loaded the drivers but still would not boot it would not boot from the cd either or a floppy for that matter. It would just run right through to a blinking cursor after the bios post. No press any key to boot from cd or anything like that. No error messages.

Report •
Related Solutions

Ask Question