Hard drive will not initialize.

Wd Caviar green power wd10ears 1tb 64mb...
May 4, 2011 at 16:44:00
Specs: Windows XP SP3 , AMD Sempron 3000+/512MB
I just bought a WD 10EARS HDD. When i plug it into my motherboard (a K8VGA-M motherboard) i just hooked up the data and power. Then put a jumper on pin 7 and 8 because that is what the manufacture recommended for a PC running XP. Also i put a jumper on pins 5 and 6 to limit the drive drive to 1.5Gb/s (without doing this the computer would not get past the POST). Then when i booted XP the OS installed all of the drivers for the disk and the sata controllers drivers were already installed. But when i would go in the disk management part of computer manager from admin tools in the control panel, it would try to initialize the disk, but it would give a warning after trying saying that there was and error and it would not initialize the disk. I have tried doing the same thing without the 7and 8 jumpers and with the WD align software. The Western Digital software said that the disk did not need to be aligned. I also installed windows 7 and the same issues were present with the disk. The hard disk and cables are good because they work in my other computer, that is slightly newer and works with SATA II. I have also uninstalled and installed the drivers relevant to the hard disk. So i am at the end of my troubleshooting skills. Thank You in advance.

See More: Hard drive will not initialize.

Report •

May 4, 2011 at 19:54:03
Why in the world would you buy a SATA III hard drive to install to a SATA I controller? That is just asking for problems. The green series are not really good drives for the boot/OS drive either because they run at 5400 RPM.

I suggest you return the drive and get a SATA II version that has the throttling jumpers. Or you might be able to install a SATA III controller card. Seems like a big waste of cash on an older system. That drive came with a premium price tag didn't it?

Going back to what you posted about, Western Digital is the only source to solve your problem, if it can be solved at all.

I suspect you misread the instructions. I would think they applied to throttling from SATA III to SATA II.

I also think there is an issue with the 3TB capacity and WinXP. In order to get those capacities sector sizes had to be increased. You evidently know about this because you mentioned alignment.

However, you may not know that you will take a performance hit, if you even get it working. Look at the article in the link below.


Report •

May 5, 2011 at 12:50:38
The reason why i bought the drive was i just needed more storage space and 55 dollars seemed reasonable. The only reason i wanted to put it on this computer was because it is also the machine that my printer and other networked devices are hooked to (so it is pretty much always on so it is useful for network storage). If it wont work i can put the drive in a newer machine that it works with, no big deal i cant get it to work on the Sata 1 I guess. Thank you though for your help.

Report •

May 5, 2011 at 13:20:45
As I said, USB 3.0 is giving lots of folks problems. Windows doesn't really support it either. Your choice, I would return it myself.

Report •
Related Solutions

Ask Question