Hard Disk not detecting

November 29, 2009 at 23:05:22
Specs: Windows XP
Dear friend,
I have a 40 GB Fujitsu hard disk which was earlier present internally within my IBM Laptop.Around a year back, I replaced my Laptop with a 80 GB and got my 40 GB hard disk within an external casing. It had been working successfully untill around 6 months back, when I loaded Hard Disk with around 39.5 GB of data. Two days later and around ten months back, I tried scanning my Hard Disk with a Symantec EndPoint Protection. Immediately after that, my Hard Disk went undetected in my laptop and in all available laptops & PCs I tried in.

I have even tried keeping the Hard Disk in the Refrigerator Freezer twice but it has been of zero help so far. Once my Hard Disk, on connecting to my laptop gave the message that the port in use exceeds power limits of my system (but it does not even do that now, presently).

I have got some confidential data in my Hard Disk which I donot have a back up of & which I am not able to recover from anywhere else. I am highly tense because of that and dont know what to do now. I need help from your end in any possible way and any genuine suggestion is welcome.

Apart from your valuable inputs, could you help me knowing the following queries?

1. Please let me know the Data Recovery Softwares which could help to atleast detect my Hard Disk and help me copy the data present in that.
2. Please let me know the names of prestigious Data Recovery Institutes in India which could help me recover my data.
3. Please let me know the costs which I might have to incur in order to retrieve back my lost(as it seems) data.

I am expecting atleast some response from your side.
Thank you for listening to me.

See More: Hard Disk not detecting

Report •

November 30, 2009 at 11:34:27
Since the problem seems to be associated with "Symantec EndPoint Protection" you might contact any technical help they may have.

You may want to google something like "data recovery" and see what you get. But the fix will probably depend on what damage the symantec software did to the drive.

This is just more evidence of why no computer should have any Norton or Symantec software on it.

Help me Jebus!

Report •

November 30, 2009 at 13:08:17
I don't know how you managed to write 39.5GB of data to a 40GB drive because the actual capacity is less than that. At any rate, it appears you have NO slack space on the drive. That, in addition to the Symantec software mentioned above is the problem.

Additionally, if the drive is mounted in a 2.5" external enclosure you may need to use TWO USB ports to properly power the drive.

Below are a few recovery soft wares. However, if the drive is not showing at all in Disk Management I doubt they will be of any help.

PC Inspector (freeware)
Zero assumption Recovery
The demo is limited
It will only recover 'up to' four folders per run
But you can make multiple runs
IMO the best, but not free

Report •

December 1, 2009 at 02:46:38
it looks like Symantec, as trying to protect your HD, locked it in some way, and now u need to look for how to unlock it.

im not familiar with this software, but i bet there is some check box u tic when using it in 1st place, try untic it.

and btw, i hope u learned your lesson, sont use Symantec app ever again. i juts hate them and their product.
i dont know how they manage to stay on the market with their ****up software.

Report •

Related Solutions

Ask Question