Solved Got a new motherboard. Bios will not enter. Just freezes.

April 21, 2016 at 14:34:52
Specs: Linux
I just bought a new cpu and motherboard recently (z97m) from asus. When I boot the pc with the motherboards driver and so on I try to enter the bios/uefi configurations and so on and the pc just freezes. I am not very technical with computers but I know the basics. I've tried everything such as booting with windows and setting the time and such of the motherboard and once done it just comes up with C:\> so whether or not I need to put in a command here I'm not sure. If anymore information is needed I will post more but any help right now will be helpful, thank you.

See More: Got a new motherboard. Bios will not enter. Just freezes.

Report •


✔ Best Answer
April 22, 2016 at 18:00:28
Windows is installed 1st, THEN the drivers are installed.

"I have already tred to install windows and it says it can't find drivers"

Are you sure that's what it says? It's more likely that is can't find any drives. If that's the case, either the hard drive is bad or the hard drive cable is loose (or bad).



#1
April 21, 2016 at 16:20:14
Did you bench-test your hardware before installing it in the case?

Are you using a HDD with Windows already installed on it or are you attempting to install Windows from scratch?


Report •

#2
April 21, 2016 at 16:37:07
Did you install the CPU cooler correctly?

https://www.google.com.ph/search?q=...


Report •

#3
April 21, 2016 at 19:49:32
Are you trying to boot using a Windows installation from the old motherboard?

Are you trying to install drivers before installing Windows?

Explain in more detail what you are actually doing, step by step.


Report •

Related Solutions

#4
April 21, 2016 at 21:19:21
Are you running linux or windows? If windows, what version?

The c:\> prompt indicates it's running DOS or it's dropping into windows command prompt. If it's command prompt try typing EXIT and enter. That will bring it back to a windows environment, IF that's what the problem is.


Report •

#5
April 21, 2016 at 23:44:13
Thank you guys, I have not bench tested any hardware and I am trying to install the drivers before windows. My hardrive has already got windows 8.1 installed on it from my older pc. The motherboard is new so I was just thinking I need to install the drivers before installing windows as I have already tred to install windows and it says it can't find drivers. You will have to forgive me as I'm not amazing with computers or the hardware involved.

Report •

#6
April 22, 2016 at 00:12:18
Assuming your motherboard has 8.1 support the drivers you need should be on its asus support page. The usual procedure is to install windows and then afterwards install the drivers that are lacking.

Report •

#7
April 22, 2016 at 00:15:37
Thank you I shall go and check there

Report •

#8
April 22, 2016 at 18:00:28
✔ Best Answer
Windows is installed 1st, THEN the drivers are installed.

"I have already tred to install windows and it says it can't find drivers"

Are you sure that's what it says? It's more likely that is can't find any drives. If that's the case, either the hard drive is bad or the hard drive cable is loose (or bad).


Report •

#9
April 22, 2016 at 18:03:59
Erm. Thank you guys for the solutions. I hate to say I made the rookiest error ever. The sata cable wasn't loose. The problem is sorted.

Report •

Ask Question