Gateway laptop stuck on Gateway screen. Can't access BIOS.

Gateway 17.3" gateway nv7802u nv7901u nv...
June 18, 2013 at 20:13:33
Specs: Windows 7
I have a Gateway NV7802U. When I turn it on it shows the Gateway logo screen and stays that way. On the bottom left it says "Press <F2> to enter setup." When I press F2 it says please wait and just stays like that. I cannot access the BIOS menu. I've taken out the battery, drained the charge, and put it back in and turned it back on and still nothing. I've tried several times and still no luck! I've even left the battery out for an entire day. Any ideas on how to fix this problem?

See More: Gateway laptop stuck on Gateway screen. Cant access BIOS.

Report •

June 18, 2013 at 21:22:53
When the logo first appears start tapping the TAB key. That should toggle it to a posting screen and may show an error. (If TAB doesn't work try ESC. It's not always the same key for every system.)

How long do you let it sit there before turning it off? Some errors especially with the hard drive may take a minute to show up.

If that doesn't help see if you can temporarily disconnect the hard drive and then start it up. Can you get into F2 setup then?

Did anything happen to it or did you make any changes between the last time it worked OK and the first time it didn't?

Report •

June 19, 2013 at 13:34:16
ESC brought up information about the laptop but there seems to be no errors. I removed the hard drive and put it back in and I still can't do anything. Pressing F2 still brings up the Please Wait thing and continues to do that. I've made no changes and I've let it sit for about an hour now.

Report •

June 19, 2013 at 17:47:20
You never mentioned and I didn't think to ask but if you don't push F2 and just let it boot up normally, does windows boot up? If not, what happens?

You say you 'removed the hard drive and put it back in'. What I meant was to take it out and with the drive out start up the laptop and see if you can get into setup. I can't tell from what you said if that's what you did.

If you have any external drives or cards attached remove then. If you have a disk in the cd/dvd drive remove it.

Report •

Related Solutions

June 20, 2013 at 21:43:57
No, the computer won't boot up even if I don't press F2.

I tried what you suggested and removed the hard drive (did not put it back in) and then tried to start it up but the same thing happened. No errors showed up when I pressed TAB with and without the hard drive.

I didn't have anything in the disk drive or anything plugged in besides the charger. (I even tried without the charger to see if that made a difference)

The laptop continues to do the same.

Should I just give up and take it to a repair shop? Thanks for helping me by the way.

Report •

June 20, 2013 at 22:46:47
I found this the other day:

but it didn't seem helpful so I didn't mention it but you might want to take a look. Apparently that person got into the boot menu and changed the first boot device to realtek (network boot) and it went ahead and booted up. But once he shut it off the problem remained.

My guess is your bios is corrupted or some related motherboard problem. And since it's a laptop the user is limited on what he can personally do to fix it. So a shop may be best.

You may want to wait a day or two just to see if anyone else posts in here with a different idea.

Report •

June 21, 2013 at 20:55:49
Ok then. Thanks again for your help.

Report •

June 21, 2013 at 21:20:55
You're welcome. Let us know what the shop says.

Report •

November 7, 2013 at 13:00:28
An experiment, take out the battery, leave it plugged into AC and then see if it will start

Report •

November 7, 2013 at 14:34:38
Wow I completely forgot to post an update. At the time I had already done that but the same thing would happen. Eventually I took it to Best Buy and the guy told me the motherboard was dead. He said they could fix it but he told me I might as well just buy a new computer. Still saving for one today haha. Sorry for not posting a follow up but thanks for your help anyway.

Report •

November 8, 2013 at 00:05:14
Thanks for letting us know how things turned out.

Report •

Ask Question