Gateway desktop freeze when using AIO scanner

Gate way Gt 5408
September 11, 2010 at 16:23:43
Specs: Windows Vista, 4300 @ 1.80 GHz - 2 GB
Bought new printer with print copy scan features. printer copys prints and reproduces photos from files just fine. But when i try to scan it freezes my computer. I am using a usb cable hook up with vista 32 bit. Any ideas? I have Intell ( R ) core TM 2 cpu

See More: Gateway desktop freeze when using AIO scanner

September 11, 2010 at 19:35:48
Well it's pretty hard to help you when you don't list any of the printer specs, especially the manufacturer. I would start by going to their website and see if they have newer drivers then the one they provided with the CD that came with the printer.

Report •

September 11, 2010 at 22:17:36
Is the Multifunction machine even compatible with Vista?

Report •

September 12, 2010 at 08:38:04
All drivers and software pertaining to printer is current and up dated. some one suggested USB problem. But same cable supported HP printer scanner , and scanning feature on that printer worked fine . I have performed registry clean up and disc defrag still same problem. Have not got into third party programs for incompatibility issues.and there could still be some corrupt registry files that i cant find .

Report •

Related Solutions

September 12, 2010 at 14:48:54
Scanners use ASPI layer drivers and also Upper and Lower filters. These same items are also used by burning software. Installing burning software and/or removing it can remove the necessary files. It is sometimes necessary to re-install the OS to clear up the problem.

I just last week had a desktop running WinXP sp3. It had Roxio CD creator 6 installed for years with no issues. Then the two optical drives stopped working. The only way I could get them working again was to reinstall the OS. When I attempted to reinstall Roxio the optical drives quit working again. A system restore to just before installing Roxio solved the problem. The funny thing about it is the drives worked for years. The only thing I can figure is SP2 and then SP3 plus all updates were incrementally installed. So some compatibility was maintained.

Going back to your issue, did you install the printer by following the instructions completely? Usually at least part of the software must be installed before connecting the printer.

Did you have any type of scanner installed before?

Report •

Ask Question