Gateway desktop booting issue

Adam January 30, 2009 at 21:31:31
Specs: Windows Vista
I have a gateway desktop. 2.8 Ghz, Intel Pentium D 915 Processor. 2 Gigs of ram.

I was playing a game today and I heard a loud squeaking noise and the computer crashed on me. I used to get blue screen errors, which may or may not be relevant. The audio would skip and the computer would be frozen until I powered down.

Now, when I boot up, the computer seems to turn on, and the monitor turns on but the screen just has the flashing " - " at the top left.

When I push a button, Esc for example, I see:

Intel (R) Boot agent FE v4.1.17
Copyright (C) 1997-2004 Intel Corporation

Intel (R) Boot agent PXE base code (PXE-2.1 build 085)
Copyright (C) 1997-2005, Intel Corporation.

(It tries to initialize and establish a
PXE-E61: Media test failure, check cable
PXE-M0F: Exiting Intel boot agent

Thanks in advance!

See More: Gateway desktop booting issue

Report •

January 30, 2009 at 22:26:19

I've attempted removing individual ram sticks.

I'm running windows vista

Ive set my bios boot priorities to:

Report •

January 31, 2009 at 00:49:41
Try changing the boot order to floppy first, then try starting the pc with a bootable floppy in place.

I wonder if the load squeaking noise was from a failing hdd, which if failed will then not allow you to boot as it is first in the queue.

Good Luck - Keep us posted.

Report •

January 31, 2009 at 07:31:14
Hey thanks for the reply, I don't actually have a floppy drive in my computer, I was just attemtping to switch the priority order around to see if it made a difference.

Other ideas?

Report •

Related Solutions

January 31, 2009 at 07:36:51
Do these sound right for my drive config?

use automatic mode enabled
ata/ide mode native
configure sata as raid
s.m.a.r.t. enable


Report •

January 31, 2009 at 08:21:05
"PXE-E61: Media test failure, check cable
PXE-M0F: Exiting Intel boot agent"

That means it's attempting to boot off the network (ethernet). I don't know what your boot order was at the time, but the system is bypassing the floppy, CD & HDD. If there's no floppy drive installed & no bootable CD in the drive, it's normal that they would be bypassed, but not the HDD. Eliminate the ethernet from the boot priorities & set the HDD as the last device in the boot order...see what happens. It sounds like the HDD may have failed.

Report •

January 31, 2009 at 08:52:02
Ok, I tried that and it does the same thing. Sits at the black screen and just has the flashing dash.

(I do see the gateway symbol come up first though, not sure if I mentioned that)

When I went back into bios, the network was stil disabled but the order was back to having the HD as the second? Is it normal that it rearranged on its own?

Report •

January 31, 2009 at 09:01:20
Is your HDD still detected & listed in the BIOS?

Report •

January 31, 2009 at 15:15:53
Yeah, bios detects it.

It seems the recovery partition is also damaged, as we are unable to access it. We attemped to look at the drive as a slave and we couldn't open anything at all.

At this point I think I can only send it in and hope they can recover some stuff

Report •

February 1, 2009 at 09:00:06
The strange thing is, gateway sent me their GWSCAN utility, and it found no errors in both the extended and quick scand of my harddrive.

Report •

February 1, 2009 at 09:07:08
Try using Knoppix to recover your personal files. Now is a good time to point out the value of backups.

Report •

February 2, 2009 at 07:47:13
I've never used this program.. any tips? Does the HD have to be a slave in order to recover?

Report •

February 2, 2009 at 08:01:38
If you are asking about Knoppix it installs to and runs from one optical disk (CDR or DVDR depending on the download). Knoppix is a version of Linux, which is a tatally different operating system. Because of that it may be able to access files/folders on your drive that Windows can no longer see due to file system corruption. Knoppix is not a recovery program. Rather a full fledged OS.

You don't need to do anything to the existing hardware because Knoppix runs off the disk and should be able to configure any hardware in the computer.

You do need to decide where to copy the files. You should be able to copy to any media available, other than the drive you will be using to run Knoppix. USB, network, second HD, etc.

Report •

February 2, 2009 at 09:58:20
Wow.. very cool. So I can install Knoppix to a dvdr??

Report •

February 2, 2009 at 10:13:33
Or a CDR, depending on which version you download. Click on the link in #10.

Report •

February 3, 2009 at 06:22:33
Ok, and just to check; through knoppix I could backup to a usb hard-drive? Im thinking about picking up one of those black armor drives to do this.

Report •

February 3, 2009 at 06:40:08
Knoppix should be able to configure any hardware connected to the computer. Just watch the screens when opening.

Report •

February 3, 2009 at 16:34:08
Im having trouble figuring out how to copy files from the harddrive to my external drive.

Knoppix does recognize my external drive.

It seems my harddrive is gone.. however, the windows partition from gateway seems to exist.
The closest thing I can find to copying the partition is pressing F5 which seems to open a copying window.
I try to put the destination as my external.
but it isnt permitted...
i need copying help!!

Report •

February 3, 2009 at 16:38:26
"It seems my harddrive is gone". Does this hard drive show in the POST screens at startup? If so, just leave it as it is and boot to Knoppix.

Report •

February 3, 2009 at 16:48:09
Im not sure what you mean by post screens...

It gives me an error when I try to mount it from the file manager.

Report •

February 3, 2009 at 16:55:11
Don't be concerned about not accessing that drive through Windows.

POST screens are the screens that appear when you first start your computer. Shows the BIOS version, amount of RAM, etc. Should also show a list of all the drives in the computer. Doesn't matter either way if the drive is showing anywhere.

Just make the CDR or DVDR and boot to it. If you have an external drive you can use it to copy to.

Report •

February 3, 2009 at 17:23:47
Oh, I am booting with knoppix!

The questions above, concerning 'how to copy' are referring to knoppix.

I have the newest version I could find, "adriane".

Going to the file manager i have:

hda hda mounted: atapi dvd w dh16 1gb
sda1 sda1 mounted: ata wec wd3200js-22p...
sda2 sda2 ata wdc wd3200 js-22p...
sdb1 sdb1 mounted: fujitsu mhz2250bg....

I believe sda1 is my windows partition
sdb1 is my external.
and I think sda2 is my harddrive, that is messed up.
I am trying to figure out HOW to copy the partition to my external, in Knoppix.

Report •

February 3, 2009 at 18:13:05
... should knoppix be mostly text based?
I found some screenshots and they looked as if knoppix was a nice looking, graphical OS...

Im having such trouble with my version because its text based, with no mouse, and hard to navigate...

Report •

February 3, 2009 at 19:15:08
It's really annoying be able to see the recovery drive sitting there... but being unable to use it.

I wish gateway just gave out discs. I'm not buying from them again.

Report •

February 3, 2009 at 19:45:41
I think you are using the version for the visually impaired. use 5.1,(cd version), the 4 one on this list dated 12/30/2006
use the boot option knoppix toram, it will run from the ram and free up the cd drive, so that you can use k3b to burn cds.


Report •

February 3, 2009 at 19:58:16
"I wish gateway just gave out discs. I'm not buying from them again."
you know if it turns out the drive is bad and you don't have cds to reinstall the os on a new drive, buy a new drive for $45 and install a linux distro. With 2 gigs of ram, you have a lot of choices. Intel integrated graphics could hold you back some, if that is what you have.
Might want to look at this
I have only tried it once so I am not real familar with it

Report •

February 3, 2009 at 20:06:21
Did you download from the link in #10? Knoppix IS graphical and you should be able to use your mouse.

Report •

Ask Question