Solved gateway all-in-one will not power on

January 23, 2013 at 09:39:45
Specs: Windows 7
My computer (Gateway model zx6971 all in one PC) was purchased 11/21/12. Tried to turn on this morning and there is no response. the AC/power box that connects the PC to a power outlet only shows a green (power light) when not connected to the PC itself. Have had no issues until today. Please Help!!

See More: gateway all-in-one will not power on

Report •

#1
January 23, 2013 at 10:54:56
Explain what you mean "the AC/power box that connects the PC to a power outlet only shows a green (power light) when not connected to the PC itself".

If this is a power strip or surge protector then try connecting the PC directly to the mains.


Report •

#2
January 23, 2013 at 11:08:44
there is a cord that runs from the back of my computer to a small box -on the opposite end, the 'box' has a cord that runs from it to the outlet. This box has a light that is green when power is present, when the box is disconnected from computer it is green (on) however, when I connect it to the computer the light goes off and I have no power to my computer. I have tried plugging the power cord into 3 different outlets, and there is still not response from the computer--no fan, no visual, nothing...

Report •

#3
January 23, 2013 at 11:35:41
✔ Best Answer
I think you mean the "AC Adapter Power Charger". Most likely it has failed (cutting out when under load) but there is slight possibility the computer itself is drawing too much current.

Is there any warranty or was it second hand?

Always pop back and let us know the outcome - thanks


Report •

Related Solutions

#4
January 23, 2013 at 12:08:11
Sounds like you are using an Uninterruptable power supply and as Derek stated it appears to be defective.

Your computer is only 3 month old. Is the UPS also only 2 months old?

Try pluging the computer directly into the wall. I think you need to replace the UPS.


Report •

Ask Question