frozen gaming pc that was working just fine

October 17, 2012 at 09:11:45
Specs: Windows 7 Ultimate 64, i7 3rd gen 32 gigs
I built a gaming PC with (really for) my girlfriend's 12 year old boy. I assembled it, booted from a 7 Ultimate 64 bit (legit non-OEM) disk - fully formated and successfully installed it fresh on a SATA III 480 gig SSD as the C-Drive (system drive). After install, adjusted boot sequence in the BIOs and successfully booted from the 480 gig C-Drive /SSD into windows...used the Asus mother board driver disk to get all but the on-board wireless device recognized by the device manager...then downloaded the 3 gigs of critical windows updates aka Service Pack 1... successfully booted after full Service Pack 1...then...after the device manager recognized everything and service pack one was successfully installed...I handed the computer over to a 12 year old boy - this WAS MY MISTAKE.
I told him he had to make sure all was updated - properly - from the Asus site as far as firmwares, drivers, etc...I figured the kid was a gamer he must have a little computer sense - WRONG!
He started downloading & installing drivers and firmwares from Asus, did not follow directions and did not keep track of what he had installed. Now the thing wont boot at all. I don't even get a BIOs error on the interior error LED, I tried popping out the battery and reinstalling the correct BIOs...the thing is frozen.
I switched to Mac 3 years ago so my windows chops are a little aged and this is the world's first PC motherboard to have native Thunderbolt - its much more sophisticated than the last PC I tinkered with.
What do I do beside never ever hand a 12 year old a $2000 toy again!!
HELP!!! I would hate to have to kill the boy...the PC recipe is below this text..BTW the Video card is a good one and was successfully pumping 2 30 inch monitors when I handed the kid the machine.

ASUS P8Z77-V Premium Motherboard - ATX, LGA1155, Intel Z77 Express, 2600 MHz DDR3 (O.C.), SATA III (6Gb/s), RAID, 8-CH Audio, Gigabit LAN, USB 3.0, PCIe 3.0, SLI/CrossFireX Ready With Thunderbolt
Intel Core i7-3770K BX80667i73770K Processor - Quad Core, 8MB L3 Cache, 3.50GHz (3.90GHz Max Turbo), Socket H2 (LGA1155), 77W, Fan, Unlocked, Retail
Corsair CSSD-F480GB3-BK Force Series 3 Solid State Drive - 480GB, SATA III (6Gb/s), 2.5", up to 550MB/s Read, up to 520MB/s Write
Kingwin ABT-1000MA1S Mach 1 Modular Power Supply - 1000-Watt, 150mm Fan, ATX, SLI-Ready, Six 12V Rails, 80Plus, Modular Cabling
Corsair CMP32GX3M4X1600C10 Dominator Desktop Memory Kit - 32GB (4x 8GB), PC3-12800, DDR3-1600MHz, 240-pin DIMM, 1.5V, CL10, Unbuffered, XMP Ready
Lite-On iHAS524-98 Internal DVD Writer - DVD+R 24X, DVD-R 24X, DVD+RW 8X, DVD+RW 8X, DVD-RW 6X, CD-R 48X, CD-RW 32X, SATA, LabelTag, Black
Seagate ST1000DM003 Barracuda 1TB Hard Drive - 7200RPM, 64MB, SATA 6Gb/s

See More: frozen gaming pc that was working just fine

Report •

October 17, 2012 at 09:44:03
6 12 V rails for the power supply ??
is this the one ? if it is it has 1 12 V rail with 81A which is perfect its more than enough really to power the pc.
Anyways why didnt u install the video drivers for the boy or sound drivers or any drivers at all ? and whats the video card ?
installing bad drivers would cause the pc to freeze espeacially if the kid updated the bios by mistake and got the wrong version if that was done then i would say the board is toast, and if u dont get a bios error thats bad news as well no bios post ? no beeps by the pc motherboard ?

computers are a second home

Report •

October 17, 2012 at 10:02:12
this was the power:
Kingwin ABT-1000MA1S Mach 1 Modular Power Supply - 1000-Watt, 150mm Fan, ATX, SLI-Ready, Six 12V Rails, 80Plus, Modular Cabling
I installed the video drivers, sound etc. as i said the device manager recognized everything. all worked.
the video card: EVGA GeFORCE GTX560Ti
NO BEEPS. the puter was working fine when i handed it to him.

Report •

October 17, 2012 at 19:09:14
I fixed it. thanks

Report •

Related Solutions

October 17, 2012 at 19:34:47
If you want to donate the rig somewhere, I'll take it....
But seriously:
It does sound like he updated the BIOS either with the wrong one or simply had a failed update (possibly decided that it was wrong and tried to stop it by turning it off). Assuming that this is what happened, this means that only the factory could get that board working again. If resetting the CMOS does not allow it to boot into the BIOS set up, it is very possible. I would recommend pulling it down to just the basics (bench test it) with one stick of memory, CPU/heat sink, video, keyboard and seeing if you can get back into the BIOS set up. If not then it is fairly sure it was something like that (assuming he did not open the system and start poking around inside). At that point, see if Asus would take the board back under warranty to repair or replace it. If not then you will probably need to purchase a new motherboard.

It sounds like a very generous gift but perhaps a more moderate one would have been more appropriate.

You have to be a little bit crazy to keep you from going insane.
---- Save Big Bird -----

Report •

Ask Question