front panel connection

July 28, 2010 at 09:09:41
Specs: Windows XP
sir my mother board has following pins for front panel audio header:(dg31pr)
Pin Signal Name Pin Signal Name
1. PORT 1L 2. GND
3. PORT 1R 4. PRESENCE#
5. PORT 2R 6. SENSE1_RETURN
7. SENSE_SEND 8. KEY (no pin)
9. PORT 2L 10. SENSE2_RETURN
and my computer
casing has following connections:(mercury atx km81)
ORANGE WIRE------------MIC POWER(L)
RED WIRE-------------------LINE OUT FR
BLUE WIRE-----------------LINE OUTRR
WHITE WIRE---------------LINE OUT FL
YELLOW WIRE-----------LINE OUT RL
GREEN WIRE-------------MIC IN(R)
BLACK WIRE-------------GND.

the following configaration really worked but there is a small problem
the back panel doesn't get cutoff while connecting to front panel.i am really expecting your assistance......please

1. PORT 1L left channel (Microphone) ORANGE WIRE----MIC POWER? (L)
(if that doesn't work don't connect it - mic is then mono)
2. GND .................BLACK WIRE--------GND.
3. PORT 1R right channel (Microphone) GREEN WIRE--------MIC IN (R)
4. PRESENCE# .....................No connection
5. PORT 2R right channel (Headphone) RED WIRE---------LINE OUT FR
6. SENSE1_RETURN.............No connection
7. SENSE_SEND...................No connection
8. KEY (no pin)....... No connection, of course
9. PORT 2L left channel (Headphone) WHITE WIRE--------LINE OUT FL
10. SENSE2_RETURN..........No connection

not used
BLUE WIRE-----------------LINE OUT RR
YELLOW WIRE-----------LINE OUT RL
.............................................................


See More: front panel connection

Report •

#1
July 28, 2010 at 09:28:55
Check your motherboard manual to see if there is a BIOS setting for that or possibly a jumper on the motherboard.

If you have HD sound you may be able to reset the ports in the sound management software.


Report •
Related Solutions


Ask Question