freezing then blue sreens thx in advance!

January 21, 2010 at 11:58:32
Specs: Windows xp pro sp3
Computer was freezing while playing wow/accessing
internet. Have had the computer for over a year.
Drivers were up to date, the only thing I installed lately
was office. Promptly uninstalled, did nothing. Ill be on
the computer then everything but my house cursor
will freeze. Ctrl alt del does nothing, won't even pup
Tried memtest, got about five errors at thirty percent.
Tried swapping around the ram, different sockets,
together, one at a time. Still freezing. Got my first
bluescreen when I tried opening up firefox with
memtest running, totally my fault I know. After that I
tried a keygen for a registry cleaning product and
when I hit run I got a kernel blue screen error. Now
when I boot it gets through bios, blue screens for
about half a second then immediately restarts.
At this point I tried to restore just windows and leave
my docs in place. It stopped progressing at about 75
percent. Estimated time stayed at 34 min for an entire
hour with no progress. I shut it down and went to
school. That's where I'm at. Every single bit of help
greatly appreciated!!

Obviously my harddrive is going to need a full reinstall
at this point but this is the mystery to me...
1) why would the windows installation freeze?
2)what piece of hardware is messed up here?
Xp pro sp3
Intell dual core at 2.8
Asus p5ql pro mobo
2gb g skill pc 800 ram
Nvidia 9800 gt 512mb 256bit video card
Thanks again!

See More: freezing then blue sreens thx in advance!

January 21, 2010 at 12:53:15
U run memtest and it found five errors.What version of memtest did u run?If it found errors the memory is bad.U have 2gb single or 1gb dual?If 1gb dual try to test each memory separately, if 2gb single then replace memory.U mention running memtest and using firefox at the same time, how did u do that?

Report •

January 21, 2010 at 13:10:14
What did it say on the blue screens?

E.g. STOP: 0x0000....


"Tried memtest, got about five errors at thirty percent.
Tried swapping around the ram, different sockets,
together, one at a time. Still freezing."

Did you get errors in memtest after that?

If you did not, your ram is okay.

If you did, contrary to popular belief, it is extremely RARE for ram that worked fine previously to suddenly go "bad", and almost impossible for more than one module to go "bad" at the same time. .
Are you SURE it was working fine previously?
In almost all cases, ram errors are caused by either
- your ram has a poor connection it it's slots - commonly you get small amounts of errors in that case, and maybe not consistantly
- the ram you installed is not 100% compatible with using in in the mboard. Commonly you may get small or larger amounts of errors in that case, consistantly, for a particular arrangement of modules. Individual modules may test fine, yet certain combos of modules do not

A common thing that can happen with ram, even ram that worked fine previously, is the ram has, or has developed, a poor connection in it's slot(s).
This usually happens a long time after the ram was installed, but it can happen with new ram, or after moving the computer case from one place to another, and I've had even new modules that needed to have their contacts cleaned.

See response 2 in this - try cleaning the contacts on the ram modules, and making sure the modules are properly seated:

For a laptop, you must remove both its main battery and AC adapter before you do that.

If you do a ram test, do that AFTER having tried cleaning the contacts and making sure the ram is seated properly - otherwise any errors found may be FALSE.
If the ram is incompatible with the chipset, or on more recent computers, incompatible with the memory controller built into the cpu, it will likely FAIL a ram test - that is NOT a true indication of the ram being faulty - there is probably nothing wrong with it, and it will pass the test if installed in a mboard it is compatible with.

Ram that works in another mboard , or any ram you buy or have lying around, may not work properly, or sometimes, not at all - even if it physically fits and is the right overall type (e.g. SDram, DDR, DDR2, etc.; PCxxxx, xxx mhz) for your mboard. In the worst cases of incompatibilty your mboard WILL NOT BOOT all the way with it installed, and the mboard may not even beep - the ram has to be compatible with the mboard's main chipset, or in the case of recent mboards, compatible with the memory controller built into the cpu.

If you still ram that was installed when the system worked fine, try installing just that ram.

See response 5 in this for some info about ram compatibilty, and some places where you can find out what will work in your mboard for sure:
Correction to that:

Once you know which module ID strings work in your mboard, you can get them from anywhere you like that has ram with those ID strings.

If you have brand name ram, it is usually easy to look up whether it's ID string is in a list of compatible modules found by using your mboard or brand name system model number.
If the ram is generic, that may be difficult or impossible.

"1) why would the windows installation freeze?"

You must be having absolutely no problems with your ram and being able to read files from the disk.

If the ram tests okay
- make sure the disk is clean
- use a laser lens cleaning CD in the drive, or if this is a laptop, eject the tray and wipe off the laser lens when there's no disk on it. If you don't have a laser lens cleaning CD, they are available most places that sell CDs or DVDs, and even some "dollar" stores have them for a buck or two.
- if it is a burned disk, it should work fine if it's a CD-R, or a DVD-R if the drive can read DVDs, but it may not read properly if it is another type of disk if it was made in a different drive.

If this is a desktop computer, check the data cables.

It is common to un-intentionally damage IDE data cables, especially while removing them - the 80 wire ones are more likely to be damaged. What usually happens is the cable is ripped at either edge and the wires there are either damaged or severed, often right at a connector or under it's cable clamp there, where it's hard to see - if a wire is severed but it's ends are touching, the connection is intermittant, rather than being reliable.
Another common thing is for the data cable to be separated from the connector contacts a bit after you have removed a cable - there should be no gap between the data cable and the connector - if there is press the cable against the connector to eliminate the gap.
80 wire data cables are also easily damaged at either edge if the cable is sharply creased at a fold in the cable.

Try another data cable if in doubt.

Check your SATA data cables. The connector on each end should "latch" into the socket on the drive and on the mboard, or on the drive controller card - it should not move when you merely brush your hand against it near the socket - if it does, mere vibration can cause a poor connection of it - use another SATA data cable that does "latch", or tape the connector in place.
(There is a slight projection or bump on one side of the outside of the connector that "latches" it into the socket - it's easily broken off or damaged)

"Estimated time stayed at 34 min for an entire
hour with no progress."

Rarely, you may have a hardware conflict problem In that case, in the second stage of XP's Setup, after it has loaded files and rebooted the computer once, after displaying display "Setup will reboot the computer in xx seconds" or similar, Setup starts the second stage but eventually stalls, displaying the same time remaining for a long time, e.g. 3x minutes remaining, then the computer reboots and the second stage starts over again, in an endless loop, without it getting to " "Setup will reboot the computer in xx seconds" or similar
If that's your case, or if the computer freezes in the second stage forever, unplug everything that is not needed while running Setup, and try again, from the beginning.

E.g I had that happen when an Audigy sound card was installed on a particular desktop computer.

Whatever was causing the conflict will usuallyninstall fine after Setup has finished.

If this is a desktop computer....

Open up your case and examine the mboard to see if you have bad capacitors, and/or other findable signs of mboard damage .

This was the original bad capacitor problem - has some example pictures.
History of why the exploding capacitors and which mboard makers were affected:

What to look for, mboard symptoms, example pictures:
Home page that site
- what the problem is caused by
- he says there are STILL bad capacitors on more recent mboards.

Pictures of blown capacitors, other components, power supplies, Athlon cpu's, etc.:

Check your PS.
See response 4 in this:

If it is failing, you can usually replace it with any decent standard sized standard ATX PS with the same capacity or greater.

Standard (PS/2) power supply size - 86mm high, 150mm wide, 140mm deep, or 3 3/8" h x 5 7/8" w x 5 1/2" d , or very close to that, though the depth can be more or less for some PSs.

Don't buy an el-cheapo PS.
See response 3 in this:

Check your hard drive with the manufacturer's diagnostics.
(you must be having no ram errors)
See the latter part of response 1 in this:

(thanks to Dan Penny for this link:)
Hard Drive Diagnostics Tools and Utilities

If you don't have a floppy drive, you can get a CD image diagnostic utility from most hard drive manufacturer's web sites, but obviously you would need to make a burned CD, preferably a CD-R for best compatibilty, on another computer if you need to.

If the hard drive itself tests okay, any data problems found can be fixed, one way or another.

Report •
Related Solutions

Ask Question