Floppy authorisation disk not reading

March 23, 2014 at 02:39:18
Specs: xp
Hi I want to install an old windows 95 program (Magix music studio proffesional 6.0 ) on my Dell gx280 running XP , problem is the program requires a floppy authorisation disk which I have but the program is having trouble reading it even though it opens in ' MY COMPUTER' I have tried copying the floppy to a cd but the program still asks for a floppy disk , is there any way around this please?

See More: Floppy authorisation disk not reading

Report •

March 23, 2014 at 03:27:50
Try copying the floppy disk to a new floppy disk.

Report •

March 23, 2014 at 04:58:06
If the program accepts a floppy letter other than A: (e.g. B:) you can try Winimage to create an image of the floppy that you can then mount as virtual drive using Winimage's menu.

Winimage is shareware but has a trial period of thirty days. If that works, you can save the image created and use other free tools to perform the mount when needed (I can suggest one in command line format).

Report •

March 23, 2014 at 12:59:09
Hi phil I tried to copy but it only goes half way then fails.

Hi IVO how do i find out If the program accepts a floppy letter other than A?

Report •

Related Solutions

March 23, 2014 at 13:52:40
Could be that the floppy drive itself is on the way out.

Always pop back and let us know the outcome - thanks

Report •

March 23, 2014 at 14:40:17
It may open in 'my computer' but that only views the directory structure. The files on it could be corrupted or as Derek mentions, the drive may be going bad.

Avoid running scandisk or any utility designed to 'fix' the disk. That will mark the areas as bad and you won't be able to recover data that was in those places.

Try another floppy drive. On the disk itself, open the slide over the media and lightly blow into it. Maybe a little dust got inside.

Also check places like ebay. Someone may be selling the complete software for what you'd be willing to pay for the authorization disk.

Report •

March 23, 2014 at 15:04:45
In the days of '95 and when PC Tools was around (and possibly the original Norton Tools too) there was disk editing utility in the suite. That allowed one to access the disk and change the letter to whatever one wished...

I managed to use the PC Tools version a couple of times. Changed the default drive from a: to probably c: . Thus I was able to copy the game to the HD (in either win-3x and/or 95) and play a couple of DOS chess games.

I don't know if such utilities are still about these days - and of course able to be used in windows proper or via a cmd prompt (dos in a window)?

A wee edit - update. There are disk editors out there - found more than a few using the google search/string:"

disk editing tools windows

message edited by trvlr

Report •

March 24, 2014 at 03:20:18
When the program requires the authorization disk, does it prompt for a floppy drive or force to insert into A:? The experimental way is the only method I can guess.

The troubles you report are very likely due to a drive/floppy malfunction, sometimes Winimage can succesfully read floppies rhat the operating system fails to access since it uses its own drivers. If you can generate a floppy image then you can re-write another floppy and use the hardware drive if it still works.

Report •

March 24, 2014 at 13:24:48
The program just says 'please insert authorization disk to install music studio'

My USB floppy drive on my other pc cant read it either.

Tried reading disk with winimage but when it gets to 98% this message
appears ' disk error on track 79, head o sector not found. The disk media is not recognised. it may not be formatted'

message edited by pitza

Report •

March 24, 2014 at 19:30:05
Is it a 720 or 1.44 disk?

It may be beyond being read but suggest you make several attempts to copy its contents to a directory on the hard drive. As a last resort you may as well run chkdisk or similar utility and it will mark the spot as bad. Then try the disk again. Likely it won't work and you'll be forced to find another authorization disk.

Report •

March 25, 2014 at 02:46:18
In your original post you said you copied the floppy to a CD that the program then refused to access. Since any attempt to access the disk failed, how did you copy the floppy to a CD?

Maybe the contents of track 79 are not needed to allow authorization, may you post the structure of the disk by issuing a dir /S command?

Report •

March 25, 2014 at 14:52:39
I tried to copy it to cd from 'My Computer' not realizing that it only views the directory structure, so in fact it had not copied.

' Maybe the contents of track 79 are not needed to allow authorization, may you post the structure of the disk by issuing a dir /S command?'
could you explain how to do this please?

message edited by pitza

Report •

March 26, 2014 at 04:02:52
Before I explain how to issue a DIR command, let me say I am supposing your authorization floppy is copy protected by a legacy technique that creates a diskette with an defective track/sector so it can be accessed by the orignal application only. If my analysis is true, it is likely the floppy must be accessed via A: drive on an IDE connector.

Does your PC have a native floppy drive or are you using an external USB device? What letter is associated to the floppy?

Now to issue the DIR command

- Click START, RUN then type CMD and OK
- At the command prompt type dir /S A: > filelist.txt

Open filelist.txt and copy its content into your next post (obviously A: may be another letter as I said above). The hope you can eventually read the floppy is at minimum but never say never.

Report •

Ask Question