Flashing Computer screen on start up

Gateway Gateway zx6971 desktop computer...
November 12, 2015 at 19:15:59
Specs: Windows 7
I have a The Gateway One ZX6971. We bought it not too long ago and have never had any problems until today. I just used the computer yesterday and it worked perfectly.

When we go to turn it on, it will say "Starting Windows". The next screen is normally where we would choose a user to log in. But instead it says "Please Wait.." And then starts flashing the screen.

Yes, I have restarted it multiple times. I have unplugged it and plugged it back in. I have included a one minute and thirty second video to show exactly what it does.


Extra information:
It runs windows 7.
Model number: ZX6971

Any advice is appreciated!


See More: Flashing Computer screen on start up

Report •

November 12, 2015 at 19:32:26
Can you start it in safe mode?

You don't normally use the power button to turn the machine on & off do you?

message edited by ISAmad

Report •

November 12, 2015 at 19:43:51
Try this: shut it down normally. Unplug it. Wait a minute or so. Press and hold down the Start up button for say 30 seconds up to about a minute. Plug it in and try starting it again normally.
There is a small possibility that discharging all of the circuits this way will set things to rights but it is so basic and so very easy to do that it should not be skipped over because it may very well help you.

You have to be a little bit crazy to keep you from going insane.

Report •

November 13, 2015 at 06:57:15
No, I never use the power button to turn it off. I tried to use safe mode, but it skipped that screen and went to Startup Repair. It searched all night for a problem. After that, it gave me the choice to restore it to any earlier version to try and fix the problem. Right now, it's trying to restore it.

Report •

Related Solutions

November 13, 2015 at 08:00:02
I went back to check on it after restoring it. It said to restart it. I did, and it came back up with Startup Repair. It said that it could not fix it. I read the diagnostic test results. It says the "Root cause found: Registry is corrupt"

Report •

November 13, 2015 at 18:44:58
Did you create a set of restore discs?

Report •

Ask Question