flash rom is write protected

Foxconn Winfast nf4uk8aa-8ekrs motherboa...
January 18, 2011 at 14:05:07
Specs: XP pro, Athlon 3000+
I am having a problem with my Foxconn NF4UK8AA - 8EKRS Bios.
I flashed the bios as per the instructions on the manufact website and everything went well. I rebooted as it told me too and now I get the BIOS ROM checksum error. I made a bootable stiffy disk with the bios utility and updated bios, booted onto it, typed the following into the prompt
AFU860H 538W1P26.BIN /py/sn/cc/cd/cp/wb

I then get into the utility, it loads and i wait. Eventualy I get a message saying the Bios ROM is write protected and i should check my lockout jumpers. I have no clue which jumpers i should be checking as i have tried the ones that seem to be the odvious options

Any help would be greatly appreciated
Thanks in advance

See More: flash rom is write protected

Report •

January 18, 2011 at 14:40:07
Why did you try to flash the BIOS in the 1st place? If you do it incorrectly & you'll be shopping for a new board.

Go back to the Foxconn site & look at the "How to flash BIOS" section. The flash protection jumper is clearly shown in the picture. Or try looking in your manual.

BTW, the best BIOS flash method is detailed in response #10 in this thread: http://www.computing.net/answers/ha...

Report •

January 18, 2011 at 14:44:36
I was having trouble partitioning and doing a fresh install of XP.. I did flash the bios exactly as the website instructed and have tried the flash protection jumper. I was also clearly able to do something the first time, without making any changes i dont get why it wouldnt work the second.

Thank you for your quick response, Hope we can sort this out

Report •

January 18, 2011 at 14:48:04
I put an additional comment in my other response.

Is the HDD you're attempting to install XP on an IDE/PATA drive or a SATA drive? XP doesn't support SATA drives without the drivers being installed from a floppy at the very beginning of the install (press F6 to install 3rd party drivers).

Report •

Related Solutions

January 18, 2011 at 14:53:44
it is a SATA drive. Previously i had a 250GB, upgraded to a 500 and could not partition. I then tried a 80GB IDE drive which i tested before and after. I was only seeing 7GB of that drive.

Thank you, I will take a look at the thread now

I checked out the thread but cant see anything useful to my situation, Thanks though

Report •

January 18, 2011 at 15:05:33
XP doesn't natively support SATA drives. It was released before SATA drives went mainstream. You MUST press F6 at the beginning of the install & load the SATA/RAID drivers from a floppy disk. The only other option is to create a new XP CD that has the SATA drivers slipstreamed into it. If you don't do one of the two, you'll never get XP to install. What that means is the BIOS flash was unnecessary. Hopefully you didn't trash the board.

Scroll about 1/2 way down this page to find an explanation on how to do the F6 driver installation:


Report •

January 18, 2011 at 15:07:11
"I checked out the thread but cant see anything useful to my situation, Thanks though"

You didn't need to read the entire thread, just response #10. That is the BEST way to flash the BIOS. But you MUST disable the flash protection 1st!

Report •

January 18, 2011 at 15:27:18
I dont think you understood the problem i was having exactly, maybe i didnt explain it fully but it is now beside the point. The Bios has been flashed and it was unsuccesful for some reason. I may have been a bit vague in my initial post so i apologise but i am going to go through the exact procedure and post exactly what i do and the end response.

1) After the initial flash I get this screen upon power up: Award BootBlock BIOS v1.0 Bios ROM checksum error Insert system disk and press enter.

2) I created a bootable stiffy disk

3) I downloaded the correct .bin file for my bios as well as the utility to flash it

4) I then booted the computer

5) It boots off the stiffy and i get a prompt A:\>

6) I type dir and get a list of the files on the stiffy, them being command.com BIOS file.bin and AWDFLASH.exe

7) I then type AWDFLASH 49GW1P65.bin /py/sn/cc/cd/cp/wb (As instructed on the Foxconn website)

8) The flash utility loads

9) The table with bloacks on that show the write process comes up briefly

10) I then get this message: Flash ROM is Write-Protected Please make sure whether lockout jumpers is set to correct or not

11) I have not moved any jumpers since the first flash and so i dont understand how it is now suddenly protected.

12) I did move the jumper labeld TBL or sumthing in the manual but it made no difference so i returned it to its original position

I hope this is clearer and more helpful

Report •

January 18, 2011 at 15:37:40
"1) After the initial flash I get this screen upon power up: Award BootBlock BIOS v1.0 Bios ROM checksum error Insert system disk and press enter."

insert system disk and press enter, is not due to a bad bios, its because there is no bootable drive. Can you enter the bios by tapping the correct key during the boot?? maybe the delete key??


Report •

January 18, 2011 at 15:40:15
I can not. The computer doesnt POST or anything. Just comes straight up with the screen mentioned above.
As far as I know, the BootBlock v1.0 is a fallback to allow the bios to be reflashed in case of a bad flash

Report •

January 18, 2011 at 15:43:25

I have found this but am unable to identify the jumper the poster is refering to. As far as I can tell he had the exact error as I do

Report •

January 19, 2011 at 00:34:52
No further suggestions?

Report •

January 19, 2011 at 07:19:36
ok so i shorted two of the pins on my bios chip and managed to write the new bios with no problems. The computer boots and gets to the post screen where it says that my chipset fan is not spinning fast enough and reboots. this is a problem with the version of bios i installed but now i dont know how to flash an updated version as the computer will not go past POST and so i can not boot off a stiffy disk..

Anyone know how i can do this?

Report •

January 19, 2011 at 12:17:22
Sounds like you flashed using an old BIOS version. The latest BIOS fixes the chipset fan problem. It's time you read your manual. Look for the explanation on how to use jumper JP1.

Report •

January 19, 2011 at 13:33:22
i have and it seems to do nothing

Report •

Ask Question