failed to connect to our computer

April 19, 2012 at 04:17:19
Specs: Windows 7
after connections/ it tells us prenter not avvilable

See More: failed to connect to our computer

Report •

April 19, 2012 at 04:19:02
printer,cannot respond to our connections

Report •

April 19, 2012 at 04:41:42
What make and model # printer are you using? Do you have the right drivers?

Report •

April 19, 2012 at 04:56:19
Is/was it installed correctly? Was it ever working? What event led up to its not working? As above, make, model number AND your operating system? Does it make any sounds? Are the lights on? Blinking? Is there ink and paper? Have you tried turning off the printer and restarting the computer, then turning the printer back on?
A proper question must contain a detailed explanation of the problem, Make and model of the hardware, your operating system (at least), any history of problems even remotely related, and everything you have already tried.

You have to be a little bit crazy to keep you from going insane.

Report •

Related Solutions

April 19, 2012 at 07:54:10
If the printer WAS working correctly previously and if you haven't re-installed the drivers / associated software for it since....
(I'm assuming there is only one possible printer for you to select)

- if it's connected via a USB connection, if you have changed which USB port it is plugged into, it may NOT be detected correctly.

- if you have a desktop computer and have added a card installed in a mboard slot since the printer was last detected properly , you may have an IRQ sharing problem you need to fix.

Troubleshooting USB device problems
See Response 1:

- a printer must have live power to it, and if it has a power switch on it that must be switched on,
- or - if the software for the printer can allow the printer to be "woken up" if it is powered off when you want to print something, that feature must be enabled, otherwise you must switch the power on, on the printer, yourself before you want to print something.

If the printer is connected via a parallel port connection (and it was working fine previously)
- if you have it plugged into a parallel port that's built into the mboard, the parallel port mode in the mboard's bios Setup usually MUST be set to EPP, ECP, or EPP / ECP mode, otherwise Windows will NOT be able to detect the printer. Usually EPP mode works fine. ECP mode requires that a spare DMA channel is available - that may not be available..

Report •

April 20, 2012 at 01:42:27
it was working,and it uses window os, the make is:X1100

Report •

April 20, 2012 at 08:02:27
Your All-in-One cannot switch itself on automalically if it is powered off when you want to print something.

Lexmark All-in-One X1100
User's Guide

"Both the computer and the All-in-One must be turned on..."

If that doesn't help........ READ the User's Guide !

Otherwise, you have not provided enough information.

Along the lines of what grasshopper in response 2 asked you......

Tell us the make and model of the brand name computer you have, or if you have a generic desktop system, the make or at least the model of the mboard.

The specific model of a brand name system is often shown on a label on the outside of the case somewhere, or it can often be determined by going to the brand name's web site and loading a program they have available, if Windows is still working, on the subject computer.

The model, sometimes the make, of a mboard in a generic desktop system is usually printed on the mboard's surface in obvious larger characters, often between the slots.

You need to comment about other things we've said.

And tell us what you've tried, before and after you read response 3 and 4.

Report •

Ask Question