Extremly slow boot / wont load windows

Asus P7p55d motherboard
November 3, 2009 at 18:15:02
Specs: Windows Vista x86, i5 / Patriot Sector 5 Viper II pc3-10666 1333MHz 4GB
Re Post(no one has been able to help solve this yet)

So I decided to upgrade my motherboard and processor. I bought a MSI P55-GD65, and a Intel I5, installed with no issues and went to start it up, and it starts up with no issues. Anyways I proceed to install the motherboard drivers, starting with the one on the top left (i believe it was the chipset driver) and proceed to restart the computer. When it boots up it hangs on the motherboard logo screen (this screen was not there when I started the computer initially) and hangs there for 30 minutes to 1 hour, then goes to a screen that says something about loading driver, then stays there for another hour, and I decide to go to bed. When I wake up its still there. So i restart the computer, this time it hangs on the logo and will not proceed past that. So I return the motherboard for another comparable one the (the ASUS P7P55D PRO ), install it, and start it up, and it immediately hangs on the motherboard screen...

~~~ It was 5am and I figured it was better to give it a while to load rather than shut it down mid process, if it was actually doing anything, aside from the fact that I was extremely frustrated..

Above asus motherboard
Core I5 750
Nvidea 9800gtx
WD 500gig
Patroit Hyper khx1333c7d3k2/4g (4 gigs of) 2ea
Antec Smart Power 650
Memorex dvd writer

the weird thing is, the first time it started up fine straight into windows with 0 issues... but when I installed the mobo drivers I started having the issues, hence im so baffled the problem persists with a different motherboard, that is using a different set of drivers.
I even tried going into bios (on the first motherboard ), and changing the boot priority to cd drive only first, and second, to try to reinstall windows, but it still does the exact same thing. (freezes @ splash screen)

Since I have installed this new motherboard, No I cannot even get into BIOS. On the other mobo, I did manage (once ) to get it into bios, to try to see the settings, ect and once in bios it was extremely slow responding (meaning i would press the down arrow, and it would take 5 minutes to respond if at all) after messing with the bios and trying to change the boot priority to cd only (to reinstall windows), having that not work at all, I returned that motherboard, and have not been able to get into bios yet on the asus mobo ...

As far as TEMP
I am %100 sure I seated the heatsycn properly, (suspected that may of been the problem before ) and put my hand over it carefully and it doesn't seem to be very hot, if even hot at all. Yea I was thinking heat could cause this issue at one point too.

Update: just went to start comp, went to splash screen, spammed DEL key(trying to get into BIOS again), went to black screen for maby 3-5 mins, then went to American megatrends page (with all my system info) and then goes dark black for maby 3 minutes, then to screen with flashing cursor, then black screen again for maby 10 minutes, then to a page that says detecting drives... please wait, then detects my cd drive from when I set the boot priority on the other mobo I'm assuming (highlighted in neon green?), then press any key, then goes black for a while... then says "please enter setup to recover BIOS setting" but is unresponsive for a minute, then recycles to American megatrends system screen, but maby takes 20 seconds per line update..., and wont register keystrokes, wouldn't let me do anything, went to black screen, then flashing cursor showed up, its been 15 minutes now waiting on next screen..

Decided to get new ram, Patriot Sector 5 Viper II pc3-10666 1333MHz 4GB (2x2GB) Kit
one that the motherboard guide suggested, and the same result as above post....

well the only thing i can think of now is that when I initially got into windows, and installed whatever I installed, It had to do with the processor chip set, maby if I upgrade to the cheaper of the 1156 I7's this will resolve the issue. on the other hand im almost thinking of returning the whole shebang, and getting my money back, which is so unlike me to admit defeat like that, its just that this is the weirdest issue Ive ever had....

Last thing I can think to try is to put in my old amd 6400x2, and see if that will boot up ( this way at least I will know that it is either a power issue or the processor.)

See More: Extremly slow boot / wont load windows

Report •

November 3, 2009 at 18:38:48
Are you benchtesting or did you just slap it in the case without testing it 1st?

"Last thing I can think to try is to put in my old amd 6400x2"

That'll be quite a trick fitting an AMD CPU in an Intel board. Let us know how you make out with that...lol

And after you're done messing around, take the board out of the case & benchtest it.

Report •

November 3, 2009 at 19:01:57
really appreciate the help...

Report •

November 4, 2009 at 18:29:32
bench tested it, same issue...., dont have another psu to test tho, also I posted incorrectly before, I have a antec 550 neo power, could low power make the system start up fine, then after restart cause this problem? maby buy a 750-850?

Report •

Related Solutions

Ask Question